Utilisation optimale de Creative Centrale

A mesure que le nombre de fichiers multimédia augmente sur votre ordinateur, il devient de plus en plus difficile de trouver le contenu que vous souhaitez. Creative Centrale va vous aider à organiser vos fichiers multimédia.

Creative Centrale - une vue centralisée de toutes vos chansons, images et vidéos

  • Incluez automatiquement vos fichiers multimédias dans la bibliothèque multimédia de Creative Centrale à l'aide des Dossiers surveillés, quel que soit leur emplacement, leur provenance ou leur acquisition.
  • Configurez Creative Centrale en tant que serveur multimédia pour accéder aux fichiers multimédia résidant sur votre réseau domestique sans fil.
    (Applicable uniquement aux lecteurs équipés de la fonctionnalité de connexion réseau sans fil)

Retrouvez facilement vos chansons avec l'interface utilisateur Zen de Creative

  • Trouvez facilement des chansons à l'aide de l'interface utilisateur Zen de Creative et des propriétés de balises des fichiers de musique.
  • De même, trouvez facilement des images et des vidéos dans Creative Centrale.

Balisez facilement des fichiers multimédia à l'aide du glisser-déplacer

  • Balisez facilement des dizaines de fichiers multimédia à l'aide des opérations de glisser-déplacer.
  • Ajoutez des pochettes d'album à vos chansons à l'aide des opérations de copier-coller.

Vivez une grande expérience dès maintenant !

  • Vous pouvez acquérir du contenu en extrayant vos CD vidéo et vos DVD personnels non protégés, ainsi que vos CD audio.
  • Récupérez automatiquement des informations sur des chansons sur Internet lorsque vous extrayez des CD audio.
  • Convertissez automatiquement les formats de fichiers non pris en charge par votre lecteur dans des formats pris en charge.


Navigation dans Creative Centrale

Cliquez sur les légendes numérotées ci-dessous pour obtenir plus d'informations sur l'interface de Creative Centrale.

(L'écran ci-dessus est proposé à titre d'exemple ; il peut être différent de celui qui s'affiche sur votre propre écran.)


Balisage de fichiers multimédia

Le balisage est le processus qui consiste à modifier les propriétés des balises des fichiers multimédia .

Il est important que vos chansons soient correctement balisées. En effet, Creative Centrale et les lecteurs multimédia portables utilisent les propriétés de ces balises ainsi que l'interface utilisateur Zen de Creative pour vous permettre de retrouver facilement les fichiers que vous souhaitez.

Si les propriétés de balises de vos fichiers multimédia sont inconnues ou incorrectes, vous pouvez facilement les modifier à l'aide de la méthode du glisser-déplacer.

Pour baliser des fichiers multimédia

  1. Dans la vue Contenu , sélectionnez les fichiers que vous souhaitez baliser.
  2. Pour le type de propriété de balise que vous souhaitez modifier, faites glisser les fichiers sélectionnés vers la touche rapide de la catégorie correspondante.
    Par exemple, pour changer le titre de l'album des fichiers sélectionnés, faites-les glisser vers la touche rapide de la catégorie Album [image].
  3. Dans la boîte de dialogue qui s'affiche, tapez un mot clé pour filtrer la liste des propriétés de balises.
  4. Si une propriété de balise que vous souhaitez existe, double-cliquez dessus pour l'affecter aux fichiers sélectionnés.
    Si elle n'existe pas, cliquez sur le bouton Nouveau pour la créer à l'aide du mot clé tapé précédemment.
    Les fichiers sélectionnés sont balisés avec la propriété de balise créée.

‎Astuce

  • Vous pouvez également faire glisser des fichiers multimédia sélectionnés directement vers une propriété de balise (par exemple, artiste, album ou genre) dans la vue Ressources pour baliser les fichiers avec cette propriété.
  • Pour ajouter des pochettes d'album à des chansons, vous pouvez utiliser la méthode du copier-coller.
    Par exemple, copiez une image dans n'importe quel autre programme Windows (tel qu'un navigateur Web), cliquez avec le bouton droit sur la zone Artiste de l'album de la vue Contenu de Creative Centrale, et sélectionnez Coller.
  • Le texte illisible dans les propriétés des balises des fichiers multimédia peut être facilement corrigé.

Rubriques connexes


Acquisition de fichiers multimédia

Vous trouverez ci-dessous quelques façons d'acquérir et d'ajouter des fichiers multimédia à la bibliothèque de médias de Creative Centrale.

  • Extraction de CD audio ou de DVD/VCD non protégés
  • Ajout automatique de fichiers multimédias à l'aide de dossiers surveillés


Extraction de CD audio ou de DVD/VCD non protégés

  1. Insérez un DVD ou un CD dans le lecteur de DVD ou de CD de votre ordinateur.
  2. Dans la barre des tâches , cliquez sur le bouton Extraire.
  3. Dans l'écran suivant, modifiez les informations ou les paramètres.
    Vous pouvez cliquer sur le bouton Ajouter [image] pour insérer une image comme pochette/jaquette d'album.
    Si vous êtes connecté à Internet, vous pouvez également cliquer sur le bouton Obtenir des infos/Obtenir les informations sur le film pour récupérer des informations sur vos chansons ou sur vos films.
  4. Lorsque vous avez terminé, cliquez sur le bouton Démarrer l'extraction.

Remarque

  • Pour que l'extraction de DVD fonctionne, un logiciel de lecture des DVD doit être installé sur votre ordinateur.
    Si un fichier vidéo extrait d'un DVD n'a pas de son, il est probable que le logiciel de lecture des DVD n'a pas été installé. Consultez la documentation utilisateur de votre ordinateur pour réinstaller le logiciel de lecture des DVD fourni avec votre lecteur de DVD.
  • La technologie de reconnaissance musicale et de fourniture de contenu connexe est fournie par Gracenote®. Gracenote est la norme du secteur en matière de technologie de reconnaissance musicale et de fourniture de contenu connexe. Pour plus d'informations, visitez le site www.gracenote.com.

Rubriques connexes


Ajout automatique de fichiers multimédias à l'aide de dossiers surveillés

Un dossier ajouté en tant que Dossier surveillé décèle automatiquement les modifications effectuées dans les fichiers multimédia qu'il contient et met à jour la bibliothèque multimédia. Par défaut, Creative Centrale ajoute les dossiers Ma musique, Mes images et Mes vidéos comme Dossiers surveillés. Si vous stockez des fichiers multimédias dans d'autres dossiers, vous pouvez les ajouter également.

  1. Dans la barre d'outils Programmes , cliquez sur le bouton Paramètres [image].
  2. Dans la boîte de dialogue qui s'affiche, cliquez sur Dossiers surveillés.
  3. Pour ajouter des dossiers en tant que dossiers surveillés, cliquez sur le bouton Ajouter [image] dans la section correspondante.
  4. Si vous souhaitez que votre bibliothèque soit mise à jour instantanément à chaque fois que des modifications sont effectuées, activez la case à cocher située en bas de la boîte de dialogue.
  5. Pour faire en sorte que des fichiers multimédias plus petits qu'une certaine taille ne soient pas ajoutés automatiquement à la bibliothèque multimédia de Creative Centrale, cliquez sur le bouton Plus d'options.
  6. Lorsque vous avez terminé, cliquez sur le bouton OK.

Remarque

  • Vous ne pouvez pas supprimer des dossiers surveillés actuellement spécifiés comme dossiers de stockage pour les fichiers multimédia importés/extraits.


Recherche de fichiers multimédia

  1. Sélectionnez la bibliothèque multimédia dans laquelle vous souhaitez effectuer une recherche.
  2. Cliquez dans la zone de recherche et tapez un mot clé.

Fichier multimédia | Propriétés de balises que vous recherchez
Musique | Titre, Album, Artiste, Genre
Image | Année, Personnes, Evénement, Lieu, Nom du fichier
Vidéo | Année, Genre, Réalisateur, Producteur, Casting, Nom du fichier


Transfert de fichiers multimédia vers des lecteurs portables

  1. Connectez votre lecteur à l'ordinateur.
  2. Dans la vue Contenu , sélectionnez les fichiers que vous souhaitez transférer.
  3. Faites glisser les fichiers sélectionnés vers la vue Ressources , jusqu'au lecteur connecté souhaité .
    Vous pouvez également, dans la barre des tâches , cliquer sur le bouton Transférer et sélectionner le lecteur souhaité.

Remarque

  • Les formats de fichiers qui ne sont pas pris en charge sur votre lecteur sont automatiquement convertis dans des formats de fichiers pris en charge.
  • Si vous avez un ordinateur d'entrée de gamme qui ralentit considérablement pendant les transferts de fichiers, vous pouvez désactiver l'option de transfert de fichiers automatique et choisir de démarrer le transfert sur demande uniquement.


Création de listes de lecture de musique et de diaporamas d'images

  1. Dans la vue Contenu , sélectionnez les fichiers que vous souhaitez ajouter à la liste de lecture/au diaporama.
  2. Cliquez avec le bouton droit sur les fichiers sélectionnés, puis cliquez sur Ajouter à la liste de lecture/Ajouter au diaporama.
  3. Dans la boîte de dialogue qui s'affiche, cliquez sur le bouton Bas [image], sélectionnez la liste de lecture ou le diaporama à ajouter et cliquez sur le bouton OK.
    Pour ajouter les fichiers sélectionnés à une nouvelle liste de lecture ou à un nouveau diaporama, vous pouvez également taper un nom pour la nouvelle liste de lecture ou le nouveau diaporama et cliquer sur le bouton Nouveau.

‎Astuce

  • Pour ajouter de la musique à des diaporamas d'images :
    1. Dans la vue Ressources , sélectionnez un diaporama.
    2. En haut de la vue Contenu, cliquez sur le bouton Ajouter [image].
    3. Dans la boîte de dialogue qui s'affiche, sélectionnez les fichiers de musique souhaités, puis cliquez sur le bouton Ajouter.
    4. Lorsque vous avez terminé, cliquez sur le bouton OK.


Correction des propriétés de balises illisibles

Dans certaines propriétés de balises, du texte autre que de l'anglais peut s'afficher sous forme de caractères illisibles. Vous pouvez corriger ce problème en sélectionnant la langue appropriée.

  1. Dans la vue Contenu , sélectionnez les fichiers de musique dont les propriétés de balises sont illisibles.
  2. Cliquez sur le bouton Outils [image] et sélectionnez Corriger les propriétés des balises illisibles.
  3. Dans la boîte de dialogue qui s'affiche, sélectionnez la langue appropriée pour vos propriétés de balises, puis cliquez sur le bouton Enregistrer.

Remarque

  • Cette fonction code le texte des propriétés de balises dans un format de codage uniforme appelé Unicode. Si le texte illisible est déjà au format Unicode, cette fonction ne fonctionne pas.


Balisage manuel des fichiers de musique

Vous pouvez également baliser des fichiers de musique manuellement au lieu d'utiliser les opérations de glisser-déplacer .

  1. Dans la vue Contenu , sélectionnez le fichier de musique que vous souhaitez baliser.
  2. Dans la barre des tâches , cliquez sur le bouton Modifier.
  3. Dans la boîte de dialogue qui s'affiche, modifiez les informations.
    Vous pouvez également cliquer sur le bouton Ajouter [image] pour insérer ou modifier l'image de la pochette d'album.
    Toutefois, lorsque le fichier multimédia n'est pas balisé et s'affiche dans la catégorie Inconnu, vous ne pouvez pas insérer d'image de pochette d'album.
  4. Pour modifier le fichier précédent ou suivant, cliquez respectivement sur le bouton Précédent ou Suivant.
  5. Lorsque vous avez terminé, cliquez sur le bouton OK.

Rubriques connexes


Accès sans fil aux fichiers multimédia sur votre ordinateur

(Applicable uniquement aux lecteurs équipés de la fonctionnalité de connexion réseau sans fil)

Creative Centrale permet aux lecteurs Creative équipés d'une connexion sans fil d'accéder sans fil aux fichiers multimédia sur votre ordinateur.

Pour configurer Creative Centrale pour un accès via votre réseau domestique sans fil uniquement

  1. Dans la barre d'outils Programmes , cliquez sur le bouton Paramètres [image].
  2. Dans la boîte de dialogue qui s'affiche, cliquez sur Centrale Media Server.
  3. Dans la zone Nom du serveur, tapez un nom destiné à identifier votre serveur.
  4. Activez les cases à cocher correspondant au type de fichiers multimédia que vous souhaitez partager sur votre réseau domestique.
  5. Activez la case à cocher Activer Creative Centrale Media Server.
    Suivez les instructions à l'écran pendant que Creative Centrale configure les paramètres du réseau.
  6. Lorsque vous avez terminé, cliquez sur le bouton OK.

Pour que cette configuration fonctionne, votre lecteur Creative sans fil doit se connecter directement à votre réseau domestique sans fil. Le serveur multimédia n'est pas accessible si vous connectez votre lecteur sans fil via des réseaux externes.

Note de sécurité importante :

Voir "Avis de sécurité" sur la prévention des accès non autorisés à votre réseau.

Remarque

  • Consultez la documentation utilisateur de votre lecteur pour plus de détails sur l'accès à des fichiers multimédia sur des réseaux sans fil.
  • Pour voir les adresses IP des lecteurs connectés à votre serveur multimédia, cliquez sur le bouton Paramètres [image], puis sur Etat de la connexion.


Synchronisation des données d'un organiseur avec votre lecteur

Vous pouvez transférer des informations sélectionnées d'un organiseur vers votre lecteur portable et les synchroniser régulièrement.

  1. Connectez votre lecteur à l'ordinateur.
  2. Dans la vue Ressources , sélectionnez le lecteur connecté que vous souhaitez utiliser pour la synchronisation.
  3. Cliquez sur le bouton Outils [image] et sélectionnez Synchroniser les données de l'organiseur avec le lecteur.
  4. Dans la boîte de dialogue qui s'affiche, sélectionnez l'organiseur qui contient les données que vous souhaitez synchroniser.
  5. Activez les cases à cocher correspondant aux données de l'organiseur que vous souhaitez synchroniser.
  6. Cliquez sur le bouton Synchroniser maintenant.


Changement d'emplacement de stockage des fichiers multimédias nouvellement acquis

Vous pouvez indiquer les dossiers dans lesquels de nouveaux fichiers multimédia sont stockés une fois qu'ils ont été importés/extraits d'un disque ou transférés à partir du lecteur.

  1. Dans la barre d'outils Programmes , cliquez sur le bouton Paramètres [image].
  2. Dans la boîte de dialogue qui s'affiche, cliquez sur Options d'importation.
  3. Pour indiquer le dossier de stockage des fichiers de musique, d'image ou vidéo importés/extraits, cliquez sur le bouton Changer dans la section correspondante.
  4. Dans la boîte de dialogue qui s'affiche, sélectionnez le dossier souhaité, puis cliquez sur le bouton OK.
  5. Lorsque vous avez terminé, cliquez sur le bouton OK.

Remarque

  • Les dossiers de stockage que vous indiquez pour les fichiers multimédia importés/extraits sont également ajoutés en tant que Dossiers surveillés.

Rubriques connexes


Modification du comportement d'extraction des DVD/CD et du format de fichier

Vous pouvez organiser automatiquement des fichiers multimédia extraits dans des sous-dossiers et nommer les dossiers et sous-dossiers en fonction des propriétés de balises des fichiers multimédias, telles que genre, album, artiste, etc. Vous pouvez également indiquer le format de fichier des fichiers multimédia extraits.

  1. Dans la barre d'outils Programmes , cliquez sur le bouton Paramètres [image].
  2. Dans la boîte de dialogue qui s'affiche, cliquez sur Options d'importation.
  3. Selon le type de paramètres que vous souhaitez modifier, cliquez sur Extraction de DVD/VCD ou Extraction audio depuis un CD.
  4. Dans la section Options des fichiers et des dossiers, activez les cases à cocher correspondant aux propriétés des balises que vous souhaitez utiliser pour :
    • mieux organiser les fichiers multimédia en sous-dossiers en fonction des propriétés de balises.
    • donner des noms significatifs aux fichiers multimédia en fonction des propriétés de balises.
  5. Dans la section Format de fichier, sélectionnez le format de fichier et la qualité (le cas échéant) des fichiers multimédia extraits :
    • Pour l'extraction de DVD/VCD
      • Garder l'original - extrait dans le même format de fichier et la même qualité que la vidéo source.
      • Correspondre aux capacités du lecteur - extrait dans un format de fichier et une qualité optimisés pour votre lecteur.
    • Pour l'extraction audio depuis un CD
      • MP3 - format de fichier le plus courant, mais les fichiers obtenus sont relativement volumineux pour la même qualité audio.
      • WMA - la taille des fichiers obtenus est relativement plus petite pour la même qualité audio, mais ce format vide la batterie du lecteur plus rapidement.
  6. (Pour l'extraction audio depuis un CD uniquement) Si vous ne souhaitez pas que Creative Centrale recherche sur Internet des informations sur les chansons, désactivez la case à cocher dans la section Informations sur l'album et les chansons. Vous pouvez le faire si vous ne disposez pas d'une connexion à Internet ou si vous préférez entrer vous-même les propriétés des balises.
  7. Lorsque vous avez terminé, cliquez sur le bouton OK.


Démarrage des transferts de fichiers manuellement

Lorsque vous tentez de transférer des fichiers multimédia vers votre lecteur, le transfert de fichiers démarre automatiquement par défaut. Toutefois, si vous avez un ordinateur d'entrée de gamme qui ralentit considérablement pendant les transferts de fichiers, vous préférerez peut-être démarrer le transfert sur demande uniquement.

  1. Dans la barre d'outils Programmes , cliquez sur le bouton Paramètres [image].
  2. Dans la boîte de dialogue qui s'affiche, cliquez sur Lecteurs portables.
  3. Désactivez la case à cocher Transférer automatiquement les fichiers.

Pour démarrer le transfert de fichiers manuellement

  1. Connectez votre lecteur à votre ordinateur.
  2. Dans la vue Ressources , cliquez sur la Liste de transfert du lecteur, puis sur le bouton Démarrer.


Personnalisation et formatage des lecteurs

  1. Connectez votre lecteur à votre ordinateur.
  2. Dans la barre d'outils Programmes , cliquez sur le bouton Paramètres [image].
  3. Dans la boîte de dialogue qui s'affiche, sous Lecteurs portables, cliquez sur le nom du modèle de votre lecteur (par exemple Creative ZEN X-Fi).
  4. Pour identifier votre lecteur de manière unique, dans la zone Nom du lecteur, tapez un nom.
  5. Pour supprimer le contenu de votre lecteur, cliquez sur le bouton Formatage.
    Le formatage de votre lecteur efface tous les fichiers multimédia qu'il contient.


Avis de sécurité

Vous pouvez configurer Creative Centrale en tant que serveur multimédia de sorte que votre lecteur Creative sans fil puisse accéder aux fichiers multimédia enregistrés sur votre ordinateur. Cette fonctionnalité fait appel à la technologie Universal Plug and Play (UPnP™) qui constitue la norme dans ce secteur. D'autres périphériques compatibles UPnP capables de se connecter à votre réseau sans fil peuvent également accéder à vos fichiers. Par conséquent, il est important de protéger votre réseau sans fil pour empêcher tout accès non autorisé. Consultez la documentation utilisateur de votre réseau sans fil pour plus de détails sur la protection de votre réseau.


Licence et Copyright

Données de CD et de musique connexes de Gracenote, Inc., copyright © 2000-2007 Gracenote. Gracenote Software, copyright © 2000-2007 Gracenote. Ce produit et ce service peuvent mettre en application un ou plusieurs des brevets américains suivants : #7,228,280 ; #7,167,857 ; #6,983,289 ; #6,330,593 ; #6,304,523 ; #6,240,459 ; #6,230,207 ; #6,230,192 ; #6,161,132 ; #6,154,773 ; #6,061,680 ; #5,987,525 et d'autres brevets émis ou en instance. Gracenote, CDDB et MusicID sont des marques déposées ou des marques de Gracenote aux Etats-Unis et/ou dans d’autres pays. Les logos et logotypes Gracenote ainsi que le logo "Powered by Gracenote" sont des marques commerciales de Gracenote.

Tous les autres produits sont des marques commerciales, déposées ou non, de leurs propriétaires respectifs.

Copyright © 2008 par Creative Technology Ltd. Tous droits réservés.

Version 1.00.01

Juin 2008


Touches rapides des catégories

Cliquez sur ces touches rapides pour afficher les propriétés des balises (ou les dossiers) qui existent dans votre bibliothèque multimédia.

Vous pouvez filtrer la liste en tapant quelques caractères de la propriété de balise que vous recherchez.

Cliquez sur une propriété de balise (ou un dossier) pour afficher les fichiers multimédia dotés de cette propriété de balise (ou stockés dans ce dossier).

Vous pouvez également baliser vos fichiers multimédias en effectuant un glisser-déplacer des éléments sur les touches rapides.


Vue Contenu

Affiche les détails de la ressource actuellement sélectionnée dans la vue Ressources.


Options d'affichage

Cliquez sur les boutons de cette zone pour changer la disposition de l'affichage des fichiers multimédia dans la vue Contenu.

Vous pouvez afficher les chansons avec ou sans pochette d'album.

Vous pouvez afficher les images sous forme de miniatures ou de pellicules, ainsi que faire pivoter les images.


Adresse IP (Internet Protocol)

Adresse numérique qui identifie les périphériques sur un réseau.

"192.168.1.28" est un exemple d'adresse IP.


Fichiers multimédia

Il s'agit de fichiers numériques contenant de la musique, des images et des vidéos.


Onglets de la bibliothèque multimédia

Cliquez sur ces onglets pour voir votre bibliothèque de musiques, d'images ou de vidéos.


Touches rapides de navigation

Cliquez sur ces touches rapides pour accéder rapidement à une autre catégorie.


Commande de lecture

Utilisez cette commande pour lire des chansons ou visionner des images et des vidéos.

Vous pouvez également régler le volume de lecture des chansons et des vidéos ici.


Barre d'outils Programmes

Elle vous permet d'accéder aux éléments suivants :

  • Outils des programmes (tels que la correction des caractères illisibles dans les propriétés des balises)
  • Liens Internet au site Web et à la boutique en ligne Creative
  • Mises à jour des logiciels
  • Informations d'aide
  • Paramètres des programmes


Vue Ressources

Affiche les ressources que vous pouvez sélectionner et afficher.

Les ressources incluent les listes de lecture, les propriétés de balises, les dossiers, la liste de transfert, les CD ou DVD disponibles (pour une extraction) et les lecteurs multimédia portables connectés.


Zone de recherche

Tapez un mot clé susceptible de vous aider à identifier le fichier multimédia que vous recherchez dans la bibliothèque multimédia actuelle.


Sélection de fichiers multimédia

Pour sélectionner plusieurs fichiers adjacents

  1. Cliquez sur le premier fichier souhaité.
  2. Appuyez sur la touche MAJ et cliquez sur le dernier fichier souhaité.

Pour sélectionner plusieurs fichiers non adjacents

  • Tout en appuyant sur la touche CTRL, cliquez sur les fichiers souhaités.


Barre d'état

Affiche l'état des opérations telles que la lecture ou le transfert de fichiers.


Sélecteur d'état

Cliquez pour sélectionner le type d'état qui peut être affiché.


Propriétés de balises

Une balise est liée à chaque fichier de musique, d'image ou vidéo. Elle contient des propriétés qui décrivent le contenu du fichier. Les propriétés diffèrent selon le type de contenu du fichier.

Type de contenu du fichier | Propriétés
Musique | Album, Artiste, Genre
Image | Année, Personnes, Evénement, Lieu
Vidéo | Année, Casting, Réalisateur, Genre, Producteur


Barre des tâches

Elle vous permet d'effectuer des tâches pour la bibliothèque multimédia sélectionnée :

  • extraction de CD et de DVD
  • transfert de fichiers vers votre lecteur
  • création de propriétés de balises et de diaporamas
  • modification manuelle des propriétés de balises des fichiers multimédia