Utilisation du manuel

Ce document est conçu pour vous permettre d'accéder directement aux principales informations sur le produit. Vous pouvez redimensionner la fenêtre du document ou l'imprimer, accéder aux sites Web associés et obtenir des informations à partir de graphiques préparés spécialement.

  • Pour passer à une rubrique ou un site Web associé, cliquez sur le texte souligné en bleu ou le symbole de main [image] lorsqu'il apparaît.
  • Pour afficher une brève description (info-bulle) d'un objet, placez le curseur dessus. Une info-bulle s'affiche après quelques secondes.

Vous pouvez également imprimer des sections du document :

  1. Dans la page de gauche Sommaire, cliquez sur l'en-tête d'une rubrique.
  2. Dans le menu, cliquez sur le bouton Imprimer.
  3. Dans la boîte de dialogue qui s'affiche, cliquez sur l'option pour imprimer une seule rubrique ou toutes les rubriques situées sous un en-tête.


Introduction

Félicitations pour l'achat de votre Sound Blaster® X-Fi™, la toute dernière révolution audio de Creative ! Sound Blaster X-Fi bénéficie des technologies les plus novatrices des entreprises leaders sur le marché de l'audio pour PC et vous garantit ainsi des années de divertissement.

Ce guide de l'utilisateur contient des informations d'installation et d'utilisation des logiciels pour la gamme Sound Blaster X-Fi de périphériques audio.

Remarque
  • Certains produits de la gamme Sound Blaster X-Fi peuvent ne pas être disponibles dans certaines régions alors qu'ils le sont ailleurs. Pour plus d'informations sur la disponibilité des produits et les possibilités de mise à niveau, consultez votre distributeur local ou visitez le site www.soundblaster.com/X-Fi.


Configuration requise

Configuration de base
  • Processeur Intel® Pentium® III 1 GHz, AMD® 1 GHz ou plus rapide authentique
  • Jeu de puces de carte mère Intel, AMD ou 100 % compatible
  • Microsoft® Windows Vista™
  • 512 Mo de RAM
  • 600 Mo d’espace disque disponible
  • Emplacement PCI 2.1 disponible pour la carte son
  • Casque ou haut-parleurs amplifiés (disponibles séparément)
  • Lecteur de CD-ROM/CD-RW ou de CD/DVD-ROM nécessaire à l’installation du logiciel
  • Port USB disponible pour le récepteur IR*
  • Baie de lecteur 5 1/4 pouces disponible pour le lecteur E/S X-Fi*
Configuration requise supplémentaire (le cas échéant)

Jeux

  • Accélérateur graphique 3D compatible DirectX® 9 et OpenGL® avec un minimum de 32 Mo de RAM texture

DVD vidéo

  • Lecteur de DVD-ROM 6x ou plus rapide
  • Logiciel de lecteur de DVD tel que InterVideo WinDVD ou CyberLink® PowerDVD™ (dernière version recommandée) installé
  • Haut-parleurs 5.1 ou 7.1 pour une expérience d'écoute optimale
  • Connexion Internet haut-débit pour télécharger la dernière version de PowerDVD avec codec de décodage** Dolby® digital et DTS®

Utilisation d'Entertainment Center et de la télécommande*

  • Microsoft Office PowerPoint® 97 ou ultérieur afin de contrôler les présentations PowerPoint sans fil via la télécommande

Création musicale

  • 256 Mo de RAM minimum pour le chargement de banques SoundFont 24 bits
Remarques
  • D'autres applications, notamment des jeux, peuvent nécessiter une configuration système plus importante. Pour plus d’informations, consultez la documentation des applications.
  • *Disponible pour certains modèles de périphérique audio ou comme accessoire de mise à niveau dans certaines régions.
  • **Disponible sans frais supplémentaire pour les modèles sélectionnés.


Aide supplémentaire

Visitez le site www.soundblaster.com pour découvrir les informations et produits Sound Blaster les plus récents. Ce site explique également comment faire ses achats en ligne, bénéficier d'une assistance technique et obtenir les dernières mises à jour de pilotes.


A propos de votre matériel

Consultez la brochure de démarrage rapide pour obtenir des instructions sur l'installation de votre carte son Sound Blaster X-Fi. Pour en savoir plus sur votre produit, consultez la section correpondante :

  • Votre carte son Sound Blaster X-Fi
  • Votre télécommande*
  • Votre récepteur IR*
  • Votre module E/S numérique*
  • Votre lecteur E/S Sound Blaster X-Fi*
  • Votre console E/S Sound Blaster X-Fi*
Remarque
  • *Disponible pour certains modèles de périphérique audio ou comme accessoire de mise à niveau dans certaines régions.


Votre carte son Sound Blaster X-Fi

La carte son possède les prises et connecteurs suivants pour permettre la connexion d'un large éventail de périphériques. La disponibilité et l'emplacement de ces prises et connecteurs peuvent varier, comme indiqué ci-dessous :

Gamme SB046X

Connecteur propriétaire Creative Carte son Sound Blaster X-Fi Creative Carte son Sound Blaster X-Fi Creative Carte son Sound Blaster X-Fi Creative Carte son Sound Blaster X-Fi Creative Carte son Sound Blaster X-Fi Creative Connecteur d'entrée AUX Connecteur d'alimentation Carte son Sound Blaster X-Fi Creative Connecteur AD_EXT FlexiJack Connecteur AD_Link Prise de sortie ligne 3 Prise de sortie ligne 2 Prise de sortie ligne 1 Connecteur AD_EXT

Gamme SB055X

Connecteur propriétaire Creative Carte son Sound Blaster X-Fi Creative Carte son Sound Blaster X-Fi Creative Carte son Sound Blaster X-Fi Creative Carte son Sound Blaster X-Fi Creative Carte son Sound Blaster X-Fi Creative Connecteur d'entrée AUX Connecteur d'alimentation FlexiJack Connecteur AD_Link Prise de sortie ligne 3 Prise de sortie ligne 2 Prise de sortie ligne 1 Carte son Sound Blaster X-Fi Creative Carte son Sound Blaster X-Fi Creative Connecteur d'alimentation Carte son Sound Blaster X-Fi Creative Carte son Sound Blaster X-Fi Creative

Gamme SB073X

Prise de sortie ligne 3 Prise de sortie ligne 2 Prise de sortie ligne 1 Connecteur d'entrée AUX Connecteur du panneau avant FlexiJack Connecteur E/S SPDIF

Prise ou connecteur
Description

1.

Connecteur AD_Link
Connectez une extrémité du câble AD_Link à ce connecteur. Connectez l'autre extrémité du câble au connecteur AD_Link (26 broches) de la console E/S X-Fi*.

2.

Prise de sortie ligne 3
Connectez les entrées suivantes de haut-parleurs analogiques amplifiés ou d'un récepteur de système de cinéma à domicile à cette prise :
  • Sur les systèmes 5.1 canaux : central avant et caisson de basses
  • Sur les systèmes 7.1 canaux : central avant, caisson de basses et latéral gauche

3.

Prise de sortie ligne 2
Connectez les entrées suivantes de haut-parleurs analogiques amplifiés ou d'un récepteur de système de cinéma à domicile à cette prise :
  • Sur les systèmes 4.1 et 5.1 : arrière gauche et arrière droit
  • Sur les systèmes 7.1 canaux : arrière gauche, arrière droit et latéral droit

4.

Prise de sortie ligne 1
Connectez les entrées avant droit et avant gauche de haut-parleurs analogiques amplifiés ou d'un récepteur de système de cinéma à domicile à cette prise. Vous pouvez également connecter votre casque stéréo à l'aide d'une prise 3,50 mm (1/8 pouce) à cette prise.
Retour au diagramme

5.

FlexiJack

Pour les gammes SB046X et SB055X

Prise 3 en 1 pour connexions Entrée microphone, Entrée Ligne et E/S numériques.
Connectez l'un des périphériques suivants à cette prise :
  • des appareils analogiques tels que lecteurs de cassettes et autres sources de niveau ligne
  • un microphone
  • le module E/S numérique*
  • périphériques audio numériques externes qui acceptent un flux binaire PCM stéréo ou Dolby Digital/DTS compressé depuis la sortie S/PDIF
Voir Configuration de votre FlexiJack.

Pour la gamme SB073X

Prise 3 en 1 pour connexions Entrée microphone, Entrée Ligne et sortie optique.
Connectez l'un des périphériques suivants à cette prise :
  • des appareils analogiques tels que lecteurs de cassettes et autres sources de niveau ligne
  • un microphone
  • périphériques audionumériques externes qui acceptent un flux binaire PCM stéréo ou Dolby Digital/DTS compressé depuis la sortie optique
Sur une carte de la gamme SB073X, cette prise ne dispose pas de la fonction d'entrée numérique pour la prise en charge du module E/S numérique.

6.

Connecteur propriétaire Creative
Assure une connexion propriétaire avec des périphériques Creative. N'utilisez ce connecteur que conformément aux instructions.

7.

Connecteur d'entrée AUX
Connectez un câble CD analogique (disponible séparément) depuis la sortie analogique d'un périphérique audio comme un syntoniseur TV à ce connecteur.

8.

Connecteur d'alimentation
Alimente la console E/S X-Fi* via le connecteur AD_Link. Connectez un câble d'alimentation relié au boîtier d'alimentation de votre ordinateur à ce connecteur.

9.

Connecteur AD_EXT
Connectez une extrémité du câble AD_EXT à ce connecteur. Connectez l'autre extrémité du câble au connecteur AD_EXT du lecteur E/S X-Fi*.
Retour au diagramme

10.

Connecteur du panneau avant
Connectez une extrémité du câble audio du panneau avant Intel® (disponible séparément) à ce connecteur. Voir Connecteur du panneau avant (pour la gamme SB073X) pour obtenir les caractéristiques.

11.

Connecteur E/S SPDIF
Connectez la carte* ES numérique optique à ce connecteur.

Remarques
  • *Disponible pour certains modèles de périphérique audio ou comme accessoire de mise à niveau dans certaines régions.
  • Sélectionnez l'option E/S numérique lors de la connexion de périphériques audio numériques au module E/S numérique (disponible sur certains modèles ou en tant qu'option de mise à niveau). Sélectionnez également l'option pour connecter des périphériques audio numériques externes qui acceptent un flux binaire PCM stéréo ou Dolby Digital/DTS compressé depuis la sortie S/PDIF. Voir Configuration de votre FlexiJack pour plus d'informations.
  • Certains modèles de périphériques audio sont équipés du système intégré X-RAM 64 Mo. Ce type de RAM est spécialement réservé aux développeurs de jeux vidéos souhaitant stocker le fichier audio d'un jeu sur la carte son en vue d'accélérer sa récupération, son traitement et sa lecture. Le système X-RAM permet d'améliorer considérablement les performances des jeux prenant en charge ce type de système.


Configuration de votre FlexiJack

Le FlexiJack* de votre carte son offre à la fois une prise en charge analogique et numérique. Une fois l'appareil requis connecté au FlexiJack, suivez les instructions ci-dessous pour configurer le FlexiJack pour les modes utilisateur suivants :

Mode Divertissement

  1. En Mode Divertissement, cliquez sur l'icône E/S numérique [image]. La page E/S numérique s'affiche.
  2. Cliquez sur E/S numérique ou Entrée mic/Entrée ligne pour sélectionner le Mode FlexiJack requis.

Mode Création Musicale

  1. En Mode Création Musicale, cliquez sur le bouton Paramètres. La boîte de dialogue Paramètres s'affiche.
  2. Sous E/S numérique, cliquez sur E/S numérique ou Entrée mic/Entrée ligne pour sélectionner le Mode FlexiJack requis.

Mode Jeux

  1. En Mode Jeux, cliquez sur le bouton Paramètres. La boîte de dialogue Paramètres s'affiche.
  2. Sous E/S numérique, cliquez sur E/S numérique ou Entrée mic/Entrée ligne pour sélectionner le Mode FlexiJack requis.
Remarque
  • *S'applique uniquement aux FlexiJack disposant de fonctions E/S numériques.


Votre télécommande*

Conçue pour une utilisation avec le récepteur IR*, le lecteur E/S X-Fi* ou la console E/S X-Fi*, votre télécommande permet de commander votre ordinateur depuis votre canapé ou votre lit, et ce, à une distance maximale de trois mètres.

Remarque
  • *Disponible pour certains modèles de périphérique audio ou comme accessoire de mise à niveau dans certaines régions.
  • Pour sélectionner une option dans le menu, appuyez sur les boutons Haut, Bas, Gauche et Droite pour atteindre l’option, puis appuyez sur le bouton Sélection/OK de votre télécommande.
  • La télécommande livrée avec votre carte son peut varier par rapport à celle illustrée dans ce document en fonction de la région où vous l'avez achetée.

Enr Lecture/Pause Lecture/Pause Précédent Précédent Lent Lent Suivant Suivant Arrêt/Ejection Arrêt/Ejection Retour rapide/Gauche Avance rapide/Droite Enr Avance rapide/Droite Retour rapide/Gauche Alimentation Pavé numérique X-Fi CMSS-3D X-Fi CMSS-3D EAX Muet Muet Volume haut (+) et Volume bas (-) Haut Haut Gauche Sélection/OK Sélection/OK Droite Droite Bas Bas Démarrage Démarrage Retour Annuler Alimentation Volume haut (+) et Volume bas (-) 3DMIDI 3DMIDI X-Fi Crystalizer Affichage Options Annuler Gauche X-Fi Crystalizer Retour Options Affichage EAX Pavé numérique

Bouton ou molette de défilement
Description

1.

Pavé numérique
Sélectionne les pistes à lire. Pour accéder à une piste dont le numéro comprend deux chiffres, comme la piste 10, appuyez successivement (et rapidement) sur le bouton 1 puis sur le bouton 0.
Retour au diagramme

2.

Retour
Retourne au menu précédent.

3.

Options
Affiche le menu des options.

4.

Affichage
Affiche Entertainment Center s'il est en mode réduit ou l'écran Lecture en cours s'il est en mode agrandi.

5.

EAX
Appuyez en continu afin d'afficher les différents effets EAX disponibles. Faites défiler en avant ou en arrière pour régler la quantité d’effet EAX appliquée.

6.

X-Fi Crystalizer
Active ou désactive l’effet X-Fi Crystalizer lorsque vous appuyez dessus. Faites défiler vers l'avant ou l'arrière pour régler la quantité d’effets X-Fi Crystalizer appliquée.

7.

Alimentation
Active ou désactive Entertainment Center lorsque vous appuyez dessus.

8.

X-Fi CMSS-3D
Active ou désactive X-Fi CMSS-3D lorsque vous appuyez dessus. Faites défiler en avant ou en arrière pour régler la quantité d’enveloppement en stéréo entre les canaux avant et surround d’un système multi haut-parleurs ou pour régler la quantité de virtualisation d’une paire de haut-parleurs stéréo.

9.

3DMIDI
Active ou désactive 3D MIDI lorsque vous appuyez dessus. Faites défiler vers l'avant ou l'arrière pour régler la propagation panoramique de la source MIDI liée à la direction avant sur le plan horizontal.
Retour au diagramme

10.

Volume haut (+) et Volume bas (-)
Contrôle le volume maître de votre ordinateur.

11.

Muet
Met le son en sourdine.

12.

Annuler
Réduit ou ferme Entertainment Center ou toute application que vous contrôlez avec votre télécommande.

13.

Démarrage
Affiche le menu principal de Entertainment Center.

14.

Gauche
Fait défiler vers la gauche.

15.

Haut
Fait défiler vers le haut.

16.

Sélection/OK
Exécute une option sélectionnée dans un menu.

17.

Droite
Fait défiler vers la droite.

18.

Bas
Fait défiler vers le bas.

19.

Enr
Enregistre la piste en cours de lecture.
Retour au diagramme

20.

Retour rapide/Gauche
Effectue un retour arrière sur une piste pendant la lecture ou fait défiler vers la gauche.

21.

Précédent
Revient à la piste précédente ou fait défiler les pistes vers le début.

22.

Suivant
Passe à la piste suivante ou fait défiler les pistes vers le bas.

23.

Avance rapide/Droite
Effectue une avancée sur une piste pendant la lecture ou fait défiler vers la droite.

24.

Lent
Active l'échelle de temps pour les CD audio lus via un format numérique ou des fichiers MP3, WAV et VCD. Appuyez plusieurs fois pour sélectionner la vitesse. Pour reprendre la lecture normale, appuyez sur le bouton Lecture/Pause.

25.

Lecture/Pause
Démarre, suspend ou reprend la lecture en cours.

26.

Arrêt/Ejection
Arrête la lecture en cours. Ejecte le tiroir de votre lecteur de CD-ROM ou de DVD-ROM lorsqu’aucune piste n’est lue.
Retour au diagramme


Votre récepteur IR*

Votre récepteur IR reçoit des signaux infrarouges de la télécommande* et les transmet à l'ordinateur. Connectez le récepteur IR à un port USB de votre ordinateur.

Port USB Récepteur IR USB Récepteur IR USB Récepteur IR USB

 | Connecteur
1. | Port USB

Remarque
  • *Disponible pour certains modèles de périphérique audio ou comme accessoire de mise à niveau dans certaines régions.


Votre module E/S numérique*

Le module E/S numérique assure une connectivité supplémentaire pour plusieurs autres périphériques.

Prise de sortie optique SPDIF Prise d’entrée optique SPDIF Prise d’entrée coaxiale SPDIF Prise de sortie coaxiale SPDIF

Prise ou connecteur
Description

1.

Prise de sortie optique SPDIF
Connectez des périphériques d'enregistrement avec prises optiques (par exemple, des enregistreurs MiniDisc, DAT ou à disque dur externe) à cette prise.

2.

Prise d’entrée optique SPDIF
Connectez des périphériques de lecture avec prises optiques (par exemple, des lecteurs MiniDisc, DAT ou de DVD) à cette prise.

3.

Prise d’entrée coaxiale SPDIF
Connectez des périphériques de lecture avec prises coaxiales (par exemple, des lecteurs MiniDisc, DAT ou de DVD) à cette prise.

4.

Prise de sortie coaxiale SPDIF
Connectez des périphériques d'enregistrement avec prises coaxiales (par exemple, des enregistreurs MiniDisc, DAT ou à disque dur externe) à cette prise.
Retour au diagramme

Remarque
  • *Disponible pour certains modèles de périphérique audio ou comme accessoire de mise à niveau dans certaines régions.


Votre lecteur E/S Sound Blaster X-Fi*

Le lecteur E/S X-Fi assure une connectivité supplémentaire pour plusieurs autres périphériques.

Panneau avant

Molette Entrée ligne 2/entrée mic 2 Connecteurs E/S optiques SPDIF Prises d'entrée ligne 2 auxiliaires Récepteur infrarouge Connecteurs E/S coaxiaux SPDIF Prises E/S coaxiales SPDIF Prise casque Molette de volume du casque Connecteurs E/S mini MIDI Prise d'entrée ligne 2/mic 2 Molette Entrée ligne 2/entrée mic 2 Marque de séparation Entrée ligne 2/mic 2 Prise d'entrée ligne 2/mic 2 Molette de volume du casque Prises entrée/sortie SPDIF optique Prises d'entrée ligne 2 auxiliaires Récepteur infrarouge Connecteurs E/S mini MIDI Prise casque

Prise ou connecteur
Description

1.

Prises E/S coaxiales SPDIF
Connectez des périphériques audio numériques de lecture/enregistrement avec prises coaxiales (par exemple, des enregistreurs MiniDisc, DAT ou de disque dur externe) à ces prises.

2.

Prises entrée/sortie SPDIF optiques
Connectez des périphériques de lecture/enregistrement avec prises optiques (par exemple, des enregistreurs MiniDisc, DAT ou de disque dur externe) à ces prises.

3.

Prises d'entrée ligne 2 auxiliaires
Connectez une extrémité d'un câble RCA à ces prises. Connectez l'autre extrémité du câble aux sorties RCA des périphériques analogiques tels que des magnétoscopes, téléviseurs et lecteurs de CD.

4.

Récepteur infrarouge
Reçoit des signaux infrarouges de la télécommande* et les transmet à l'ordinateur.

5.

Connecteurs E/S mini MIDI
Connectez des périphériques MIDI à ces connecteurs à l’aide de câbles adaptateurs mini MIDI/MIDI standard*.

6.

Molette de volume du casque
Contrôle du volume du casque. Tournez le bouton dans le sens des aiguilles d’une montre pour augmenter le volume et dans le sens inverse des aiguilles d’une montre pour diminuer le volume.
Retour au diagramme

7.

Prise casque
Prise de connexion d'un casque stéréo équipé d'une prise 6,35 mm (1/4 pouce). Cochez la case Couper automatiquement les haut-parleurs en mode Audio Console ou Divertissement pour mettre les haut-parleurs en sourdine. Pour plus d'informations, consultez l'aide en ligne correspondante.

8.

Prise d'entrée ligne 2/mic 2
Connectez une source de niveau Ligne (par exemple, un lecteur de cassettes ou une guitare électrique branchée à un préamplificateur) ou un microphone à cette prise.

9.

Molette Entrée ligne 2/entrée mic 2
Sélectionne l'entrée ligne 2 ou l'entrée mic 2. Contrôle également le gain d'entrée. Tournez la molette dans le sens des aiguilles d'une montre pour augmenter le gain d'entrée et dans le sens inverse des aiguilles d'une montre pour le réduire.

10.

Marque de séparation Entrée ligne 2/mic 2
Pour sélectionner l'entrée ligne 2 pour des sources de niveau Ligne, tournez la molette dans le sens inverse des aiguilles d'une montre jusqu'à la marque de séparation Entrée ligne 2/entrée mic 2 (vous devez entendre un déclic). Pour sélectionner l'entrée mic 2, tournez la molette dans le sens des aiguilles d'une montre jusqu'à la marque de séparation (vous devez entendre un déclic).
Retour au diagramme

Panneau supérieur

Connecteur d'alimentation Connecteur d'alimentation Connecteur AD_EXT Connecteur AD_EXT (AD_EXT) Cavalier JP1 Cavalier JP1 Shunt Cavalier JP1

 | Prise ou connecteur | Description
1. | Cavalier JP1 | Connectez le shunt livré avec votre lecteur E/S X-Fi à ce cavalier si vous souhaitez utiliser un microphone électrodynamique. Ne connectez pas ce shunt si vous souhaitez utiliser un microphone électrostatique ou un microphone pour ordinateur.
2. | Connecteur d'alimentation | Connectez le câble fractionneur d'alimentation livré avec le lecteur E/S X-Fi à ce connecteur.
3. | Connecteur AD_EXT | Connectez une extrémité du câble AD_EXT à ce connecteur. Connectez l'autre extrémité du câble au connecteur AD_Link de la carte son Sound Blaster X-Fi.

Remarque
  • *Disponible pour certains modèles de périphérique audio ou comme accessoire de mise à niveau dans certaines régions.


Votre console E/S Sound Blaster X-Fi*

La console E/S X-Fi assure une connectivité supplémentaire pour plusieurs autres périphériques.

Panneau avant

Molette X-Fi CMSS-3D Molette X-Fi Crystalizer Molette Volume maître/Muet Récepteur infrarouge Diode électroluminescente infrarouge (DEL) Voyant d’alimentation Prise casque Prise d'entrée ligne 2/mic 2 Prise d’entrée ligne 3/Hi-Z Molette Entrée ligne 3/Hi-Z Molette Entrée ligne 2/entrée mic 2 Molette 3D MIDI Molette EAX Molette X-Fi CMSS-3D Molette X-Fi Crystalizer Molette Volume maître/Muet Diode électroluminescente infrarouge (DEL) Voyant d’alimentation Récepteur infrarouge Prise d'entrée ligne 2/mic 2 Molette Entrée ligne 3/Hi-Z Molette Entrée ligne 2/entrée mic 2 Molette 3D MIDI Molette EAX Prise casque Prise d’entrée ligne 3/Hi-Z

Prise ou molette
Description

1.

Prise casque
Prise de connexion d'un casque stéréo équipé d'une prise 6,35 mm (1/4 pouce). Cochez la case Couper automatiquement les haut-parleurs en mode Audio Console ou Divertissement pour mettre les haut-parleurs en sourdine. Pour plus d'informations, consultez l'aide en ligne correspondante.

2.

Prise d’entrée ligne 3/Hi-Z
Connectez une source de niveau Ligne (comme un lecteur de cassettes, DAT ou MiniDisc) à cette prise. Vous pouvez également connecter un périphérique à faible impédance de sortie comme une guitare électrique lorsque Hi-Z est activé.
Hi-Z offre une impédance d'entrée élevée afin de correspondre à la charge des périphériques à faible impédance de sortie. Cela évite de recourir à des préamplificateurs lors de l'utilisation de ce type de périphériques.

3.

Prise d'entrée ligne 2/mic 2
Connectez une source de niveau Ligne (par exemple, un lecteur de cassettes ou MiniDisc, ou une guitare électrique branchée à un préamplificateur) ou un microphone à cette prise.

4.

Molette Entrée ligne 3/Hi-Z
Sélectionne l'entrée ligne 3 ou Hi-Z. Contrôle également le gain d'entrée. Tournez la molette dans le sens des aiguilles d'une montre pour augmenter le gain d'entrée et dans le sens inverse des aiguilles d'une montre pour le réduire.
Pour sélectionner l'entrée ligne 3 pour les sources de niveau Ligne, tournez la molette dans le sens inverse des aiguilles d’une montre jusqu'à la marque de séparation [image] (vous devez entendre un déclic). Pour sélectionner le système Hi-Z en cas d'utilisation de périphériques à faible impédance de sortie comme une guitare électrique, tournez la molette dans le sens des aiguilles d'une montre jusqu'à la marque de séparation (vous devez entendre un déclic).

5.

Molette Entrée ligne 2/entrée mic 2
Sélectionne l'entrée ligne 2 ou l'entrée mic 2. Contrôle également le gain d'entrée. Tournez la molette dans le sens des aiguilles d'une montre pour augmenter le gain d'entrée et dans le sens inverse des aiguilles d'une montre pour le réduire.
Pour sélectionner l'entrée ligne 2 pour les sources de niveau Ligne, tournez la molette dans le sens inverse des aiguilles d’une montre jusqu'à la marque de séparation [image] (vous devez entendre un déclic). Pour sélectionner l'entrée mic 2, tournez la molette dans le sens des aiguilles d'une montre jusqu'à la marque de séparation (vous devez entendre un déclic).

6.

Molette 3D MIDI
Active ou désactive 3D MIDI lorsque vous appuyez dessus. Tournez la molette dans le sens des aiguilles d'une montre ou dans le sens inverse des aiguilles d'une montre pour régler la propagation panoramique de la source MIDI liée à la direction avant sur le plan horizontal.
Retour au diagramme

7.

Molette EAX
Active ou désactive EAX lorsque vous appuyez dessus. Tournez la molette dans le sens des aiguilles d'une montre ou dans le sens inverse des aiguilles d'une montre pour régler la quantité d’effets EAX appliquée.

8.

Molette X-Fi CMSS-3D
Active ou désactive X-Fi CMSS-3D lorsque vous appuyez dessus. Tournez la molette dans le sens des aiguilles d'une montre ou dans le sens inverse des aiguilles d'une montre pour régler la quantité d’enveloppement en stéréo entre les canaux avant et surround d’un système multi haut-parleurs, ou pour régler la quantité de virtualisation d’une paire de haut-parleurs stéréo.

9.

Molette X-Fi Crystalizer
Active ou désactive l’effet X-Fi Crystalizer lorsque vous appuyez dessus. Tournez la molette dans le sens des aiguilles d'une montre ou dans le sens inverse des aiguilles d'une montre pour régler la quantité d’effets X-Fi Crystalizer appliquée.

10.

Molette Volume maître/Muet
Contrôle le niveau combiné de toutes les sources audio via la console E/S X-Fi. Coupe toutes les sources audio lorsque vous appuyez dessus.

11.

Diode électroluminescente infrarouge (DEL)
S'allume lors de la réception de signaux infrarouges émis par la télécommande*.

12.

Voyant d’alimentation
S'allume et reste allumé lorsque la console E/S X-Fi est alimentée de façon constante. Clignote lorsque la fonction Muet est activée.

13.

Récepteur infrarouge
Reçoit des signaux infrarouges de la télécommande* et les transmet à l'ordinateur.
Retour au diagramme

Panneau arrière

Connecteur AD_Link (26 broches) Interrupteur Entrée ligne 2 auxiliaire/Entrée Phono Prises d'entrée ligne 2 auxiliaire/entrée Phono Prise DIN Connecteurs d’entrée/sortie MIDI Prises entrée/sortie SPDIF optique Prises E/S coaxiales SPDIF Prises d'entrée ligne 2 auxiliaire/entrée Phono Prise DIN Connecteurs d’entrée/sortie MIDI Prises entrée/sortie SPDIF optique Prises E/S coaxiales SPDIF Connecteur AD_Link Interrupteur Entrée ligne 2 auxiliaire/Entrée Phono

Prise ou connecteur
Description

1.

Interrupteur Entrée ligne 2 auxiliaire/Entrée Phono
Bascule entre les sources de niveaux Ligne ou Phono.

2.

Prises d'entrée ligne 2 auxiliaire/entrée Phono
Prennent en charge des sources de niveaux Ligne ou Phono en fonction du type de sélection effectuée au niveau de l'interrupteur Entrée ligne 2 auxiliaire/Entrée Phono.
Lorsque Entrée ligne 2 auxiliaire est sélectionnée :
  • Connectez une extrémité d'un câble RCA à ces prises. Connectez l'autre extrémité du câble aux sorties RCA sur des périphériques de niveau Ligne tels que des magnétoscopes, téléviseurs et lecteurs de CD.
Lorsque Entrée Phono est sélectionnée :
  • Connectez une extrémité d'un câble Phono à ces prises. Connectez l'autre extrémité de ce câble à un lecteur/enregistreur de vinyles.

3.

Prise DIN
Connectez des systèmes de haut-parleurs analogiques Creative qui disposent d'une prise de contrôle du volume (prise DIN à 9 broches).
Pour plus d'informations, consultez A propos de la prise DIN.

4.

Connecteurs d’entrée/sortie MIDI
Connectez des périphériques MIDI à ces connecteurs à l’aide de câbles MIDI standard.

5.

Prises entrée/sortie SPDIF optique
Connectez des périphériques de lecture/enregistrement avec prises optiques (par exemple, des enregistreurs MiniDisc, DAT ou de disque dur externe) à ces prises.

6.

Prises E/S coaxiales SPDIF
Connectez des périphériques audio numériques de lecture/enregistrement avec prises coaxiales (par exemple, des enregistreurs MiniDisc, DAT ou de disque dur externe) à ces prises.

7.

Connecteur AD_Link (26 broches)
Connectez une extrémité du câble AD_Link à ce connecteur. Connectez l'autre extrémité du câble au connecteur AD_Link de la carte son Sound Blaster X-Fi.
Retour au diagramme

Remarque
  • *Disponible pour certains modèles de périphérique audio ou comme accessoire de mise à niveau dans certaines régions.


Installation et désinstallation des logiciels

Installation des pilotes et des applications

Vous devez installer les pilotes de périphérique et les applications correspondantes avant d'utiliser la carte son Sound Blaster X-Fi. Les instructions ci-dessous concernent tous les systèmes d'exploitation Windows pris en charge.

  1. Une fois votre carte son installée, mettez l'ordinateur sous tension. Windows détecte automatiquement la carte son et recherche les pilotes de périphérique.
  2. Lorsque vous êtes invité à installer les pilotes audio, cliquez sur le bouton Annuler.
  3. Insérez le CD d’installation et des applications dans votre lecteur de CD/DVD-ROM.
    Votre CD devrait démarrer automatiquement. Dans le cas contraire, suivez les étapes ci-dessous :
    1. Double-cliquez sur l'icône Poste de travail.
      Vous pouvez également cliquer sur Démarrer [image] Poste de travail ou Poste de travail.
    2. Cliquez avec le bouton droit sur l’icône du lecteur de CD-ROM/DVD-ROM, puis cliquez sur Ouvrir l'exécution automatique ou Exécution automatique.
  4. Suivez les instructions à l'écran pour terminer l'installation.
  5. A l'invite, redémarrez l'ordinateur.


Utilisation de Creative Software AutoUpdate

La recherche, le téléchargement et l’installation de mises à jour pour vos produits Creative sont désormais plus simples et plus rapides grâce au nouveau système Web Creative Software AutoUpdate.

Lorsque vous vous connectez à Creative Software AutoUpdate via Internet, le site Web analyse votre système informatique pour déterminer le système d’exploitation et la langue d'installation de votre système, ainsi que les produits Creative qui y sont déjà installés.

Après l’analyse en ligne, vous pourrez effectuer votre sélection dans une liste répertoriant uniquement les logiciels et les mises à jour de pilotes les plus pertinents. Les fichiers seront ensuite récupérés et installés sur votre système pour vous.

Pour plus d'informations sur Creative Software AutoUpdate, visitez le site www.soundblaster.com/support/.

Remarques
  • Lorsque vous utilisez Creative Software AutoUpdate pour la première fois, il est possible qu’une invite s’affiche pour vous demander l’autorisation de téléchargement d’un composant de navigateur requis pour l’inspection du système. Assurez-vous que le contenu est signé par Creative Labs, Inc., puis cliquez sur le bouton Yes (Oui).
  • Tous vos produits Creative doivent être connectés et installés sur l'ordinateur exécutant Creative Software AutoUpdate.


Mise à jour de DirectX

Pour télécharger la dernière mise à jour de DirectX, visitez le site Web www.microsoft.com.


Désinstallation et réinstallation des applications et des pilotes de périphérique

Vous devrez parfois désinstaller ou réinstaller la totalité ou une partie des pilotes de périphérique et des applications audio pour résoudre des problèmes, modifier les configurations ou mettre à niveau des applications ou des pilotes obsolètes. Respectez les instructions suivantes pour tous les systèmes d'exploitation Windows.

Avant tout, fermez toutes les applications audio. Les applications en cours d'exécution lors de la désinstallation ne sont pas supprimées.


Réinstallation des pilotes et applications audio

  1. Cliquez sur Démarrer [image] Panneau de configuration [image] Désinstaller un programme.
  2. Sélectionnez l'entrée Sound Blaster X-Fi.
  3. Cliquez sur le bouton Désinstaller/Modifier.
  4. Dans la boîte de dialogue Assistant InstallShield, sélectionnez l’option Réparer.
    A l’invite, insérez le CD d’installation et d’applications dans votre lecteur de CD/DVD-ROM, puis cliquez sur OK.
  5. Pour réparer une application, cochez la case correspondante.
  6. Cliquez sur le bouton Suivant.
  7. A l’invite, redémarrez votre ordinateur.

Vous pouvez désormais vérifier si le logiciel réinstallé fonctionne correctement. Dans le cas contraire, reportez-vous à la section Dépannage et questions courantes.


Désinstallation de tous les pilotes et applications audio

  1. Cliquez sur Démarrer [image] Panneau de configuration [image] Désinstaller un programme.
  2. Sélectionnez l'entrée Sound Blaster X-Fi.
  3. Cliquez sur le bouton Désinstaller/Modifier.
  4. Dans la boîte de dialogue InstallShield Wizard, sélectionnez l’option Tout supprimer.
  5. Cliquez sur le bouton Oui.
  6. A l’invite, redémarrez votre ordinateur.

Vous pouvez désormais installer les pilotes de périphérique ou applications Sound Blaster X-Fi originaux ou mis à jour. Pour plus d'informations, reportez-vous à la section Installation des pilotes et des applications.


Installation/désinstallation des applications ou des pilotes audio sélectionnés

  1. Cliquez sur Démarrer [image] Panneau de configuration [image] Désinstaller un programme.
  2. Sélectionnez l'entrée Sound Blaster X-Fi.
  3. Cliquez sur le bouton Désinstaller/Modifier.
  4. Dans la boîte de dialogue InstallShield Wizard, sélectionnez l'option Ajouter pour ajouter de nouveaux composants logiciels à l'installation existante ou l'option Supprimer pour désinstaller des composants logiciels de votre système.
  5. Pour installer ou désinstaller une application, cochez la case correspondante.
  6. Cliquez sur le bouton Suivant.
    A l'invite, insérez le CD d’installation et d’applications dans le lecteur de CD/DVD-ROM et cliquez sur OK.
  7. A l’invite, redémarrez votre ordinateur.

Pour désinstaller un composant sélectionné dans Creative MediaSource :

  1. Cliquez sur Démarrer [image] Panneau de configuration [image] Désinstaller un programme.
  2. Sélectionnez l'entrée Creative MediaSource.
  3. Cliquez sur le bouton Désinstaller/Modifier.
  4. Dans la boîte de dialogue InstallShield Wizard, cliquez sur le bouton Supprimer, puis sur le bouton Suivant.
  5. Sélectionnez la case de l'application à désinstaller.
  6. Cliquez sur le bouton Suivant.
  7. A l’invite, redémarrez votre ordinateur.


Connexion de périphériques

La carte son Sound Blaster X-Fi fonctionne de manière transparente avec de nombreux périphériques externes pour vous permettre de profiter de longues heures d'écoute et de création musicale. Pour connecter ces périphériques, consultez les sections correspondantes :

  • Lecture de DVD
  • Lecture/enregistrement de musique
  • Création de musique
Remarques
  • Pour plus d'informations sur les périphériques Creative mentionnés dans ce chapitre, visitez le site www.creative.com.
  • Les câbles illustrés dans ces rubriques sont disponibles séparément.


Lecture de DVD

A l'aide d'un périphérique ou logiciel de décodage externe, votre Sound Blaster X-Fi peut décoder du son Dolby Digital et DTS multicanaux à partir de DVD. Pour plus d'informations, consultez les sections correspondantes :

  • Décodage à l'aide d'un décodeur externe ou d'un récepteur de système de cinéma à domicile
  • Décodage à partir d'un logiciel de lecture de DVD
  • Connexion d'un récepteur de système de cinéma à domicile multicanaux


Décodage à l'aide d'un décodeur externe ou d'un récepteur de système cinéma à domicile

Vous pouvez utiliser un décodeur externe pour traiter les signaux Dolby Digital, DTS, DTS-ES ou Dolby Digital EX de votre périphérique Sound Blaster X-Fi (carte son Sound Blaster X-Fi, module E/S numérique, lecteur* E/S X-Fi ou console* E/S X-Fi) et faire sortir le contenu sur des des haut-parleurs 5.1 et 7.1.

Vous pouvez également utiliser un récepteur de système cinéma à domicile pour décoder les signaux Dolby Digital ou DTS vers des haut-parleurs 5.1.

Pour plus d'informations sur les décodeurs externes ou systèmes home cinéma, les paramètres de connection de hauts-parleurs y étant associés, ou sur la manière de paramètrer votre logiciel de lecture DVD afin d'utiliser la sortie numérique, merci de consulter le guide de l'utilisateur relatif au produit.

Connexion du décodeur externe à la carte son Sound Blaster X-Fi

Décodeur externe ou récepteur de système de cinéma à domicile Carte son Sound Blaster X-Fi Creative FlexiJack Câble 3,50 mm (1/8 pouce) mono/RCA (disponible séparément) Prise d’entrée coaxiale SPDIF

 | Prise, connecteur ou câble
1. | FlexiJack
2. | Câble 3,50 mm (1/8 pouce) mono/RCA (disponible séparément)
3. | Prise d’entrée coaxiale SPDIF

Remarque
  • Les produits réels peuvent être différents de ceux illustrés.
Connexion du décodeur externe au module E/S numérique

Pour les connexions optiques :

Prise de sortie optique SPDIF Câble optique (disponible séparément) Prise d’entrée optique SPDIF Module E/S numérique Décodeur externe ou récepteur de système de cinéma à domicile

 | Prise, connecteur ou câble
1. | Prise de sortie optique SPDIF
2. | Câble optique (disponible séparément)
3. | Prise d’entrée optique SPDIF

Pour les connexions coaxiales :

Prise de sortie coaxiale SPDIF Câble coaxial (disponible séparément) Prise d’entrée coaxiale SPDIF Décodeur externe ou récepteur de système de cinéma à domicile Module E/S numérique

 | Prise, connecteur ou câble
1. | Prise de sortie coaxiale SPDIF
2. | Câble coaxial (disponible séparément)
3. | Prise d’entrée coaxiale SPDIF

Connexion du décodeur externe au lecteur E/S Sound Blaster X-Fi

Pour les connexions optiques :

Prise d’entrée optique SPDIF Prise de sortie optique SPDIF Câble optique (disponible séparément) Lecteur E/S X-Fi Décodeur externe ou récepteur de système de cinéma à domicile

 | Prise, connecteur ou câble
1. | Câble optique (disponible séparément)
2. | Prise d’entrée optique SPDIF
3. | Prise de sortie optique SPDIF

Pour les connexions coaxiales :

Prise d’entrée coaxiale SPDIF Câble coaxial (disponible séparément) Lecteur E/S X-Fi Décodeur externe ou récepteur de système de cinéma à domicile Prise de sortie coaxiale SPDIF

 | Prise, connecteur ou câble
1. | Câble coaxial (disponible séparément)
2. | Prise d’entrée coaxiale SPDIF
3. | Prise de sortie coaxiale SPDIF

Connexion du décodeur externe à la console E/S Sound Blaster X-Fi

Pour les connexions optiques

Câble optique (disponible séparément) Prise d’entrée optique SPDIF Console E/S X-Fi Décodeur externe ou récepteur de système de cinéma à domicile Prise de sortie optique SPDIF

 | Prise, connecteur ou câble
1. | Câble optique (disponible séparément)
2. | Prise d’entrée optique SPDIF
3. | Prise de sortie optique SPDIF

Remarque
  • Les produits réels peuvent être différents de ceux illustrés.

Pour les connexions coaxiales

Câble coaxial (disponible séparément) Prise d’entrée coaxiale SPDIF Prise de sortie coaxiale SPDIF Console E/S X-Fi Décodeur externe ou récepteur de système de cinéma à domicile

 | Prise, connecteur ou câble
1. | Câble coaxial (disponible séparément)
2. | Prise d’entrée coaxiale SPDIF
3. | Prise de sortie coaxiale SPDIF

Remarques
  • *Disponible pour certains modèles de périphérique audio ou comme accessoire de mise à niveau dans certaines régions.
  • Les produits réels peuvent être différents de ceux illustrés.


Décodage à partir d'un logiciel de lecture de DVD

Pour lire des DVD codés Dolby Digital ou DTS sur votre ordinateur, vous devez installer la dernière version d'un logiciel de lecture de DVD comme WinDVD ou PowerDVD.

Vous pouvez télécharger les logiciels* et codecs* suivants :

  • Lecteur CyberLink PowerDVD
  • Décodeur MPEG-2
  • Codec de décodage DTS
  • Codec de décodage Dolby Digital

Certains modèles du produit vous permettent de mettre PowerDVD à niveau et de télécharger ses codecs des façons suivantes :

  • Cliquez sur Démarrer [image] Programmes ou Tous les programmes [image] Creative [image] Get PowerDVD.
Remarques
  • *Disponible sans frais supplémentaire pour les modèles sélectionnés.


Connexion d'un récepteur de système de cinéma à domicile multicanaux

Si vous disposez d’un système de cinéma à domicile multicanaux, connectez-le directement aux prises de sortie ligne 1, 2 et 3 de la carte son Sound Blaster X-Fi comme illustré ci-dessous. Pour plus d’informations sur les connexions de haut-parleurs pour un récepteur de système de cinéma à domicile multicanaux, consultez le guide de l'utilisateur de ce dernier.

Pour plus d’informations sur l’emploi de la prise appropriée, reportez-vous aux Diagrammes de prises à 4 pôles et stéréo.

Carte son Sound Blaster X-Fi Creative Récepteur de système de cinéma à domicile analogique externe Câble 3,50 mm (1/8 pouce) stéréo/RCA (disponible séparément) Câble 3,5 mm (1/8 pouce) stéréo/RCA (disponible séparément) Câble 3,50 mm (1/8 pouce) stéréo/RCA (disponible séparément) Câble 3,50 mm (1/8 pouce) stéréo/RCA (disponible séparément) Câble 3,50 mm (1/8 pouce) stéréo/RCA (disponible séparément) Prise avant gauche Prise de sortie ligne 1 Câble 3,50 mm (1/8 pouce) stéréo/RCA (disponible séparément) Prise avant droite

Prise, connecteur ou câble
Description

1.

Prise avant gauche
Connectez cette prise à la prise de sortie ligne 1 de votre carte son Sound Blaster X-Fi, à l'aide d'un câble 3,50 mm (1/8 pouce) stéréo/RCA (disponible séparément).

2.

Prise avant droite
Connectez cette prise à la prise de sortie ligne 1 de votre carte son Sound Blaster X-Fi, à l'aide d'un câble 3,50 mm (1/8 pouce) stéréo/RCA (disponible séparément).

3.

Câble 3,50 mm (1/8 pouce) stéréo/RCA (disponible séparément)
Connectez la carte son Sound Blaster X-Fi au récepteur de système de cinéma à domicile.

4.

Prise de sortie ligne 1
Connectez cette prise aux prises avant gauche et avant droite d'un récepteur de système de cinéma à domicile multicanaux, à l'aide d'un câble 3,50 mm (1/8 pouce) stéréo/RCA (disponible séparément).
Retour au diagramme

Câble 3,50 mm (1/8 pouce) surround/RCA (disponible séparément) Câble 3,5 mm (1/8 pouce) surround/RCA (disponible séparément) Câble 3,50 mm (1/8 pouce) surround/RCA (disponible séparément) Câble 3,50 mm (1/8 pouce) surround/RCA (disponible séparément) Câble 3,50 mm (1/8 pouce) surround/RCA (disponible séparément) Carte son Sound Blaster X-Fi Creative Récepteur de système de cinéma à domicile analogique externe Câble 3,50 mm (1/8 pouce) surround/RCA (disponible séparément) Prise arrière gauche Prise arrière droite Prise latérale droite Prise de sortie ligne 2

Prise, connecteur ou câble
Description

1.

Prise arrière gauche
Connectez cette prise à la prise de sortie ligne 2 de votre carte son Sound Blaster X-Fi, à l'aide d'un câble 3,50 mm (1/8 pouce) 4 pôles/RCA (disponible séparément).

2.

Prise arrière droite
Connectez cette prise à la prise de sortie ligne 2 de votre carte son Sound Blaster X-Fi, à l'aide d'un câble 3,50 mm (1/8 pouce) 4 pôles/RCA (disponible séparément).

3.

Prise latérale droite
Connectez cette prise à la prise de sortie ligne 2 de votre carte son Sound Blaster X-Fi, à l'aide d'un câble 3,50 mm (1/8 pouce) 4 pôles/RCA (disponible séparément).

4.

Prise de sortie ligne 2
Connectez les prises suivantes d'un récepteur de système de cinéma à domicile multicanaux à cette prise, à l'aide d'un câble 3,50 mm (1/8 pouce) 4 pôles/RCA (disponible séparément).
  • Sur les systèmes 4.1 et 5.1 : arrière gauche et arrière droit
  • Sur les systèmes 7.1 canaux : arrière gauche, arrière droit et latéral droit

5.

Câble 3,50 mm (1/8 pouce) surround/RCA (disponible séparément)
Connectez la carte son Sound Blaster X-Fi au récepteur de système de cinéma à domicile.
Retour au diagramme

Carte son Sound Blaster X-Fi Creative Récepteur de système de cinéma à domicile analogique externe Câble 3,50 mm (1/8 pouce) surround/RCA (disponible séparément) Câble 3,50 mm (1/8 pouce) surround/RCA (disponible séparément) Câble 3,50 mm (1/8 pouce) surround/RCA (disponible séparément) Câble 3,5 mm (1/8 pouce) surround/RCA (disponible séparément) Prise latérale gauche Prise du caisson de basses Prise de sortie ligne 3 Câble 3,50 mm surround/RCA (disponible séparément) Câble 3,50 mm (1/8 pouce) surround/RCA (disponible séparément) Câble 3,50 mm (1/8 pouce) surround/RCA (disponible séparément) Prise centrale

Prise, connecteur ou câble
Description

1.

Prise latérale gauche
Connectez cette prise à la prise de sortie ligne 3 de votre carte son Sound Blaster X-Fi, à l'aide d'un câble 3,50 mm (1/8 pouce) 4 pôles/RCA (disponible séparément).

2.

Prise centrale
Connectez cette prise à la prise de sortie ligne 3 de votre carte son Sound Blaster X-Fi, à l'aide d'un câble 3,50 mm (1/8 pouce) 4 pôles/RCA (disponible séparément).

3.

Prise du caisson de basses
Connectez cette prise à la prise de sortie ligne 3 de votre carte son Sound Blaster X-Fi, à l'aide d'un câble 3,50 mm (1/8 pouce) 4 pôles/RCA (disponible séparément).

4.

Prise de sortie ligne 3
Connectez les prises suivantes d'un récepteur de système de cinéma à domicile multicanaux à cette prise, à l'aide d'un câble 3,50 mm (1/8 pouce) 4 pôles/RCA (disponible séparément).
  • Sur les systèmes 5.1 canaux : central avant et caisson de basses
  • Sur les systèmes 7.1 canaux : central avant, caisson de basses et latéral gauche

5.

Câble 3,50 mm (1/8 pouce) surround/RCA (disponible séparément)
Connectez la carte son Sound Blaster X-Fi au récepteur de système de cinéma à domicile.
Retour au diagramme

Remarques
  • Les produits réels peuvent être différents de ceux illustrés.
  • Utilisez le câble multicanaux Sound Blaster 7.1 (disponible séparément), câble adaptateur 3 prises 3,5 mm/8 RCA, pour connecter la carte son Sound Blaster X-Fi à votre récepteur de système de cinéma à domicile 7.1 canaux. Visitez www.creative.com pour plus d'informations.


Lecture/enregistrement de musique

Vous pouvez connecter un casque stéréo à la prise de sortie ligne 1 de la carte son Sound Blaster X-Fi.

Carte son Sound Blaster X-Fi Creative Prise de sortie ligne 1 Casque

 | Prise, connecteur ou câble | Description
1. | Prise de sortie ligne 1 | Connectez un casque stéréo équipé d'une prise 3,50 mm (1/8 pouce) à cette prise. Utilisez un adaptateur si votre casque est équipé d'une prise plus grande.

Vous pouvez également connecter votre casque au lecteur E/S X-Fi* ou à la console E/S X-Fi*.

Prise casque Console E/S X-Fi Lecteur E/S X-Fi Casque Casque

 | Prise, connecteur ou câble | Description
1. | Prise casque | Prise de connexion d'un casque stéréo équipé d'une prise 6,35 mm (1/4 pouce). Cochez la case Couper automatiquement les haut-parleurs en mode Audio Console ou Divertissement pour mettre les haut-parleurs en sourdine. Pour plus d'informations, consultez l'aide en ligne correspondante.

Pour enregistrer de la musique à l'aide d'un enregistreur DAT ou MiniDisc, connectez ce dernier au connecteur de sortie optique ou coaxial SPDIF du module E/S numérique*, du lecteur E/S X-Fi ou de la console E/S X-Fi.

Vous pouvez lire de la musique à partir d'un lecteur DAT ou MiniDisc en le connectant à la prise d’entrée optique ou coaxiale SPDIF.

Connexion de l'enregistreur DAT ou MiniDisc au module E/S numérique

Prise de sortie optique SPDIF Prise d’entrée optique SPDIF Câbles optiques (disponibles séparément) Lecteur/enregistreur MiniDisc Enregistreur DAT Module E/S numérique Câbles optiques (disponibles séparément) Câbles optiques (disponibles séparément) Câble 3,50 mm miniprise optique/SPDIF optique (disponible séparément) Lecteur/enregistreur portable MiniDisc Câble 3,50 mm miniprise optique/SPDIF optique (disponible séparément)

Prise, connecteur ou câble
Description

1.

Câble 3,50 mm miniprise optique/SPDIF optique (disponible séparément)
Connectez ce câble à la prise de sortie optique SPDIF située sur le module E/S numérique et à la prise d’entrée optique située sur le lecteur/enregistreur portable MiniDisc.

2.

Prise de sortie optique SPDIF
Connectez la prise d'entrée optique SPDIF des périphériques d'enregistrement à cette prise.

3.

Prise d’entrée optique SPDIF
Connectez la prise de sortie optique SPDIF des périphériques de lecture à cette prise.

4.

Câbles optiques (disponibles séparément)
Connectez ces câbles aux prises E/S optiques SPDIF situées sur votre module E/S numérique et sur votre périphérique de lecture/enregistrement.
Retour au diagramme

Connexion de l'enregistreur DAT ou MiniDisc au lecteur E/S Sound Blaster X-Fi

Casque Lecteur/enregistreur MiniDisc Enregistreur DAT Câbles optiques (disponibles séparément) Enregistreur DAT Lecteur/enregistreur MiniDisc Lecteur E/S X-Fi Câbles coaxiaux (disponibles séparément) Câbles coaxiaux (disponibles séparément) Prises E/S coaxiales SPDIF Prises entrée/sortie SPDIF optique Câbles optiques (disponibles séparément) Prise casque Lecteur/enregistreur portable MiniDisc Câble 3,50 mm miniprise optique/SPDIF optique (disponible séparément) Câble 3,50 mm miniprise optique/SPDIF optique (disponible séparément)

Prise, connecteur ou câble
Description

1.

Câbles optiques (disponibles séparément)
Connectez ce câble aux prises E/S optiques SPDIF situées sur votre lecteur E/S X-Fi et sur votre périphérique de lecture/enregistrement.

2.

Câble 3,50 mm miniprise optique/SPDIF optique (disponible séparément)
Connectez ce câble à la prise de sortie optique SPDIF située sur votre lecteur E/S X-Fi et à la prise d’entrée optique située sur le lecteur/enregistreur portable MiniDisc.

3.

Prises entrée/sortie SPDIF optique
Connectez les prises E/S optiques SPDIF des périphériques de lecture/enregistrement à ces prises.

4.

Prise casque
Connectez un casque stéréo équipé d'une prise 6,35 mm (1/4 pouce) à cette prise.

5.

Prises E/S coaxiales SPDIF
Connectez les prises E/S coaxiales SPDIF des périphériques de lecture/enregistrement à ces prises.

6.

Câbles coaxiaux (disponibles séparément)
Connectez ces câbles aux connecteurs E/S coaxiaux SPDIF situés sur votre lecteur E/S X-Fi et sur votre périphérique de lecture/enregistrement.
Retour au diagramme

Connexion de l'enregistreur DAT ou MiniDisc à la console E/S Sound Blaster X-Fi

Console E/S X-Fi Enregistreur DAT Enregistreur DAT Lecteur/enregistreur MiniDisc Lecteur/enregistreur MiniDisc Prises entrée/sortie SPDIF optique Prises E/S coaxiales SPDIF Câbles optiques (disponibles séparément) Câbles coaxiaux (disponibles séparément) Lecteur/enregistreur portable MiniDisc Câble 3,50 mm miniprise optique/SPDIF optique (disponible séparément)

Prise, connecteur ou câble
Description

1.

Câbles optiques (disponibles séparément)
Connectez ces câbles aux prises E/S optiques SPDIF situées sur votre console E/S X-Fi et sur votre périphérique de lecture/enregistrement.

2.

Câble 3,50 mm miniprise optique/SPDIF optique (disponible séparément)
Connectez ce câble à la prise de sortie optique SPDIF située sur votre console E/S X-Fi et à la prise d’entrée optique située sur le lecteur/enregistreur portable MiniDisc.

3.

Prises E/S coaxiales SPDIF
Connectez les prises E/S coaxiales SPDIF des périphériques de lecture/enregistrement à ces prises.

4.

Câbles coaxiaux (disponibles séparément)
Connectez ces câbles aux prises E/S coaxiales SPDIF situées sur votre console E/S X-Fi et sur votre périphérique de lecture/enregistrement.

5.

Prises entrée/sortie SPDIF optique
Connectez les prises E/S optiques SPDIF des périphériques de lecture/enregistrement à ces prises.
Retour au diagramme

Remarques
  • *Disponible pour certains modèles de périphérique audio ou comme accessoire de mise à niveau dans certaines régions.
  • Les produits réels peuvent être différents de ceux illustrés.


Création de musique

Vous pouvez créer chez vous un studio de musique grâce à la carte son Sound Blaster X-Fi.

L'étendue des options de connectivité proposées par le lecteur E/S X-Fi et la console E/S X-Fi vous permet de produire vos propres pistes musicales créées via un synthétiseur MIDI, une guitare électrique ou un microphone.

Connectez des instruments de musique à la carte son Sound Blaster X-Fi

Connectez un microphone ou une source de niveau Ligne (par exemple, une guitare électrique branchée à un préamplificateur) à un FlexiJack.

Guitare électrique Préamplificateur FX Box FlexiJack Carte son Sound Blaster X-Fi Creative Microphone

 | Prise, connecteur ou câble | Description
1. | FlexiJack | Connectez un microphone ou une source de niveau Ligne à cette prise.

Connexion d'instruments de musique au lecteur E/S Sound Blaster X-Fi

Si vous avez installé le lecteur E/S X-Fi, vous pouvez également connecter un synthétiseur MIDI, une guitare électrique ou un microphone.

Microphone Guitare électrique Clavier MIDI Câbles MIDI standard (disponibles séparément) Enregistreur MiniDisc Lecteur E/S X-Fi Câbles MIDI standard (disponibles séparément) Câbles adaptateurs mini MIDI/MIDI standard Câbles adaptateurs mini MIDI/MIDI standard Prise de sortie optique SPDIF Câble optique (disponible séparément) Prise d'entrée ligne 2/mic 2 Préamplificateur FX Box Lecteur/enregistreur portable MiniDisc Câble 3,50 mm miniprise optique/SPDIF optique (disponible séparément)

Prise, connecteur ou câble
Description

1.

Câble optique (disponible séparément)
Connectez ce câble à la prise de sortie optique SPDIF située sur votre lecteur E/S X-Fi et à la prise d’entrée SPDIF située sur l'enregistreur MiniDisc.

2.

Prise de sortie optique SPDIF
Connectez des périphériques d'enregistrement avec prises optiques SPDIF à cette prise.

3.

Câble 3,50 mm miniprise optique/SPDIF optique (disponible séparément)
Connectez ce câble à la prise de sortie optique SPDIF située sur votre lecteur E/S X-Fi et à la prise d’entrée optique située sur le lecteur/enregistreur portable MiniDisc.

4.

Prise d'entrée ligne 2/mic 2
Connectez un microphone, une guitare électrique branché(e) à un préamplificateur ou tout autre périphérique de niveau Ligne à cette prise.

5.

Câbles adaptateurs mini MIDI/MIDI standard
Connectez ces câbles aux connecteurs E/S MIDI situés sur votre lecteur E/S X-Fi et à deux câbles MIDI standard (disponibles séparément).

6.

Câbles MIDI standard (disponibles séparément)
Connectez aux connecteurs d’entrée/sortie MIDI situés sur votre clavier MIDI et à deux câbles adaptateurs mini MIDI/MIDI standard (fournis).
Retour au diagramme

Connexion d'instruments de musique à la console E/S Sound Blaster X-Fi

La console E/S X-Fi dispose de tous les connecteurs nécessaires au branchement de périphériques destinés à la création musicale. Elle comprend un connecteur Hi-Z qui offre une impédance d'entrée élevée afin de correspondre à la charge des périphériques à faible impédance de sortie comme les guitares électriques. Cela vous évite d'utiliser des préamplificateurs lors de l'utilisation de ce type de périphériques.

Prise d’entrée ligne 3/Hi-Z Prise d'entrée ligne 2/mic 2 Console E/S X-Fi Microphone Guitare électrique Préamplificateur FX Box Guitare électrique

Panneau avant

 | Prise, connecteur ou câble | Description
1. | Prise d’entrée ligne 3/Hi-Z | L'activation de l'entrée de ligne 3 vous permet de connecter cette prise à une source de niveau Ligne. Connectez un périphérique à faible impédance de sortie, comme une guitare électrique sans préamplificateur, à cette prise lorsque Hi-Z est activé. Utilisez la molette Entré ligne 3/Hi-Z de votre console E/S X-Fi pour alterner entre Entrée ligne 3 et Hi-Z.
2. | Prise d'entrée ligne 2/mic 2 | Connectez un microphone, une guitare électrique branché(e) à un préamplificateur ou tout autre périphérique de niveau Ligne à cette prise.

Prise de sortie optique SPDIF Câble optique (disponible séparément) Câbles MIDI standard (disponibles séparément) Console E/S X-Fi Clavier MIDI Enregistreur MiniDisc Câbles MIDI standard (disponibles séparément) Lecteur/enregistreur portable MiniDisc Câble 3,50 mm miniprise optique/SPDIF optique (disponible séparément)

Panneau arrière

 | Prise, connecteur ou câble | Description
1. | Câble optique (disponible séparément) | Connectez ce câble à la prise de sortie optique SPDIF située sur votre console E/S X-Fi et à la prise d’entrée SPDIF située sur l'enregistreur MiniDisc.
2. | Câble 3,50 mm miniprise optique/SPDIF optique (disponible séparément) | Connectez ce câble à la prise de sortie optique SPDIF située sur votre console E/S X-Fi et à la prise d’entrée optique située sur le lecteur/enregistreur portable MiniDisc.
3. | Prise de sortie optique SPDIF | Connectez des périphériques d'enregistrement avec prises optiques SPDIF à cette prise.
4. | Câbles MIDI standard (disponibles séparément) | Connectez ces câbles aux connecteurs E/S MIDI situés sur votre console E/S X-Fi et aux connecteurs E/S MIDI situés sur votre clavier MIDI.

Remarques
  • *Disponible pour certains modèles de périphérique audio ou comme accessoire de mise à niveau dans certaines régions.
  • Les produits réels peuvent être différents de ceux illustrés.


Connexion des haut-parleurs

Les connecteurs et composants associés illustrés ici peuvent différer de ceux situés sur votre système de haut-parleurs. Consultez le guide de l'utilisateur de votre système de haut-parleurs pour trouver les connecteurs d’entrée correspondants. Les câbles illustrés ci-après sont disponibles séparément.

Pour obtenir une aide interactive sur la connectivité des haut-parleurs, consultez la base de connaissances sur le site www.creative.com.

Positionnement des haut-parleurs

Le positionnement correct des haut-parleurs améliore l’écoute, tandis qu’un mauvais positionnement détériore la qualité du son. Vous trouverez ci-dessous des recommandations pour les haut-parleurs 5.1 et 7.1 canaux. Pour obtenir des astuces détaillées concernant le positionnement des haut-parleurs, consultez le guide de l'utilisateur de votre système de haut-parleurs.

Pour les haut-parleurs 5.1 canaux :

Avant gauche Central avant Avant droit Arrière gauche Arrière droit Caisson de basses

Composants des haut-parleurs

1.

Caisson de basses

2.

Avant gauche

3.

Central avant

4.

Avant droit

5.

Arrière gauche

6.

Arrière droit
Retour au diagramme

Pour les haut-parleurs 7.1 canaux :

Avant gauche Central avant Avant droit Arrière gauche Caisson de basses Arrière droit Latéral gauche Latéral droit

Composants des haut-parleurs

1.

Caisson de basses

2.

Avant gauche

3.

Central avant

4.

Avant droit

5.

Latéral gauche

6.

Latéral droit

7.

Arrière gauche

8.

Arrière droit
Retour au diagramme

Remarque
  • Si vous disposez d'un système de haut-parleurs 5.1 ou 7.1, vous pouvez mixer vos sources stéréo (CD audio, MP3, WMA, MIDI et Wave par exemple) vers les canaux correspondants à l'aide de la technologie X-Fi CMSS-3D. Pour ce faire, vous devez activer la fonction X-Fi CMSS-3D dans le Mode Divertissement ou Mode Jeux. Pour plus d'informations, consultez leur aide en ligne respective.


Connexion de systèmes de haut-parleurs numériques

Sélectionnez l'option E/S numérique en mode Divertissement, Jeux et Création musicale pour connecter des haut-parleurs numériques externes qui acceptent un flux binaire PCM stéréo ou Dolby Digital/DTS compressé depuis la sortie S/PDIF.

Remarque
  • Visitez www.creative.com pour plus d'informations.


Haut-parleurs numériques 2.1 canaux

Connexion de haut-parleurs numériques 2.1 canaux à la carte son Sound Blaster X-Fi

FlexiJack Prise d’entrée numérique Câble RCA/mini-prise (disponible séparément) Prise d’entrée numérique Câble RCA/RCA (disponible séparément) FlexiJack

Périphérique/Câble

1.

FlexiJack

2.

Câble RCA/mini-prise (disponible séparément)

3.

Câble RCA/RCA (disponible séparément)

4.

Prise d’entrée numérique
Retour au diagramme

Remarques
  • Les produits réels peuvent être différents de ceux illustrés.
Connexion de haut-parleurs numériques 2.1 canaux au module E/S numérique*

Pour les connexions optiques :

Prise de sortie optique SPDIF Prise d’entrée optique SPDIF Câble optique (disponible séparément)

 | Périphérique/Câble
1. | Prise de sortie optique SPDIF
2. | Câble optique (disponible séparément)
3. | Prise d’entrée optique SPDIF

Pour les connexions coaxiales :

Prise de sortie coaxiale SPDIF Prise d’entrée coaxiale SPDIF Câble coaxial (disponible séparément)

 | Périphérique/Câble
1. | Prise de sortie coaxiale SPDIF
2. | Câble coaxial (disponible séparément)
3. | Prise d’entrée coaxiale SPDIF

Connexion de haut-parleurs numériques 2.1 canaux au lecteur E/S Sound Blaster X-Fi*

Pour les connexions optiques :

Prise de sortie optique SPDIF Prise d’entrée optique SPDIF Câble optique (disponible séparément)

 | Périphérique/Câble
1. | Câble optique (disponible séparément)
2. | Prise d’entrée optique SPDIF
3. | Prise de sortie optique SPDIF

Pour les connexions coaxiales :

Prise de sortie coaxiale SPDIF Prise d’entrée coaxiale SPDIF Câble coaxial (disponible séparément)

 | Périphérique/Câble
1. | Câble coaxial (disponible séparément)
2. | Prise d’entrée coaxiale SPDIF
3. | Prise de sortie coaxiale SPDIF

Connexion de haut-parleurs numériques 2.1 canaux à la console E/S Sound Blaster X-Fi*

Pour les connexions optiques :

Prise de sortie optique SPDIF Prise d’entrée optique SPDIF Câble optique (disponible séparément)

 | Périphérique/Câble
1. | Câble optique (disponible séparément)
2. | Prise d’entrée optique SPDIF
3. | Prise de sortie optique SPDIF

Pour les connexions coaxiales :

Prise de sortie coaxiale SPDIF Prise d’entrée coaxiale SPDIF Câble coaxial (disponible séparément)

 | Périphérique/Câble
1. | Câble coaxial (disponible séparément)
2. | Prise d’entrée coaxiale SPDIF
3. | Prise de sortie coaxiale SPDIF

Remarque
  • *Disponible pour certains modèles de périphérique audio ou comme accessoire de mise à niveau dans certaines régions.


Connexion de systèmes de haut-parleurs analogiques

Vous pouvez connecter des systèmes de haut-parleurs analogiques allant jusqu’à 7.1. Pour plus d’informations sur l’emploi de la prise appropriée, reportez-vous aux Diagrammes de prises à 4 pôles et stéréo.

Remarque
  • Visitez www.creative.com pour plus d'informations.


Haut-parleurs analogiques 2.1 canaux

Prise de sortie ligne 1 Prise de sortie ligne 1 Câble audio stéréo 2 (disponible séparément) Prise d’entrée audio Prise de sortie ligne 1 Prise d’entrée audio

 | Prise, connecteur ou câble
1. | Prise de sortie ligne 1
2. | Câble audio stéréo 2 (disponible séparément)
3. | Prise d’entrée audio

Remarque
  • Les produits réels peuvent être différents de ceux illustrés.


Haut-parleurs analogiques 4.1 canaux

Prise arrière (entrée audio) Prise avant (entrée audio) Câble audio stéréo 4 (disponible séparément) Prise de sortie ligne 2 Prise de sortie ligne 1 Prise de sortie ligne 1 Prise de sortie ligne 2 Prise avant (entrée audio) Prise arrière (entrée audio)

Prise, connecteur ou câble

1.

Prise de sortie ligne 2

2.

Prise de sortie ligne 1

3.

Câble audio stéréo 4 (disponible séparément)

4.

Prise avant (entrée audio)

5.

Prise arrière (entrée audio)
Retour au diagramme

Remarque
  • Les produits réels peuvent être différents de ceux illustrés.


Haut-parleurs analogiques 5.1 canaux

Prise avant (entrée audio) Câble audio stéréo 5.1 (disponible séparément) Prise pour haut-parleur central/caisson de basses (entrée audio) Prise de sortie ligne 1 Prise de sortie ligne 2 Prise de sortie ligne 3 Prise arrière (entrée audio) Prise de sortie ligne 1 Prise de sortie ligne 2 Prise de sortie ligne 3 Prise avant (entrée audio) Prise arrière (entrée audio) Prise pour haut-parleur central/caisson de basses (entrée audio)

Prise, connecteur ou câble

1.

Prise arrière (entrée audio)
Retour au diagramme

2.

Prise avant (entrée audio)

3.

Câble audio stéréo 5.1 (disponible séparément)

4.

Prise de sortie ligne 1

5.

Prise de sortie ligne 2

6.

Prise de sortie ligne 3

7.

Prise pour haut-parleur central/caisson de basses (entrée audio)
Retour au diagramme

Remarque
  • Les produits réels peuvent être différents de ceux illustrés.


Haut-parleurs analogiques 7.1 canaux

Prise de sortie ligne 1 Prise latérale (entrée audio) Prise pour haut-parleur central/caisson de basses (entrée audio) Prise de sortie ligne 2 Prise de sortie ligne 3 Prise arrière (entrée audio) Prise avant (entrée audio) Prise de sortie ligne 1 Prise de sortie ligne 2 Prise de sortie ligne 3 Câble audio stéréo 7.1 (disponible séparément)

Prise, connecteur ou câble

1.

Prise de sortie ligne 3
Retour au diagramme

2.

Prise de sortie ligne 2

3.

Prise de sortie ligne 1

4.

Câble audio stéréo 7.1 (disponible séparément)

5.

Prise arrière (entrée audio)

6.

Prise avant (entrée audio)

7.

Prise pour haut-parleur central/caisson de basses (entrée audio)

8.

Prise latérale (entrée audio)
Retour au diagramme

Remarque
  • Les produits réels peuvent être différents de ceux illustrés.
  • Lorsque vous utilisez des haut-parleurs analogiques 7.1 avec votre carte son, veillez à sélectionner l'option Haut-parleurs 7.1 dans le Mode Divertissement, Mode Création Musicale ou Mode Jeux pour profiter d'un son 7.1 canaux.


A propos de la prise DIN

Le panneau arrière de votre console E/S X-Fi* comprend une prise DIN. Afin de profiter des fonctions intégrées de contrôle des haut-parleurs, vous pouvez connecter cette prise à des systèmes de haut-parleurs analogiques Creative sélectionnés disposant d'une télécommande ou d'un boîtier de commande audio.
Vous pouvez, par exemple, régler le volume des haut-parleurs ou les mettre en sourdine à l'aide de la molette Volume maître/Muet de votre console E/S X-Fi.

Prise DIN, souvent libellée Contrôle du volume Câble DIN à 9 broches Prise DIN

 | Prise, connecteur ou câble
1. | Prise DIN
2. | Câble DIN à 9 broches
3. | Prise DIN, souvent libellée Contrôle du volume

Remarques
  • *Disponible pour certains modèles de périphérique audio ou comme accessoire de mise à niveau dans certaines régions.
  • Visitez www.creative.com pour plus d'informations.


Applications et modes Creative Sound Blaster X-Fi

Suite logicielle Sound Blaster X-Fi

Le logiciel suivant vous permet d’accéder aux nombreuses fonctions de votre périphérique audio.

Pour en savoir plus sur chaque application, consultez son aide en ligne. En fonction de l'application, cliquez sur [image] dans la barre d'outils de l'application ou sélectionnez Rubriques d'aide dans le menu Aide.

  • Console Launcher (comprenant le changeur de mode)
    • Mode Divertissement
    • Mode Création Musicale
    • Mode Jeux
  • Audio Console
  • Creative MediaSource
  • Lecteur Karaoké
  • Entertainment Center
  • Enregistreur intelligent
  • Gestionnaire de banques SoundFont
  • Assistant de connexion des haut-parleurs
  • Console de THX
  • Vienna SoundFont Studio
  • Panneau de volume
  • WaveStudio
  • 3DMIDI Player
  • Sound Blaster Plugin (Microsoft® Windows Vista™ 32-bit)

Utilitaires de diagnostic et de dépannage

  • Diagnostics
Remarque
  • Les applications incluses avec Creative Sound Blaster X-Fi peuvent être différentes de celles décrites ici. Creative Sound Blaster X-Fi peut également être livré avec des applications tierces.


Modes

Sound Blaster X-Fi dispose du processeur audio le plus puissant au monde ! Pour garantir l'accès à la puissance audio optimale du processeur à différents types d'utilisateurs, Sound Blaster X-Fi propose 3 modes de fonctionnement distincts : Divertissement, Création musicale et Jeux. Chaque mode commande la puissance du processeur audio pour le fonctionnement requis et optimise les fonctionnalités du processeur audio pour une expérience optimale.

  • Sélectionnez le Mode Jeux lorsque vous souhaitez utiliser la puissance du processeur audio pour une qualité de jeu optimale.
  • Sélectionnez le Mode Création Musicale lorsque vous souhaitez enregistrer de l'audio en haute fidélité avec la prise en charge ASIO.
  • Sélectionnez le Mode Divertissement lorsque vous souhaitez optimiser les bandes sonores de films et l'écoute de musique.

Sélectionnez le mode qui correspond le plus à vos besoins ou conservez votre mode favori. Votre ordinateur garde en mémoire le dernier mode sélectionné même après un redémarrage. Les modes ne correspondent pas uniquement à un seul type de fonctionnement. Par exemple, lorsque vous jouez, vous pouvez utiliser d'autres modes mais vous ne bénéficierez pas des avantages que vous offre le mode de configuration prévu à cet effet.

Sélectionnez le mode qui correspond le mieux à vos besoins en utilisant les applications Changeur de mode ou Audio Console. Pour plus d'informations sur un mode, reportez-vous à l'aide en ligne correspondante.

  • Mode Divertissement
  • Mode Création Musicale
  • Mode Jeux


Mode Divertissement

En mode Divertissement, votre périphérique audio est optimisé pour les bandes sonores de film et l'écoute de musique.
Avec la console Mode Divertissement, vous pouvez :

  • Régler le volume maître et le niveau des graves et des aigus.
  • Régler les paramètres du mixeur de volume.
  • Configurer les paramètres de lecture des haut-parleurs ou du casque.
  • Définir les paramètres de l'équaliseur.
  • Activer les effets d'ambiance.
  • Activer le mixage multicanaux.
  • Activer le son surround virtuel.
  • Améliorer le détail et l'impact du son avec X-Fi Crystalizer.


Mode Création Musicale

En mode Création Musicale, le périphérique audio est optimisé pour le traitement d'opérations audio sophistiquées telles que le routage bus, l'enregistrement multicanaux et la balance stéréo.
Avec la console Mode Création Musicale, vous pouvez :

  • Mixer et enregistrer plusieurs sources audio.
  • Acheminer le son vers des bus spécifiques.
  • Appliquer des effets de qualité studio à toutes les sources.
  • Positionner la sortie MIDI dans un espace tridimensionnel.
  • Améliorer le détail et l'impact du son avec X-Fi Crystalizer.


Mode Jeux

En mode Jeux, le périphérique audio est optimisé pour le son 3D et les performances EAX dans des jeux.
Avec la console Mode Jeux, vous pouvez :

  • Régler le volume maître ou couper entièrement le son.
  • Configurer les paramètres de lecture des haut-parleurs ou du casque.
  • Régler les paramètres d'amplification et de gestion des basses.
  • Activer le mixage multicanaux.
  • Activer le son surround virtuel.
  • Améliorer le détail et l'impact du son avec X-Fi Crystalizer.
  • Définir les paramètres de l'équaliseur.
  • Régler les commandes de base pour les sources de mixage courantes.


Résumé des fonctions logicielles

 | Divertissement | Création musicale | Jeux
Lecture 3D MIDI | Oui | Oui | Oui
Interaction 3D MIDI | Non | Oui | Non
EAX ADVANCED HD 5.0 | Limité | Limité | Oui
EAX ADVANCED HD 4.0 | Limité | Limité | Oui
EAX ADVANCED HD 3.0 | Oui | Oui | Oui
Nombre d'effets auxiliaires | 2 | 4 | 4
Nombre maximum de réverbérations | 1 | 2 | 4
Effets d'insertion | Non | 4 | Non
Canaux de sortie ASIO : Sans effets | 1 paire | 5 paires | 1 paire
Canaux de sortie ASIO : FX | Non | 4 paires | Non
Canaux d'entrée ASIO : WUH | 8 | 8 | 8
Canaux d'entrée ASIO : Basique | 2 (1 paire) | 2 (1 paire) | 2 (1 paire)
Prise en charge ASIO 2.0 | Limitée | Oui | Limitée
Contrôle direct ASIO 2.0 | 0 | 12 (6 paires) | 0
Lecture bit pour bit | Non | Oui | Non
Enregistrement bit pour bit | Non | Oui | Non
Son surround X-Fi CMSS-3D | Oui | Non | Oui
Casque X-Fi CMSS-3D | Oui | Non | Oui
Son virtuel X-Fi CMSS-3D | Oui | Non | Oui
X-Fi Crystalizer | Oui | Oui | Oui
EQ graphique | 10 bandes | 10 bandes | 10 bandes
SVM (Smart Volume Management) | Oui | Oui | Oui
Gestion des basses | Avancée | Non | Avancée

Remarque
  • Sound Blaster X-Fi peut prendre en charge la sortie en flux binaire Dolby Digital et DTS à 48 kHz uniquement dans les modes Divertissement et Jeux.


Caractéristiques générales

Cette section présente les caractéristiques de la carte son Sound Blaster X-Fi, du module E/S numérique*, du lecteur E/S X-Fi* et de la console E/S X-Fi*.

Contrôle du bus PCI
  • Caractéristiques PCI : compatibilité jusqu'à la version 2.3
  • La maîtrise du bus réduit le temps de latence et améliore les performances système.
Processeur audio Sound Blaster X-Fi
  • Traitement matériel avancé accéléré des effets numériques
  • Tout nouveau DSP dédié capable d'un traitement audio de domaine de fréquences et de temps
  • 128 voix 3D avec algorithmes de rendu du son positionnel 3D avancés
  • Mixage numérique de qualité professionnelle et égalisation assurant une précision 24 bits
  • Taux d'échantillonnage maître sélectionnable par l'utilisateur pour des applications audio professionnelles bit pour bit
  • Conversion de taux d'échantillonnage de qualité exceptionnelle pour les jeux et les applications audio professionnelles
Traitement audionumérique professionnel
  • Conversion analogique/numérique 24 bits d'entrées analogiques à un taux d'échantillonnage de 96 kHz
  • Conversion numérique/analogique 24 bits de sources numériques à un taux de 96 kHz en sortie haut-parleurs 7.1 analogiques
  • Conversion numérique/analogique 24 bits de sources numériques stéréo à un taux de 192 kHz en sortie stéréo
  • Taux d'échantillonnage d'enregistrement 16 à 24 bits : 8 ; 11,025 ; 16 ; 22,05 ; 24 ; 32 ; 44,1 ; 48 et 96 kHz
  • Prise en charge ASIO 2.0 à 16 bits/44,1 kHz, 16 bits/48 kHz, 24 bits/44,1 kHz, 24 bits/48 kHz et 24 bits/96 kHz
  • Prise en charge du format SPDIF (Sony/Philips Digital Interface) jusqu’à 24 bits/96 kHz
  • Sortie SPDIF à un taux d'échantillonnage sélectionnable de 44,1, 48 ou 96 kHz
  • La sortie SPDIF n'est pas disponible lors de la lecture de contenu audionumérique protégé créé avec la technologie DRM (Digital Rights Management)
  • ASIO 2.0 avec contrôle direct
  • ASIO accéléré pour un temps de latence extrêmement faible
  • Prise en charge SoundFont avancée pour un résolution de 24 bits maximum
X-RAM
  • 64 Mo de X-RAM dédiés pour le traitement audio de jeux prenant en charge cette fonctionnalité (disponible sur certains modèles de périphériques audio uniquement)
Contrôle de mixeur souple
  • Possibilité de sélectionner la source d’entrée ou le mixage de diverses sources audio pour l’enregistrement
  • Possibilité d'ajuster le contrôle du volume maître
  • Contrôle séparé des graves/aigus
  • Contrôle de balance avant/arrière
  • Contrôle de mise en sourdine, de solo et de panoramique des sources de mixage
Contrôle du sélecteur de mode
  • Trois modes d'utilisation exclusifs (Mode Divertissement, Mode Création Musicale et Mode Jeux) optimisés pour effectuer des tâches clés dans chaque catégorie d'application
Creative MultiSpeaker Surround (CMSS)
  • Son surround X-Fi CMSS-3D : mixe des sources mono ou stéréo vers des haut-parleurs 4, 5.1 ou 7.1 canaux
  • Casque X-Fi CMSS-3D : assure une expérience de lecture multicanaux sur un casque pour tous les types de contenus
  • Son virtuel X-Fi CMSS-3D : assure une expérience de lecture multicanaux sur deux haut-parleurs pour tous les types de contenus
Certification THX
  • La carte son Sound Blaster X-Fi a reçu la prestigieuse certification THX Multimedia. Elle constitue ainsi le choix idéal pour les passionnés propriétaires de PC en quête de l’excellence du son et de l’image.
Remarque
  • *Disponible pour certains modèles de périphérique audio ou comme accessoire de mise à niveau dans certaines régions.


Connectivité

Carte son Sound Blaster X-Fi
Entrées audio
  • Une entrée analogique via une prise stéréo située sur le support arrière (sélectionnable à partir d’une entrée de ligne analogique de niveau Ligne ou d’une entrée analogique de microphone mono)
  • Entrée analogique de niveau ligne AUX_IN via le connecteur Molex à 4 broches de la carte
Sorties audio
  • Trois sorties analogiques de niveau Ligne via des prises 3,5 mm (1/8 pouce) à 4 pôles située sur le support arrière : canaux avant gauche, avant droit, arrière gauche, arrière droit, latéral gauche, latéral droit, central et caisson de basses
  • Prise casque stéréo (32 ohms) sur la sortie ligne 1
  • Pour les gammes SB046X et SB055X : sortie numérique via une prise 3,50 mm (1/8 pouce) située sur le support arrière (partagée avec la prise d'entrée ligne/entrée microphone)
  • Pour la gamme SB073X : sortie optique via une prise 3,50 mm (1/8 pouce) située sur le support arrière (partagée avec la prise d'entrée ligne/entrée microphone)
Interfaces
  • Connecteur d'alimentation à 4 broches pour la connexion au boîtier d'alimentation du système, alimentant la console E/S X-Fi*
  • 2 connecteurs AD_EXT à 20 broches pour la connexion au lecteur E/S X-Fi*
  • 2 connecteurs de panneau avant à 5 broches pour la connexion avec les connecteurs standard audio Intel HD du panneau avant (gamme SB073X uniquement)
  • Un connecteur AD_Link (26 broches) pour la connexion à la console E/S X-Fi*
Module E/S numérique*
Entrées audio
  • Prise optique pour entrée optique SPDIF
  • Prise coaxiale pour entrée coaxiale SPDIF
Sorties audio
  • Prise optique pour sortie optique SPDIF
  • Prise coaxiale pour sortie coaxiale SPDIF
Lecteur E/S Sound Blaster X-Fi*
Entrées et sorties sur le panneau avant
  • Deux prises RCA pour entrée/sortie coaxiale SPDIF
  • Sortie casque et contrôle du volume avec détection automatique via une prise stéréo 6,35 mm (1/4 pouce)
  • Entrée Ligne/microphone analogique partagée de niveau Ligne via une prise stéréo 6,35 mm (1/4 pouce). Entrée partagée pouvant être sélectionnée par une molette avec contrôle du gain pour le microphone.
  • Deux connecteurs femelles mini-MIDI pour entrée/sortie MIDI
  • Deux prises RCA pour entrée auxiliaire
  • Deux connecteurs optiques pour entrée/sortie optique SPDIF
  • Récepteur infrarouge pour réception des signaux infrarouges émis par la télécommande. La portée de transmission est de 4 m avec une déviation de 15° par rapport à l'axe central.
Interfaces
  • Connecteur d'alimentation à 4 broches pour connexion au boîtier d'alimentation du système
  • 2 connecteurs AD_EXT à 20 broches pour connexion à la carte son Sound Blaster X-Fi
Console E/S Sound Blaster X-Fi*
Entrées et sorties sur le panneau avant
  • Sortie casque et contrôle du volume avec détection automatique via une prise stéréo 6,35 mm (1/4 pouce)
  • Entrée Ligne/Hi-Z analogique partagée de niveau Ligne via une prise stéréo 6,35 mm (1/4 pouce). Entrée partagée pouvant être sélectionnée par une molette avec contrôle du gain pour l'entrée Hi-Z.
  • Entrée Ligne/microphone analogique partagée de niveau Ligne via une prise stéréo 6,35 mm (1/4 pouce). Entrée partagée pouvant être sélectionnée par une molette avec contrôle du gain pour le microphone.
  • Récepteur infrarouge pour réception des signaux infrarouges émis par la télécommande. La portée de transmission est de 4 m avec une déviation de 15° par rapport à l'axe central.
Entrées et sorties sur le panneau arrière
  • Deux prises RCA pour entrée auxiliaire
  • Prise DIN pour la connexion de systèmes de haut-parleurs analogiques Creative pris en charge équipés d'une télécommande filaire ou d'un boîtier de commande audio livré(e) avec les haut-parleurs.
  • Deux connecteurs femelles MIDI standard pour E/S MIDI
  • Deux connecteurs optiques pour entrée/sortie optique SPDIF
  • Deux prises RCA pour entrée/sortie coaxiale SPDIF
Interfaces
  • Un connecteur AD_LINK pour connexion à la carte son
Remarque
  • *Disponible pour certains modèles de périphérique audio ou comme accessoire de mise à niveau dans certaines régions.


Diagrammes de prises à 4 pôles et stéréo

Pour audio analogique
Audio analogique 5.1 canaux

Prise stéréo (connexion à la prise d'entrée ligne 3) Prise de sortie ligne 3 Prise stéréo (connexion à la prise d'entrée ligne 2) Prise stéréo (connexion à la prise d'entrée ligne 1) Prise de sortie ligne 2 Centre Avant gauche Caisson de basses Terre Avant droit Terre Terre Arrière droit Arrière gauche Prise de sortie ligne 1

Audio analogique 5.1 canaux

1.

Prise de sortie ligne 1

2.

Prise de sortie ligne 2

3.

Prise de sortie ligne 3

4.

Avant gauche

5.

Avant droit

6.

Terre

7.

Arrière gauche

8.

Arrière droit

9.

Terre

10.

Centre

11.

Caisson de basses

12.

Terre
Retour au diagramme

Audio analogique 7.1 canaux

Arrière gauche Arrière droit Terre Caisson de basses Centre Prise 4 pôles (connexion à la prise d'entrée ligne 3) Prise de sortie ligne 3 Prise 4 pôles (connexion à la prise d'entrée ligne 2) Prise stéréo (connexion à la prise d'entrée ligne 1) Avant gauche Terre Terre Avant droit Latéral gauche Latéral droit Prise de sortie ligne 1 Prise de sortie ligne 2

Audio analogique 7.1 canaux

1.

Prise de sortie ligne 1

2.

Prise de sortie ligne 2

3.

Prise de sortie ligne 3

4.

Avant gauche

5.

Avant droit

6.

Terre

7.

Arrière gauche

8.

Arrière droit

9.

Terre

10.

Latéral droit

11.

Centre

12.

Caisson de basses

13.

Terre

14.

Latéral gauche
Retour au diagramme

Remarque
  • Les produits réels peuvent être différents de ceux illustrés.


Connecteur du panneau avant (pour la gamme SB073X)

Compatibilité de connexion
  • Audio standard panneau avant Intel HD uniquement
    Non compatible avec audio panneau avant AC97 ou HD compatible Intel
Limitation microphone
  • Les microphones arrière sont automatiquement désactivés lorsque les microphones avant et arrière sont connectés
Configuration des broches

Broche | Nom du signal | Description
1 | PORT 1L | Port analogique 1 - canal gauche (microphone)
2 | GND | Terre
3 | PORT 1R | Port analogique 1 - canal droit (microphone)
4 | PRESENCE# | Signal actif faible qui avertit le BIOS qu'une clé audio Intel HD est connectée au connecteur analogique. PRESENCE# = 0 lorsqu'une clé audio Intel HD est connectée
5 | PORT 2R | Port analogique 2 - canal droit (casque)
6 | SENSE1_RETURN | Retour de détection de prise pour le panneau avant (JACK1)
7 | SENSE_SEND | Fil de lecture de détection de prise depuis le réseau de résistances de détection de prise CODEC audio Intel HD
8 | KEY | Clé de connexion
9 | PORT 2L | Port analogique 2 - canal gauche (casque)
10 | SENSE2_RETURN | Retour de détection de prise pour le panneau avant (JACK2)


Dépannage et questions courantes

Cette section fournit des solutions aux problèmes que vous êtes susceptible de rencontrer lors de l’installation ou dans le cadre de l’utilisation normale du produit. Elle comprend :

    • Problèmes audio
    • Cache SoundFont insuffisant
    • Problèmes lors de l'utilisation de plusieurs périphériques audio
    • Problèmes lors de l'utilisation de périphériques audionumériques
    • Problèmes connus


Problèmes audio

Aucun son n'est émis par le casque.

Vérifiez les éléments suivants :

  • Le casque doit être connecté à la prise casque.
  • Dans l'onglet Haut-parleurs d'Audio Console, l'option Casque est sélectionnée dans la zone Sélection de haut-parleur/casque.
    OU
    Dans la zone de sélection des haut-parleurs et de casque du Mode Divertissement, Mode Jeux ou Mode Création Musicale, l'option Casque est sélectionnée.

Aucun son n’est émis lors de la lecture de fichiers numériques tels que des fichiers .WAV, MIDI ou des clips AVI.

Vérifiez les éléments suivants :

  • S’il existe, le bouton de volume des haut-parleurs se trouve sur une position intermédiaire. Réglez les paramètres de mixeur de volume dans le Mode Divertissement ou Mode Jeux, au besoin.
  • Les haut-parleurs amplifiés ou l’amplificateur externe sont connectés aux prises de sortie ligne de la carte.
  • Il n'existe aucun conflit matériel entre la carte et un périphérique. Voir Problèmes lors de l'utilisation de périphériques audionumériques.
  • La sélection de haut-parleurs et de casque dans Audio Console pour les modes Divertissement, Jeux ou Création Musicale correspond à la configuration de vos haut-parleurs et de votre casque.


Cache SoundFont insuffisant

La mémoire est insuffisante pour charger des banques SoundFont.

Cela peut se produire lorsque vous chargez ou lisez un fichier MIDI compatible SoundFont alors que la mémoire allouée au Gestionnaire de banques SoundFont est insuffisante.

Pour disposer d’une mémoire cache SoundFont suffisante :

  • Supprimez une ou plusieurs banques SoundFont de votre mémoire cache SoundFont.
    Procédez comme suit :
    1. Cliquez sur le bouton Banque.
      Le volet Configuration de la banque s'affiche.
    2. Dans la zone Sélectionner la banque, cliquez sur l'emplacement d'une banque. Si l'emplacement sélectionné contient une banque, elle s'affiche dans la zone Banques disponibles.
    3. Cliquez sur la banque à supprimer dans la zone Banques disponibles et cliquez sur le bouton Supprimer.
    4. Cliquez sur OK pour finir de configurer les banques.
  • Chargez plutôt de plus petites banques SoundFont ou ajoutez de la RAM à votre système.
    Effectuez l'une des opérations suivantes :
    • Dans le volet Configuration de la banque du Gestionnaire de banques SoundFont, sélectionnez une banque SoundFont plus petite, le cas échéant, dans la zone Sélectionner la banque.
    • Augmentez la quantité de mémoire RAM de votre ordinateur. Pour plus d'informations, visitez le site www.soundblaster.com pour obtenir une aide technique.
Remarque
  • La quantité de mémoire cache SoundFont que vous pouvez attribuer dépend de la mémoire RAM système disponible. L'ordinateur peut ralentir si la quantité de mémoire cache utilisée est trop importante.


Problèmes lors de l'utilisation de plusieurs périphériques audio

L'autre carte son installée ne fonctionne pas correctement.

Il se peut qu'un autre périphérique audio soit installé sur votre ordinateur. Il peut s'agir d'une carte son ou d'un jeu de puces audio interne. Avant d'installer la carte son Sound Blaster X-Fi, nous vous recommandons de désactiver ou de désinstaller complètement le périphérique audio existant et de le retirer. L'utilisation de plusieurs périphériques audio sur votre ordinateur risque de créer des problèmes.

Vous pouvez également effectuer les opérations suivantes au cours de l'installation de la carte son :

  • Si votre ordinateur détecte une autre carte son de la gamme Sound Blaster Audigy, Sound Blaster Live! ou Sound Blaster PCI512, un message s'affiche pour vous conseiller de désinstaller complètement l'ancien périphérique audio et de le retirer. Cliquez sur le bouton Oui et suivez les instructions à l'écran pour supprimer complètement l'ancien périphérique audio. Retirez l'ancienne carte son de votre ordinateur.
  • Si votre ordinateur détecte une autre carte son, un message s'affiche pour vous conseiller de désinstaller complètement l'ancien périphérique audio et de le retirer. Cliquez sur le bouton Oui pour poursuivre l’installation de la carte son Sound Blaster X-Fi.
    Une fois la carte son Sound Blaster X-Fi installée, désinstallez complètement la carte existante et retirez-la de l’ordinateur.

Le jeu de puces audio interne ne fonctionne pas bien.

Désactivez-le. Reportez-vous à la documentation de votre carte mère pour plus d'informations.


Problèmes lors de l'utilisation de périphériques audionumériques

Les haut-parleurs numériques n'émettent aucun son ou un sifflement intermittent.

Veillez à sélectionner le taux d’échantillonnage de la sortie SPDIF PCM du connecteur E/S numérique en fonction des exigences du périphérique récepteur. Vous devrez peut-être sélectionner un taux d'échantillonnage de sortie numérique inférieur. Vous pouvez choisir 48 kHz ou 96 kHz.

Pour résoudre le problème :

  • Dans Creative MediaSource Go! Launcher :
    1. Cliquez sur l'onglet Paramètres du produit.
    2. Double-cliquez sur l'icône Audio Console.
    3. Cliquez sur l’onglet E/S SPDIF.
    4. Cliquez sur le taux d'échantillonnage requis dans la liste Paramètres du taux d'échantillonnage de la sortie numérique (PCM).
  • En mode Divertissement, cliquez sur le bouton E/S numérique et cliquez sur le taux d'échantillonnage requis dans la liste Paramètres du taux d'échantillonnage de la sortie numérique (PCM).

Des parasites sont audibles pendant la lecture.

La fonction d'accès direct à la mémoire n'est peut-être pas activée pour les lecteurs de l'ordinateur.

Pour résoudre le problème :

  1. Cliquez sur Démarrer [image] Panneau de configuration [image] Matériel et Son [image] Gestionnaire de périphériques.
    Si une boîte de dialogue Contrôle des comptes d'utilisateur apparaît, vous demandant l'autorisation de continuer l'action, cliquez sur le bouton Continuer.
  2. Double-cliquez sur l'icône Contrôleurs ATA/ATAPI IDE.
  3. Pour chaque canal ATA dans la liste, faites un clic droit pour sélectionner Propriétés.
  4. Cliquez sur l'onglet Paramètres avancés et cochez la case Activer DMA.
  5. Cliquez sur le bouton OK.


Problèmes connus

Un « clic » retentit lorsque je change de mode.

Cela peut se produire lorsque vous changez de mode ou que vous restaurez les paramètres de mode par défaut. Le son provient des relais conçus spécifiquement pour votre carte son Sound Blaster X-Fi.

Seul mon haut-parleur analogique central émet du son.

Cela peut se produire lorsque vous jouez un fichier MIDI 2D.

Lorsque vous écoutez des fichiers MIDI 2D ne comprenant ni paramètre panoramique ni contenu MIDI compatible SoundFont (zéro propagation panoramique), il est possible que Sound Blaster X-Fi canalise le son via votre haut-parleur analogique central uniquement.

Haut-parleur | Sortie audio via des cartes son Creative plus anciennes | Sortie audio via la carte son Sound Blaster X-Fi
2.1 | Stéréo | Stéréo
5.1 | Stéréo | Avant gauche / Avant droit / Central
7.1 | Stéréo | Avant gauche / Avant droit / Central

Remarques
  • Le contenu MIDI 2D équivaut à un format MIDI standard. Utilisez l'application Lecteur 3D MIDI pour convertir des fichiers MIDI 2D en fichier MIDI 3D.
  • Ainsi, en configurant le paramètre panoramique MIDI d'un contenu MIDI compatible SoundFont, vous pourrez canaliser le son vers les haut-parleurs avant gauche et avant droit plutôt que vers le haut-parleur central.


Licence et copyright

Les informations contenues dans ce document sont susceptibles d'être modifiées sans préavis et n'engagent en rien la société Creative Technology Ltd. Aucune partie de ce manuel ne peut être reproduite ou transmise sous quelque forme ou par quelque moyen que ce soit, électronique ou mécanique, y compris la photocopie et l'enregistrement, à quelque fin que ce soit sans l'accord écrit de Creative Technology Ltd.

Le contrat de licence du logiciel se trouve dans un dossier distinct du CD d’installation et d'applications.

Creative MediaSource, X-Fi, CMSS et Crystalizer sont des marques déposées ou des marques de Creative Technology Ltd. aux Etats-Unis et/ou dans d'autres pays. Intel et Pentium sont des marques déposées d'Intel Corporation. AMD, le logo AMD Arrow et toute combinaison de ce qui précède sont des marques de Advanced Micro Devices, Inc. Dolby et le symbole double-D sont des marques déposées de Dolby Laboratories, Inc. DTS est une marque de Digital Theater Systems, Inc. WinDVD est une marque déposée de InterVideo, Inc. CyberLink et PowerDVD sont des marques déposées ou des marques de CyberLink Corp. Microsoft, MS-DOS, Windows et le logo Windows sont des marques déposées de Microsoft Corporation.

Ce produit est couvert par un ou plusieurs des brevets américains suivants :
4,506,579 ; 4,699,038 ; 4,987,600 ; 5,013,105 ; 5,072,645 ; 5,111,727 ; 5,144,676 ; 5,170,369 ; 5,248,845 ; 5,298,671 ; 5,303,309 ; 5,317,104 ; 5,342,990 ; 5,430,244 ; 5,524,074 ; 5,698,803 ; 5,698,807 ; 5,748,747 ; 5,763,800 ; 5,790,837.

Copyright © 2006 par Creative Technology Ltd. Tous droits réservés.

Version 1.0

Décembre 2006