Utilisation du manuel

Ce document est conçu pour vous permettre d'accéder directement aux principales informations sur le produit. Vous pouvez redimensionner la fenêtre du document ou l'imprimer, accéder aux sites Web associés et obtenir des informations à partir de graphiques préparés spécialement.

  • Pour passer à une rubrique ou un site Web associé, cliquez sur le texte souligné en bleu ou le symbole de main [image] lorsqu'il apparaît.
  • Pour afficher une brève description (info-bulle) d'un objet, placez le curseur dessus. Une info-bulle s'affiche après quelques secondes.

Vous pouvez également imprimer des sections du document :

  1. Dans la page de gauche Sommaire, cliquez sur l'en-tête d'une rubrique.
  2. Dans le menu, cliquez sur le bouton Imprimer [image].
  3. Dans la boîte de dialogue qui s'affiche, cliquez sur l'option pour imprimer une seule rubrique ou toutes les rubriques situées sous un en-tête.


Introduction

Félicitations pour l'achat de votre Sound Blaster ® X-Fi Xtreme Audio Notebook avec technologie X-Fi, la toute dernière révolution audio de Creative pour les ordinateurs portables ! X-Fi Xtreme Audio Notebook bénéficie des technologies les plus novatrices des entreprises leaders sur le marché de l'audio pour PC et vous garantit ainsi des années de divertissement sur votre ordinateur portable équipé d'un emplacement Expresscard™.


A propos de ce guide de l'utilisateur

Ce guide de l'utilisateur contient des informations d'installation et d'utilisation des logiciels de votre X-Fi Xtreme Audio Notebook.

Qu'est-ce que Expresscard ?

Cette technologie est la dernière norme en matière de modules d'expansion pour votre ordinateur. Les modules Expresscard sont plus légers, plus fins et plus rapides que les anciens modules PCMCIA et peuvent être insérés ou retirés sans avoir besoin d'éteindre l'ordinateur.

Votre X-Fi Xtreme Audio Notebook est un module Expresscard qui bénéficie des capacités PCI Express et USB 2.0 de votre ordinateur. Les modules Expresscard requièrent également moins de puissance, économisant ainsi la batterie de votre portable pour des tâches importantes.


Configuration requise

  • Microsoft® Windows® Vista, Windows XP Professionnel Edition x64 ou Windows XP Service Pack 2 (SP2)
  • Processeur Intel® Pentium® M, Intel Core™, AMD Turion™ authentique ou processeur mobile équivalent de 1,66 GHz ou plus performant.
  • Jeu de puces de carte mère Intel, AMD ou 100 % compatible
  • Pour Windows Vista : 512 Mo de mémoire vive (1 Go de mémoire vive recommandé)
    Pour Windows XP : 256 Mo de mémoire vive
  • 600 Mo d’espace disque disponible
  • Emplacement Expresscard disponible/54
  • Lecteur de CD-ROM/CD-RW ou de DVD-ROM nécessaire pour l’installation du logiciel

Lecture DVD vidéo

  • Lecteur de DVD-ROM 6x ou plus rapide
  • Logiciel de lecteur de DVD tel que InterVideo WinDVD ou CyberLink PowerDVD (dernière version recommandée) installé
  • Haut-parleurs 5.1 ou 7.1 pour une expérience d'écoute optimale
Remarque
  • D'autres applications peuvent nécessiter une configuration système plus importante. Pour plus d’informations, consultez la documentation des applications.


Aide supplémentaire

Visitez le site www.soundblaster.com/X-Fi pour découvrir les informations et produits X-Fi et Sound Blaster les plus récents. Ce site explique également comment faire ses achats en ligne, bénéficier d'une assistance technique et obtenir les dernières mises à jour de pilotes.


A propos de votre matériel

Vous pouvez consulter la brochure de démarrage rapide pour avoir des instructions sur l'installation de votre périphérique audio. Pour en savoir plus sur votre produit, reportez-vous aux sections qui suivent.


Votre périphérique audio

Votre périphérique audio dispose des prises et connecteurs suivants, qui vous permettent de relier un large éventail de périphériques. Votre périphérique audio présente la connectivité suivante :

Connecteur du module de connexion de haut-parleur Prise casque/sortie optique Voyant d’alimentation Prise d'entrée microphone/ligne/optique

 | Prise ou connecteur | Description
1. | Voyant d’alimentation |
2. | Prise d'entrée microphone/ligne/optique | Connectez vos périphériques analogiques tels que lecteurs de cassette et autres sources de niveau ligne ou vos périphériques de lecture munis de connecteurs optiques (par exemple, lecteurs MiniDisc, de DAT ou de DVD) à cette prise. Pour l'entrée vocale, connectez votre microphone externe à cette prise.
3. | Connecteur du module de connexion de haut-parleur | Connectez le module de connexion de haut-parleur (disponible séparement dans certaines régions) à ce connecteur. Pour plus d'informations, voir Utilisation du module de connexion de haut-parleur.
4. | Prise casque/sortie optique | Connectez votre casque ou vos périphériques d’enregistrement munis de connecteurs optiques (par exemple, enregistreurs MiniDisc, de DAT ou de disques durs externes) à cette prise.

Avertissement !
  • Ne connectez QUE le module de connexion de haut-parleur fourni au connecteur correspondant de votre périphérique audio. Le branchement d'autres modules de connexion de haut-parleur pourrait entraîner des dommages irréversibles.


Installation des pilotes et des applications

Vous devez installer les pilotes de périphérique et les applications avant d’utiliser votre carte son X-Fi Xtreme Audio Notebook. Les instructions ci-dessous concernent tous les systèmes d'exploitation Windows pris en charge.

Vérifiez que le périphérique audio est installé avant de continuer.

  1. Après avoir inséré votre carte son dans l'emplacement ExpressCard, démarrez votre ordinateur. Windows détecte automatiquement la carte son et recherche les pilotes de périphérique.
  2. Lorsque vous êtes invité à installer les pilotes audio, cliquez sur le bouton Annuler (Pour Windows XP).
  3. Insérez le CD d’installation et des applications dans votre lecteur de CD/DVD-ROM.
    Votre CD devrait démarrer automatiquement. Dans le cas contraire, suivez les étapes ci-dessous :
    1. Double cliquez sur l'icône Poste de travail.
      Vous pouvez également cliquez sur Démarrer [image] Poste de travail ou Poste de travail.
    2. Cliquez avec le bouton droit de la souris sur l’icône du lecteur de CD-ROM/DVD-ROM, puis sur Open AutoPlay (Ouvrir l'exécution automatique) ou Exécution automatique.
  4. Suivez les instructions à l'écran pour terminer l'installation.
  5. A l'invite, redémarrez l'ordinateur.


Utilisation de Creative Software AutoUpdate

La recherche, le téléchargement et l’installation de mises à jour pour vos produits Creative sont désormais plus simples et plus rapides grâce au nouveau système Web Creative Software AutoUpdate.

Lorsque vous vous connectez à Creative Software AutoUpdate via Internet, le site Web analyse votre système informatique pour déterminer le système d’exploitation et la langue d'installation de votre système, ainsi que les produits Creative qui y sont déjà installés.

Après l’analyse en ligne, vous pourrez effectuer votre sélection dans une liste répertoriant uniquement les logiciels et les mises à jour de pilotes les plus pertinents. Les fichiers seront ensuite récupérés et installés sur votre système pour vous.

Pour plus d'informations sur Creative Software AutoUpdate, visitez le site www.soundblaster.com/support/.

Remarques
  • Lorsque vous utilisez Creative Software AutoUpdate pour la première fois, il est possible qu’une invite s’affiche pour vous demander l’autorisation de téléchargement d’un composant de navigateur requis pour l’inspection du système. Assurez-vous que le contenu est signé par Creative Labs, Inc., puis cliquez sur le bouton Yes (Oui).
  • Tous vos produits Creative doivent être connectés et installés sur l'ordinateur exécutant Creative Software AutoUpdate.


Mise à jour de DirectX

Pour télécharger la dernière mise à jour de DirectX, visitez le site Web www.microsoft.com.


Désinstallation et réinstallation des applications et des pilotes de périphérique

Vous devrez parfois désinstaller ou réinstaller la totalité ou une partie des pilotes de périphérique et des applications audio pour résoudre des problèmes, modifier des configurations ou mettre à niveau des applications ou des pilotes pris en charge. Respectez les instructions suivantes pour tous les systèmes d'exploitation Windows.

Avant tout, fermez toutes les applications audio. Les applications en cours d'exécution lors de la désinstallation ne sont pas supprimées.


Réinstallation de tous les pilotes et applications audio

  1. Pour Windows Vista
    Cliquez sur Démarrer [image] Panneau de configuration [image] Désinstaller un programme.
    Pour Windows XP
    1. Cliquez sur Démarrer [image] Paramètres [image] Panneau de configuration.
    2. Double-cliquez sur l'icône Ajout/suppression de programmes et cliquez sur l'onglet Modifier ou supprimer un programme.
  2. Sélectionnez l'entrée X-Fi Xtreme Audio Notebook.
  3. Pour Windows Vista
    Cliquez sur le bouton Désinstaller/Modifier.
    Pour Windows XP
    Cliquez sur le bouton Modifier/Supprimer.
  4. Dans la boîte de dialogue InstallShield Wizard, sélectionnez l’option Réparer.
    A l’invite, insérez le CD d’installation et d’applications dans votre lecteur de CD-ROM/DVD-ROM, puis cliquez sur OK.
  5. Cliquez sur le bouton Oui.
  6. A l’invite, redémarrez votre ordinateur.

Vous pouvez désormais vérifier si le logiciel réinstallé fonctionne correctement. Dans le cas contraire, reportez-vous à la section Dépannage et FAQ.


Désinstallation de tous les pilotes et applications audio

  1. Pour Windows Vista
    Cliquez sur Démarrer [image] Panneau de configuration [image] Désinstaller un programme.
    Pour Windows XP
    1. Cliquez sur Démarrer [image] Paramètres [image] Panneau de configuration.
    2. Double-cliquez sur l'icône Ajout/suppression de programmes et cliquez sur l'onglet Modifier ou supprimer un programme.
  2. Sélectionnez l'entrée X-Fi Xtreme Audio Notebook.
  3. Pour Windows Vista
    Cliquez sur le bouton Désinstaller/Modifier.
    Pour Windows XP
    Cliquez sur le bouton Modifier/Supprimer.
  4. Dans la boîte de dialogue InstallShield Wizard, sélectionnez l’option Tout supprimer.
  5. Cliquez sur le bouton Oui.
  6. A l’invite, redémarrez votre ordinateur.

Vous pouvez désormais installer les pilotes de périphérique ou applications X-Fi Xtreme Audio Notebook originaux ou mis à jour. Pour plus d'informations, reportez-vous à la section Installation des pilotes et des applications.


Installation/désinstallation des applications ou des pilotes audio sélectionnés

  1. Pour Windows Vista
    Cliquez sur Démarrer [image] Panneau de configuration [image] Désinstaller un programme.
    Pour Windows XP
    1. Cliquez sur Démarrer [image] Paramètres [image] Panneau de configuration.
    2. Double-cliquez sur l'icône Ajout/suppression de programmes et cliquez sur l'onglet Modifier ou supprimer un programme.
  2. Sélectionnez l'entrée X-Fi Xtreme Audio Notebook.
  3. Pour Windows Vista
    Cliquez sur le bouton Désinstaller/Modifier.
    Pour Windows XP
    Cliquez sur le bouton Modifier/Supprimer.
  4. Dans la boîte de dialogue InstallShield Wizard, sélectionnez l'option Ajouter pour ajouter de nouveaux composants logiciels à l'installation existante ou l'option Supprimer pour désinstaller des composants logiciels de votre système.
  5. Pour installer ou désinstaller une application, cochez la case correspondante.
  6. Cliquez sur le bouton Suivant.
    A l'invite, insérez le CD d’installation et d’applications dans le lecteur de CD-ROM/DVD-ROM et cliquez sur OK.
  7. A l’invite, redémarrez votre ordinateur.

Pour désinstaller un composant sélectionné dans Creative MediaSource

  1. Pour Windows Vista
    Cliquez sur Démarrer [image] Panneau de configuration [image] Désinstaller un programme.
    Pour Windows XP
    1. Cliquez sur Démarrer [image] Paramètres [image] Panneau de configuration.
    2. Double-cliquez sur l'icône Ajout/suppression de programmes et cliquez sur l'onglet Modifier ou supprimer un programme.
  2. Sélectionnez l'entrée Creative MediaSource.
  3. Pour Windows Vista
    Cliquez sur le bouton Désinstaller/Modifier.
    Pour Windows XP
    Cliquez sur le bouton Modifier/Supprimer.
  4. Dans la boîte de dialogue InstallShield Wizard, cliquez sur le bouton Supprimer, puis sur le bouton Suivant.
  5. Cochez la case de l'application à désinstaller.
  6. Cliquez sur le bouton Suivant.
  7. A l’invite, redémarrez votre ordinateur.


Activation de la lecture audio sur les haut-parleurs intégrés

X-Fi Xtreme Audio Notebook prend en charge la lecture depuis les haut-parleurs d'ordinateur portable lorsque votre casque ou vos haut-parleurs externes ne sont pas connectés.

Pour activer la lecture sur les haut-parleurs du portable

  1. Déconnectez les écouteurs, casques ou haut-parleurs connectés au périphérique X-Fi Xtreme Audio Notebook ou le module de connexion de haut-parleur (disponible séparement), si vous l'avez connecté.
  2. Exécutez la console Mode Divertissement.
  3. Cliquez sur le bouton Activation de la lecture de fichiers audio via les haut-parleurs d'un ordinateur portable

Réglage du volume des haut-parleurs intégrés

Le volume des haut-parleurs intégrés est déterminé par le périphérique audio intégré et votre X-Fi Xtreme Audio Notebook.

Pour définir un volume de lecture, utilisez au choix :

  • Microsoft Volume Control pour définir le volume du périphérique audio intégré et de X-Fi Xtreme Audio Notebook.
  • Creative Surround Mixer pour définir le volume de X-Fi Xtreme Audio Notebook.


Connexion de systèmes de haut-parleurs analogiques

Vous pouvez connecter des systèmes de haut-parleurs 2.1 analogiques à votre carte X-Fi Xtreme Audio Notebook.

Pour connecter des haut-parleurs multicanaux, utilisez uniquement le module de connexion de haut-parleur. Pour plus d'informations, voir A propos du module de connexion de haut-parleur.

Remarque
  • Visitez le site www.soundblaster.com pour obtenir une liste des systèmes de haut-parleurs Creative pris en charge.


Haut-parleurs analogiques 2.1 Creative

Connectez vos haut-parleurs à votre carte X-Fi Xtreme Audio Notebook comme indiqué ci-dessous.

Câble audio à 2 canaux (disponible séparément) Prise d’entrée audio Prise casque/sortie optique Votre périphérique audio

 | Prise, connecteur ou câble
1. | Prise casque/sortie optique
2. | Câble audio à 2 canaux (disponible séparément)
3. | Prise d’entrée audio


Connexion de périphériques associés

Votre carte X-Fi Xtreme Audio Notebook fonctionne de manière transparente avec différents périphériques externes pour vous offrir des heures de plaisir d’écoute et de création musicale.

Remarque
  • Pour plus d'informations sur les périphériques Creative mentionnés dans ce document, visitez le site www.creative.com.
  • Les câbles illustrés dans ces rubriques sont disponibles séparément.


Décodage à partir d'un logiciel de lecture de DVD

Pour lire des DVD codés Dolby® Digital ou DTS® sur votre ordinateur, vous devez installer la dernière version d'un logiciel de lecture de DVD comme WinDVD ou PowerDVD.

Pour une meilleure expérience audio avec le casque ou les haut-parleurs stéréo X-Fi CMSS-3D, configurez votre logiciel de lecture de DVD sur une sortie 5.1. Pour plus d'informations sur la configuration de votre logiciel de lecture de DVD, reportez-vous au guide de l'utilisateur de votre lecteur.

Vous pouvez télécharger les logiciels et codecs suivants :

  • Lecteur CyberLink PowerDVD
  • Décodeur MPEG-2
  • Codec de décodage DTS
  • Codec de décodage Dolby Digital

Le modèle de votre produit vous permet de mettre PowerDVD à niveau et de télécharger son codec de plusieurs façons :

  • Cliquez sur Démarrer [image] Programmes ou Tous les programmes [image] Creative [image] Get PowerDVD.
Remarque
  • D'autres frais peuvent être appliqués si vous choisissez de mettre PowerDVD à niveau et/ou de télécharger des codecs.


Utilisation de X-Fi Xtreme Audio Notebook avec VoIP

Vous pouvez connecter les écouteurs fournis à votre périphérique X-Fi Xtreme Audio Notebook pour bénéficier d'une performance accoustique exceptionnelle pour vos applications VoIP (Voix sur protocole Internet) comme Skype® ou des applications de messagerie instantanée comme Yahoo!® Messenger.

Prise d'entrée microphone/ligne/optique Ecouteurs Prise casque/sortie optique Ecouteurs

 | Prise, connecteur ou câble | Description
1. | Prise casque/sortie optique | Connexion du casque stéréo à l'aide d'une prise 3,50 mm (1/8 pouce).
2. | Prise d'entrée microphone/ligne/optique | Connexion du périphérique de lecture.
3. | Ecouteurs | Connexion aux deux prises pour utiliser les applications VoIP.


Lecture/enregistrement de musique

Vous pouvez connecter un casque stéréo à la prise de sortie optique/casque de votre carte X-Fi Xtreme Audio Notebook. Utilisez un convertisseur si votre casque est équipé d'un plus grand connecteur, par exemple, un connecteur 6,35 mm (1/4 pouce).

Prise casque/sortie optique Casque

 | Prise, connecteur ou câble | Description
1. | Prise casque/sortie optique | Connexion du casque stéréo à l'aide d'une prise 3,50 mm (1/8 pouce).

Connexion de votre lecteur DAT

Prise d'entrée microphone/ligne/optique Câble 3,50 mm miniprise optique/SPDIF optique (disponible séparément) Lecteur DAT

 | Prise, connecteur ou câble | Description
1. | Prise d'entrée microphone/ligne/optique | Connexion du périphérique de lecture.
2. | Câble 3,50 mm miniprise optique/SPDIF optique (disponible séparément) | Connexion du périphérique de lecture au périphérique audio.

Connexion de votre lecteur MiniDisc

Prise d'entrée microphone/ligne/optique Câble 3,50 mm (1/8 pouce) stéréo/stéréo (disponible séparément) Lecteur MiniDisc

 | Prise, connecteur ou câble | Description
1. | Prise d'entrée microphone/ligne/optique | Connexion du périphérique de lecture.
2. | Câble 3,50 mm (1/8 pouce) stéréo/stéréo (disponible séparément) | Connexion du périphérique de lecture ou d'enregistrement au périphérique audio.

Connexion de votre enregistreur DAT

Câble 3,50 mm miniprise optique/SPDIF optique (disponible séparément) Prise casque/sortie optique Enregistreur DAT

 | Prise, connecteur ou câble | Description
1. | Prise casque/sortie optique | Connexion du périphérique d'enregistrement.
2. | Câble 3,50 mm miniprise optique/SPDIF optique (disponible séparément) | Connexion du périphérique d'enregistrement au périphérique audio.

Connexion de votre enregistreur MiniDisc

Câble 3,50 mm (1/8 pouce) stéréo/stéréo (disponible séparément) Prise casque/sortie optique Enregistreur MiniDisc

 | Prise, connecteur ou câble | Description
1. | Prise casque/sortie optique | Connexion du périphérique d'enregistrement.
2. | Câble 3,50 mm (1/8 pouce) stéréo/stéréo (disponible séparément) | Connexion du périphérique de lecture ou d'enregistrement au périphérique audio.


Création de musique

Vous pouvez créer chez vous un studio de musique grâce au périphérique audio.

Vous pouvez composer vos propres productions constituées de plusieurs pistes musicales provenant d’un synthétiseur MIDI ou d'une guitare électrique. Vous pouvez également connecter votre guitare électrique à la prise d'entrée microphone/ligne/optique (prise 3,50 mm ou 1/8 pouce) à l'aide d'un préamplificateur. Utilisez un convertisseur si votre préamplificateur est équipé d'un plus grand connecteur, par exemple, un connecteur 6,35 mm (1/4 pouce).

Guitare électrique Préamplificateur FX Box Prise d'entrée microphone/ligne/optique

 | Prise, connecteur ou câble | Description
1. | Prise d'entrée microphone/ligne/optique | Connexion de sources ligne à cette prise.

Vous pouvez également connecter un microphone au périphérique audio.

Prise d'entrée microphone/ligne/optique Microphone

 | Prise, connecteur ou câble | Description
1. | Prise d'entrée microphone/ligne/optique | Connexion du microphone à cette prise.

Remarque
  • Le périphérique audio ne prend en charge que des microphones à électret dynamiques et à faible alimentation.


Applications Sound Blaster X-Fi Xtreme Audio Notebook Creative

Le logiciel suivant est conçu pour vous permettre d'accéder aux fonctions de base et avancées de votre périphérique audio. Nous vous conseillons de vous familiariser avec ces fonctionnalités afin d'exploiter pleinement les nombreuses fonctions de votre périphérique audio.

Pour en savoir plus sur chaque application, reportez-vous à l'aide en ligne correspondante. Selon l'application, cliquez sur [image] dans la barre d'outils ou sélectionnez l'option Rubriques d'aide dans le menu Aide.

  • Mode Divertissement
  • Audio Console
  • Creative MediaSource
  • Plugin Creative Sound Blaster pour Microsoft Media Center Edition
  • Gestionnaire de banques SoundFont
  • Panneau de volume

Utilitaires de diagnostic et de dépannage

  • Diagnostics
Remarque
  • Les applications fournies avec votre périphérique audio peuvent différer de celles décrites ici. Il peut également être livré avec des applications tierces.


Mode Divertissement

En mode Divertissement, votre périphérique audio est optimisé pour les bandes sonores de film et l'écoute de musique.
Avec la console Mode Divertissement, vous pouvez :

  • Régler le volume principal
  • Régler les niveaux des basses et des aigus*.
  • Régler les paramètres du mixeur de volume*.
  • Configurer les paramètres de lecture des haut-parleurs ou du casque.
  • Définir les paramètres de l'équaliseur.
  • Activer les effets d'ambiance.
  • Activer le mixage multicanaux.
  • Activer le son surround virtuel.
  • Améliorer le détail et l'impact du son avec X-Fi Crystalizer.

Pour améliorer la lecture avec X-Fi Crystalizer

  1. Cliquez sur le bouton X-Fi Crystalizer [image].
  2. Cochez la case Activer X-Fi Crystalizer.
  3. Faites glisser le curseur Quantité vers la droite ou la gauche pour augmenter ou diminuer le niveau d'optimisation à appliquer.

Pour améliorer la lecture avec X-Fi CMSS-3D

  1. Cliquez sur le bouton X-Fi CMSS-3D [image].
  2. Cochez la case Son surround X-Fi CMSS-3D, Activer casque X-Fi CMSS-3D ou Activer son virtuel X-Fi CMSS-3D.
  3. Si vous avez coché la case Son surround X-Fi CMSS-3D, cliquez sur l'option Expansion stéréo pour améliorer des sons stéréo en les convertissant en sons surround multicanaux.
    Vous pouvez également cliquer sur l'option Surround stéréo pour lire des sons stéréo depuis chaque paire de haut-parleurs et rediriger les sons centraux vers les haut-parleurs avant centraux et arrière centraux.
  4. Faites glisser le curseur Enveloppement stéréo vers le haut ou le bas pour régler la balance de mixage entre les haut-parleurs avant et surround.
  5. Pour un effet de mixage optimal, faites glisser le curseur en position centrale ou cliquez sur l'icône fléchée pour rétablir le paramètre par défaut.
Remarque
  • * Disponible avec certains modèles de votre périphérique audio.
  • Certaines options peuvent varier selon votre système d'exploitation.


Utilisation du module de connexion de haut-parleur

Le module de connexion de haut-parleur étend les capacités de votre carte X-Fi Xtreme Audio Notebook car il vous permet de connecter des haut-parleurs multicanaux pour bénéficier d'une meilleure expérience audio.

Le module de connexion de haut-parleur peut ou pas être inclus avec votre X-Fi Xtreme Audio Notebook en fonction de votre région d'achat.

Remarque
  • Le module de connexion de haut-parleur est disponible à la vente sur le site www.creative.com.
  • Les câbles illustrés dans ces rubriques sont disponibles séparément.
Avertissement !
  • Pour éviter tout endommagement de votre système de haut-parleurs, éteignez les haut-parleurs avant de connecter ou déconnecter votre module de connexion.


A propos du module de connexion de haut-parleur

Le module de connexion de haut-parleur est équipé de plusieurs prises pour assurer la connectivité à des périphériques.

Prise arrière Module de connexion de haut-parleur Connecteur du module de connexion de haut-parleur Module de connexion de haut-parleur Prise arrière Voyant d’alimentation Prise avant Prise latérale Prise centrale/du caisson de basses

 | Prise ou connecteur | Description
1. | Prise avant | Connectez vos haut-parleurs analogiques amplifiés (entrées avant gauche et avant droite) ou un récepteur de système de cinéma à domicile multicanaux à cette prise.
2. | Prise latérale | Connectez vos haut-parleurs analogiques amplifiés (entrées latérale gauche et latérale droite) ou un récepteur de système de cinéma à domicile multicanaux à cette prise.
3. | Prise centrale/du caisson de basses | Connectez vos haut-parleurs analogiques amplifiés (entrées centrale avant et du caisson de basses) ou un récepteur de système de cinéma à domicile multicanaux à cette prise.
4. | Prise arrière | Connectez vos haut-parleurs analogiques amplifiés (entrées arrière gauche et arrière droite) ou un récepteur de système de cinéma à domicile multicanaux à cette prise.
5. | Voyant d’alimentation |
6. | Connecteur du module de connexion de haut-parleur | Connectez ceci à votre périphérique audio.


Connexion de haut-parleurs multicanaux

Vous pouvez connecter des systèmes de haut-parleurs analogiques allant jusqu’à 7.1.

Les connecteurs et composants associés illustrés ici peuvent différer de ceux situés sur votre système de haut-parleurs. Consultez le guide de l'utilisateur de votre système de haut-parleurs pour trouver les connecteurs d’entrée correspondants. Les câbles illustrés ci-après sont disponibles séparément.

Pour obtenir une aide interactive sur la connectivité des haut-parleurs, consultez la base de connaissances sur le site www.creative.com.

Avant de pouvoir utiliser vos haut-parleurs multicanaux, activez X-Fi CMSS-3D dans le Mode Divertissement.

Remarque

Visitez le site www.soundblaster.com pour obtenir une liste des systèmes de haut-parleurs Creative pris en charge.

Positionnement des haut-parleurs multicanaux

Le positionnement correct des haut-parleurs améliore l’écoute, tandis qu’un mauvais positionnement détériore la qualité du son. Vous trouverez ci-dessous des recommandations pour les haut-parleurs 5.1 et 7.1. Pour obtenir des astuces détaillées concernant le positionnement des haut-parleurs, consultez le guide de l'utilisateur de votre système de haut-parleurs.

Pour les haut-parleurs 5.1 canaux :

Avant gauche Central avant Avant droit Arrière gauche Arrière droit Caisson de basses

Composants des haut-parleurs

1.

Caisson de basses

2.

Avant gauche

3.

Central avant

4.

Avant droit

5.

Arrière droit

6.

Arrière gauche
Retour au diagramme

Pour les haut-parleurs 7.1 canaux :

Central avant Avant droit Avant gauche Caisson de basses Arrière droit Latéral droit Arrière gauche Latéral gauche

Composants des haut-parleurs

1.

Caisson de basses

2.

Avant gauche

3.

Central avant

4.

Avant droit

5.

Latéral droit

6.

Arrière droit
Retour au diagramme

7.

Arrière gauche

8.

Latéral gauche

Remarque
  • Si vous disposez d'un système de haut-parleurs 5.1 ou 7.1, vous pouvez mixer vos sources stéréo (CD audio, MP3, WMA, MIDI et Wave) vers les canaux correspondants à l'aide de la technologie X-Fi CMSS-3D. Pour ce faire, vous devez activer la fonction CMSS-3D dans le Mode Divertissement. Pour plus d'informations, consultez l'aide en ligne correspondante.


Haut-parleurs analogiques 2.1 Creative

Câble audio à 2 canaux (disponible séparément) Prise d’entrée audio Prise avant Module de connexion de haut-parleur

 | Prise, connecteur ou câble
1. | Prise avant
2. | Câble audio à 2 canaux (disponible séparément)
3. | Prise d’entrée audio


Haut-parleurs analogiques 4.1 Creative

Prise avant Prise avant (entrée audio) Prise arrière (entrée audio) Câble audio à 4 canaux (disponible séparément) Prise arrière Prise avant (entrée audio) Prise arrière (entrée audio)

 | Prise, connecteur ou câble
1. | Prise avant
2. | Câble audio à 4 canaux (disponible séparément)
3. | Prise avant (entrée audio)
4. | Prise arrière (entrée audio)
5. | Prise arrière


Haut-parleurs analogiques 5.1 Creative

Câble audio à 5.1 canaux (disponible séparément) Prise avant Prise avant (entrée audio) Prise latérale (entrée audio) Prise pour haut-parleur central/caisson de basses (entrée audio) Prise pour haut-parleur central/caisson de basses Prise arrière Prise pour haut-parleur central/caisson de basses (entrée audio) Prise arrière (entrée audio) Prise avant (entrée audio)

Prise, connecteur ou câble

1.

Prise avant

2.

Câble audio à 5.1 canaux (disponible séparément)

3.

Prise pour haut-parleur central/caisson de basses (entrée audio)

4.

Prise avant (entrée audio)

5.

Prise arrière (entrée audio)

6.

Prise arrière

7.

Prise pour haut-parleur central/caisson de basses
Retour au diagramme


Haut-parleurs analogiques 7.1 Creative

Prise avant (entrée audio) Prise latérale (entrée audio) Prise pour haut-parleur central/caisson de basses (entrée audio) Câble audio à 7.1 canaux (disponible séparément) Prise arrière (entrée audio) Prise avant Prise latérale Prise pour haut-parleur central/caisson de basses Prise arrière Prise arrière (entrée audio) Prise latérale (entrée audio) Prise avant (entrée audio) Prise pour haut-parleur central/caisson de basses (entrée audio)

Prise, connecteur ou câble

1.

Prise avant

2.

Câble audio à 7.1 canaux (disponible séparément)

3.

Prise pour haut-parleur central/caisson de basses (entrée audio)

4.

Prise avant (entrée audio)

5.

Prise arrière (entrée audio)

6.

Prise latérale (entrée audio)

7.

Prise arrière

8.

Prise pour haut-parleur central/caisson de basses

9.

Prise latérale
Retour au diagramme

Remarque
  • Lorsque vous utilisez les haut-parleurs analogiques 7.1 avec le périphérique audio, assurez-vous que :
    • vous sélectionnez l'option Haut-parleurs 7.1 dans le mode Divertissement et
    • que le commutateur de mixage de votre caisson de basses est réglé sur le mode Direct.


Connexion au système de cinéma à domicile

Vous pouvez connecter un récepteur de système de cinéma à domicile multicanaux à votre périphérique audio afin de regarder vos DVD avec un son multicanal.

Connexion d'un récepteur de système de cinéma à domicile multicanaux

Si votre récepteur de système de cinéma à domicile est équipé d'entrées de niveau ligne multicanaux, vous pouvez le connecter aux prises avant, latérale, centrale/du caisson de basses ou arrière du module de connexion de haut-parleur comme indiqué ci-dessous. Pour plus d’informations sur les connexions de haut-parleurs pour un récepteur de système de cinéma à domicile, consultez le guide de l'utilisateur de ce dernier.

.

Module de connexion de haut-parleur Récepteur de système de cinéma à domicile analogique externe Prise avant Prise avant droite Câble 3,50 mm (1/8 pouce) stéréo/RCA (disponible séparément) Prise avant gauche

Prise, connecteur ou câble
Description

1.

Prise avant gauche
Connexion à la prise avant sur votre module de connexion de haut-parleur, à l'aide d'un câble 3,50 mm (1/8 pouce) stéréo/RCA (disponible séparément).

2.

Prise avant droite
Connexion à la prise avant sur votre module de connexion de haut-parleur, à l'aide d'un câble 3,50 mm (1/8 pouce) stéréo/RCA (disponible séparément).

3.

Câble 3,50 mm (1/8 pouce) stéréo/RCA (disponible séparément)
Connexion au module de connexion de haut-parleur et au récepteur de système de cinéma à domicile.

4.

Prise avant
Connexion aux prises avant gauche et avant droite d'un récepteur de système de cinéma à domicile multicanaux, à l'aide d'un câble 3,50 mm (1/8 pouce) stéréo/RCA (disponible séparément).
Retour au diagramme

Câble 3,50 mm (1/8 pouce) stéréo/RCA (disponible séparément) Prise latérale droite Prise latérale Module de connexion de haut-parleur Récepteur de système de cinéma à domicile analogique externe Prise latérale gauche

Prise, connecteur ou câble
Description

1.

Prise latérale gauche
Connexion à la prise latérale sur votre module de connexion de haut-parleur, à l'aide d'un câble 3,50 mm (1/8 pouce) stéréo/RCA (disponible séparément).

2.

Prise latérale droite
Connexion à la prise latérale sur votre module de connexion de haut-parleur, à l'aide d'un câble 3,50 mm (1/8 pouce) stéréo/RCA (disponible séparément).

3.

Câble 3,50 mm (1/8 pouce) stéréo/RCA (disponible séparément)
Connexion au module de connexion de haut-parleur et au récepteur de système de cinéma à domicile.

4.

Prise latérale
Connectez cette prise aux prises latérales gauche et droite d'un récepteur home theater multicanaux, à l'aide d'un câble 3,50 mm (1/8 pouce) stéréo/RCA (disponible séparément).
Retour au diagramme

Prise pour haut-parleur central/caisson de basses Câble 3,50 mm (1/8 pouce) stéréo/RCA (disponible séparément) Prise du caisson de basses Prise centrale Récepteur de système de cinéma à domicile analogique externe Module de connexion de haut-parleur

Prise, connecteur ou câble
Description

1.

Prise centrale
Connexion à la prise centrale / caisson de basses sur votre module de connexion de haut-parleur, à l'aide d'un câble 3,50 mm (1/8 pouce) stéréo/RCA (disponible séparément).

2.

Prise du caisson de basses
Connexion à la prise centrale / caisson de basses sur votre module de connexion de haut-parleur, à l'aide d'un câble 3,50 mm (1/8 pouce) stéréo/RCA (disponible séparément).

3.

Câble 3,50 mm (1/8 pouce) stéréo/RCA (disponible séparément)
Connexion au module de connexion de haut-parleur et au récepteur de système de cinéma à domicile.

4.

Prise pour haut-parleur central/caisson de basses
Connexion aux prises centrale et du caisson de basses d'un récepteur de système de cinéma à domicile multicanaux, à l'aide d'un câble 3,50 mm (1/8 pouce) stéréo/RCA (disponible séparément).
Retour au diagramme

Câble 3,50 mm (1/8 pouce) stéréo/RCA (disponible séparément) Prise arrière Module de connexion de haut-parleur Récepteur de système de cinéma à domicile analogique externe Prise arrière droite Prise arrière gauche

Prise, connecteur ou câble
Description

1.

Prise arrière gauche
Connexion à la prise arrière de votre module de connexion de haut-parleur, à l'aide d'un câble 3,50 mm (1/8 pouce) stéréo/RCA (disponible séparément).

2.

Prise arrière droite
Connexion à la prise arrière de votre module de connexion de haut-parleur, à l'aide d'un câble 3,50 mm (1/8 pouce) stéréo/RCA (disponible séparément).

3.

Câble 3,50 mm (1/8 pouce) stéréo/RCA (disponible séparément)
Connexion au module de connexion de haut-parleur et au récepteur de système de cinéma à domicile.

4.

Prise arrière
Connectez cette prise aux prises arrières gauche et droite d'un récepteur home theater multicanaux, à l'aide d'un câble 3,50 mm (1/8 pouce) stéréo/RCA (disponible séparément).
Retour au diagramme


Caractéristiques générales

Fonctions audio complètes
  • Lecture de 64 canaux audio maximum, avec un taux d'échantillonnage arbitraire pour chaque canal
  • Conversion analogique/numérique 24 bits d'entrées analogiques à un taux d'échantillonnage de 96 kHz
  • Conversion numérique/analogique 24 bits de sources numériques à un taux de 96 kHz en sortie haut-parleurs 7.1 analogiques
  • Conversion numérique/analogique 24 bits de sources numériques stéréo à un taux de 96 kHz en sortie stéréo
  • Taux d'échantillonnage d'enregistrement 16 à 24 bits : 8, 11,025, 16, 22,05, 24, 32, 44,1, 48 et 96 kHz.
  • Taux d'échantillonnage de la sortie numérique : 44,1, 48 et 96 kHz (à 16 bits ou 24 bits).
Remarque
  • En fonction de la configuration de votre système, la fréquence d'échantillonnage de la sortie peut être uniquement disponible à 48 kHz.
X-Fi Creative MultiSpeaker Surround-3D (X-Fi CMSS-3D)
  • Son surround X-Fi CMSS-3D : mixe des sources mono ou stéréo vers des haut-parleurs 4, 5.1 ou 7.1
  • Casque X-Fi CMSS-3D : assure une expérience de lecture multicanaux sur un casque pour tous les types de contenus
  • Son virtuel X-Fi CMSS-3D : assure une expérience de lecture multicanaux sur deux haut-parleurs pour tous les types de contenus
  • Mode Surround stéréo


Connectivité

Périphérique audio X-Fi Xtreme Audio Notebook

Entrées audio

  • Entrée universelle, utilisée pour l'entrée de niveau ligne analogique, l'entrée de microphone mono ou l'entrée optique SPDIF, pour les connecteurs 3,50 mm (1/8 pouce)
  • Module de connexion de haut-parleur avec connecteurs

Sorties audio

  • Sortie universelle à utiliser avec un casque stéréo ou une sortie optique SPDIF pour des connecteurs 3,50 mm (1/8 pouce)
Module de connexion de haut-parleur à la carte X-Fi Xtreme Audio Notebook
  • Avant : sorties avant gauche et droite via une miniprise stéréo 3,50 mm (1/8 pouce)
  • Latéral : sorties latérales gauche et droite via une miniprise stéréo 3,50 mm (1/8 pouce)
  • Caisson de basses/central : sorties centrale et du caisson de basses via une miniprise stéréo 3,50 mm (1/8 pouce)
  • Arrière : sorties arrières gauche et droite via une miniprise stéréo 3,50 mm (1/8 pouce)


Dépannage et FAQ

Cette annexe fournit des solutions aux problèmes que vous êtes susceptible de rencontrer lors de l'installation ou dans le cadre de l'utilisation normale.

Si vous rencontrez un problème technique avec ce produit, vous pouvez consulter notre « base de connaissances » pour un dépannage et des solutions en ligne. Visitez le site www.soundblaster.com et sélectionnez votre région.


Cache SoundFont insuffisant

La mémoire est insuffisante pour charger des banques SoundFont.

Cela peut se produire lorsque vous chargez ou lisez un fichier MIDI compatible SoundFont alors que la mémoire allouée au Gestionnaire de banques SoundFont Creative est insuffisante.

Pour disposer d’une mémoire cache SoundFont suffisante :

  • Supprimez une ou plusieurs banques SoundFont de votre mémoire cache SoundFont.
    Procédez comme suit :
    1. Cliquez sur le bouton Banque.
      Le volet Configuration de la banque s'affiche.
    2. Dans la zone Sélectionner la banque, cliquez sur l'emplacement d'une banque. Si l'emplacement sélectionné contient une banque, elle s'affiche dans la zone Banques disponibles.
    3. Cliquez sur la banque à supprimer dans la zone Banques disponibles et cliquez sur le bouton Supprimer.
    4. Cliquez sur OK pour finir de configurer les banques.
  • Chargez plutôt de plus petites banques SoundFont ou ajoutez de la RAM à votre système.
    Effectuez l'une des opérations suivantes :
    • Dans la boîte de dialogue Configuration de la banque du Gestionnaire de banques SoundFont Creative, sélectionnez une banque SoundFont plus petite dans la zone Sélectionner la banque.
    • Augmentez la quantité de mémoire RAM de votre ordinateur portable. Pour plus d'informations, visitez le site www.soundblaster.com pour obtenir une aide technique.
Remarque
  • La quantité de mémoire cache SoundFont que vous pouvez attribuer dépend de la mémoire RAM système disponible. Le chargement d'une quantité excessive de cache SoundFont peut ralentir l'ordinateur portable.


Problèmes lors de l'utilisation de plusieurs périphériques audio

Le jeu de puces audio intégré semble rentrer en confilt avec la carte X-Fi Xtreme Audio Notebook.

Désactivez-le. Reportez-vous à la documentation de votre carte mère pour plus d'informations.


Problèmes de son

Aucun son n'est émis par le casque.

Vérifiez les éléments suivants :

  • Le casque doit être connecté à la prise casque.
  • Dans l'onglet Haut-parleurs d'Audio Console, l'option Casque est sélectionnée dans la zone Sélection de haut-parleur/casque.
    OU
    Dans la zone de sélection des haut-parleurs et de casque du mode Divertissement, l'option Casque est sélectionnée.

Aucun son n’est émis lors de la lecture de fichiers numériques tels que des fichiers .WAV, MIDI ou des clips AVI.

Vérifiez les éléments suivants :

  • S’il existe, le bouton de volume des haut-parleurs se trouve sur une position intermédiaire. Si nécessaire, réglez les paramètres de mixeur de volume dans le mode Divertissement.
  • Les haut-parleurs amplifiés ou l’amplificateur externe sont connectés aux prises audio du module de connexion de haut-parleur.
  • Il n'existe aucun conflit matériel entre la carte et un périphérique.
  • La sélection de haut-parleurs et de casque dans le mode Divertissement correspond à votre configuration de haut-parleurs ou de casque.


Problèmes de son et de CD-ROM

Aucune sortie audio lors de la lecture de CD audio.

Pour résoudre le problème :

  • Activer la lecture de CD numérique (pour Windows XP) :
    1. Cliquez sur Démarrer [image] Paramètres [image] Panneau de configuration ou Démarrer [image] Panneau de configuration.
    2. Dans la boîte de dialogue Panneau de configuration, double-cliquez sur l’icône Système.
    3. Dans la boîte de dialogue Propriétés système, cliquez sur l’onglet Matériel.
    4. Cliquez sur le bouton Gestionnaire de périphériques.
    5. Double-cliquez sur l'icône Lecteurs de CD-ROM/ DVD-ROM.
      Les lecteurs de l'ordinateur apparaissent.
    6. Cliquez avec le bouton droit de la souris sur l’icône du disque dur. Un menu s'affiche.
    7. Cliquez sur Propriétés.
    8. Dans la zone Lecture CD numérique de la boîte de dialogue suivante, cochez la case Activer la lecture numérique de CD audio sur ce lecteur de CD-ROM.
Remarque
  • Les informations ci-dessus s'appliquent uniquement à Windows XP. Dans Windows Vista, cette fonction est activée par défaut.


Licence et copyright

Les informations contenues dans ce document sont susceptibles d'être modifiées sans préavis et n'engagent en rien la société Creative Technology Ltd. Aucune partie de ce manuel ne peut être reproduite ou transmise sous quelque forme ou par quelque moyen que ce soit, électronique ou mécanique, y compris la photocopie et l'enregistrement, à quelque fin que ce soit sans l'accord écrit de Creative Technology Ltd.

Le contrat de licence du logiciel se trouve dans un dossier distinct du CD d’installation et d'applications.

Creative MediaSource, X-Fi, CMSS et Crystalizer sont des marques déposées ou des marques de Creative Technology Ltd. aux Etats-Unis et/ou dans d'autres pays. Intel et Pentium sont des marques déposées d'Intel Corporation. AMD, le logo AMD Arrow et toute combinaison de ce qui précède sont des marques de Advanced Micro Devices, Inc. Dolby et le symbole double-D sont des marques déposées de Dolby Laboratories, Inc. DTS est une marque de Digital Theater Systems, Inc. WinDVD est une marque déposée de InterVideo, Inc. CyberLink et PowerDVD sont des marques déposées ou des marques de CyberLink Corp. Microsoft, MS-DOS, Windows et le logo Windows sont des marques déposées de Microsoft Corporation. Expresscard est une marque de PCMCIA.

Ce produit est couvert par un ou plusieurs des brevets américains suivants :
4,506,579 ; 4,699,038 ; 4,987,600 ; 5,013,105 ; 5,072,645 ; 5,111,727 ; 5,144,676 ; 5,170,369 ; 5,248,845 ; 5,298,671 ; 5,303,309 ; 5,317,104 ; 5,342,990 ; 5,430,244 ; 5,524,074 ; 5,698,803 ; 5,698,807 ; 5,748,747 ; 5,763,800 ; 5,790,837.

Copyright © 2006 Creative Technology Ltd. Tous droits réservés.

Version 1,0

Novembre 2006


Cliquez sur l'onglet Sommaire pour afficher la table des matières.

Cliquez sur l'onglet Index pour afficher la liste des entrées d'index.