Utilisation du manuel

Ce document est conçu pour vous permettre d'accéder directement aux principales informations sur le produit. Vous pouvez redimensionner la fenêtre du document ou l'imprimer et accéder aux sites Web associés.

Pour passer à une autre page ou un site Web :

  • Cliquez sur le texte souligné en bleu ou le symbole de main [image] lorsqu'il apparaît.

Pour imprimer des sections de ce document :

  1. Dans la page de gauche Sommaire, cliquez sur l'en-tête d'une rubrique.
  2. Dabs le menu, cliquez sur le bouton Imprimer [image].
  3. Dans la boîte de dialogue qui s'affiche, cliquez sur l'option pour imprimer une seule rubrique ou toutes les rubriques situées sous un en-tête. [uis sur le bouton OK.


Introduction

Félicitations ! Vous venez d'acheter la dernière révolution audio de Creative, la carte PCI Express® Sound Blaster® X-FiTM! Dotée d'une technologie de pointe développée par les leaders du son sur PC, Sound Blaster X-Fi vous offrira des années de divertissement, en toute fiabilité sur votre PC équipé de PCI Express (PCIe®).

Transformez votre ordinateur en un centre de divertissement et profitez du son surround 5.1 avec Dolby® Digital Live dans vos jeux, votre musique et vos films !

Ce guide de l'utilisateur contient des informations d'installation et d'utilisation des logiciels de votre carte audio.


Configuration système requise

Configuration minimale
  • Processeur Intel® Pentium® 4 1,6 GHz ou AMD® Athlon XP 2000+ (processeur Pentium 4 2,2 GHz, AMD AthlonTM XP 2400+ ou plus rapide recommandé)
  • Carte mère Intel, AMD ou 100 % compatible
  • Microsoft® Windows Vista® 64 bits avec Service Pack 1 (SP1), Windows Vista 32 bits avec SP1, Windows® XP Professionnel x64 Edition, Windows XP avec Service Pack 2 (SP2), Windows XP Media Center Edition (MCE) 2005 ou Windows XP Media Center Edition 2004
  • 256 Mo de RAM (512 Mo pour Windows Vista)
  • 600 Mo d'espace disponible sur le disque dur
  • Emplacement PCI Express disponible*
  • Lecteur de CD/DVD pour l’installation du logiciel
  • Casque ou haut-parleurs amplifiés (disponibles séparément)
Configuration requise supplémentaire (le cas échéant)

DVD vidéo

  • Lecteur de DVD 6x ou plus rapide
  • Logiciel de lecture de DVD installé, comme InterVideo® WinDVD® ou CyberLink® PowerDVDTM (dernière version recommandée)
  • Haut-parleurs 5.1 ou 7.1 pour une expérience d'écoute optimale
  • Connexion Internet pour obtenir le logiciel PowerDVD software avec décodage DTS® et Dolby Digital (téléchargement gratuit avec l'achat)
Remarques
  • *Certaines carte-mères réservent les emplacements PCI Express x16 uniquement pour les cartes vidéo. Utilisez plutôt un emplacement x1 ou x4. Pour plus d'informations, consultez la documentation de votre carte-mère.
  • D'autres applications peuvent nécessiter une configuration système plus importante. Pour plus d'informations, consultez la documentation de votre application.


Aide supplémentaire

Pour découvrir les informations et produits Sound Blaster and X-Fi, visitez www.soundblaster.com. Ce site explique également comment effectuer des achats en ligne, bénéficier d'une assistance technique et obtenir les dernières mises à jour de pilotes.

Utilisation de Creative Software AutoUpdate

La recherche, le téléchargement et l’installation de mises à jour pour vos produits Creative sont désormais plus simples et plus rapides grâce au système Web Creative Software AutoUpdate.

Lorsque vous vous connectez à Creative Software AutoUpdate via Internet, le site Web analyse votre système informatique pour déterminer le système d’exploitation et la langue d'installation de votre système, ainsi que les produits Creative qui y sont déjà installés.

Après l'analyse en ligne, vous pourrez effectuer votre sélection dans une liste répertoriant uniquement les logiciels et les mises à jour de pilotes les plus pertinents. Les fichiers seront ensuite récupérés et installés sur votre système pour vous.

Pour plus d'informations sur Creative Software AutoUpdate, visitez le site www.soundblaster.com/support.

Remarques
  • Lorsque vous utilisez Creative Software AutoUpdate pour la première fois, il est possible qu'une invite s'affiche pour vous demander l'autorisation de téléchargement d'un composant de navigateur requis pour l'inspection du système. Assurez-vous que le contenu provient de Creative Labs, Inc., puis cliquez sur le bouton Yes (Oui).
  • Tous vos produits Creative doivent être connectés et installés sur l'ordinateur exécutant Creative Software AutoUpdate.


A propos de votre matériel

Pour obtenir des instructions sur l'installation de votre carte son Sound Blaster X-Fi, consultez la brochure de démarrage rapide.

Pour en apprendre plus sur votre produit, consultez les sections correspondantes :

  • Votre carte son Sound Blaster X-Fi
  • Votre lecteur E/S Sound Blaster X-Fi*
Remarques
  • *Disponible comme accessoire de mise à niveau pour certains modèles de périphérique audio dans certaines régions.
  • Les produits réels peuvent être différents de ceux montrés dans ce chapitre.


Votre carte son Sound Blaster X-Fi

Votre carte son Sound Blaster X-Fi possède les prises et connecteurs suivants pour permettre la connexion d'un large éventail de périphériques.

SB0880 :

SB0886 :

 | Prise ou connecteur | Description
1. | Prise d'entrée optique S/PDIF | Se connecte à des périphériques de lecture avec connecteurs optiques (par exemple, des lecteurs MiniDisc, DAT ou de DVD).
2. | Prise de sortie optique S/PDIF | Se connecte à des périphériques d'enregistrement avec connecteurs optiques (par exemple, des enregistreurs MiniDisc, DAT ou de disque dur externe).
3. | Prise de sortie ligne 4 | Se connecte à l'entrée arrière gauche et arrière droite de haut-parleurs analogiques amplifiés ou d'un récepteur A/V.
4. | Prise de sortie ligne 3 | Se connecte à l'entrée avant centrale et du caisson de basses de haut-parleurs analogiques amplifiés ou d'un récepteur A/V.
5. | Prise de sortie ligne 2 | Se connecte à l'entrée arrière gauche et arrière droite de haut-parleurs analogiques amplifiés ou d'un récepteur A/V.
6. | Prise de sortie ligne 1 | Se connecte à l'entrée avant gauche et avant droite de haut-parleurs analogiques amplifiés ou d'un récepteur A/V. Se connecte également à un casque stéréo à l'aide d'une prise 3,50 mm (1/8 pouce).
7. | Prise d'entrée ligne/micro | Se connecte à des sources de niveau Ligne (lecteurs MP3 par exemple) ou à des micros équipés d'une prise de 3,50 mm (1/8 pouce). Pour plus d'informations sur la configuration de la prise FlexiJack, consultez l'aide en ligne de chaque Mode audio.
8. | Connecteur audio du panneau avant | Se connecte à une extrémité du câble audio du panneau avant Intel (disponible séparément). Consultez Connecteur audio de panneau avant pour plus de détails.
9. | Connecteur propriétaire Creative AND_EXT | Se connecte à une extrémité du câble analogique. Connectez l'autre extrémité au connecteur AND_EXT du lecteur E/S Sound Blaster X-Fi.
10. | Connecteur propriétaire Creative DID_EXT | Se connecte à une extrémité du câble numérique. Connectez l'autre extrémité au connecteur DID_EXT du lecteur E/S Sound Blaster X-Fi.


Votre lecteur E/S Sound Blaster X-Fi*

Votre lecteur E/S Sound Blaster X-Fi se connecte à votre carte son Sound Blaster X-Fi et fournit une connectivité supplémentaire pour plusieurs autres périphériques.

Avant :

Arrière :

 | Prise, connecteur, contrôle ou bouton | Description
1. | Prises d'entrée ligne auxiliaire | Se connecte à des périphériques de lecture à l'aide d'un câble RCA.
2. | Bouton LED Mode Jeux | Change le mode actuel en mode Jeux (si ce dernier n'est pas le mode actuel) en appuyant dessus. Pour basculer vers le mode Création musicale ou le mode Divertissement, utilisez le Changeur de mode.
3. | Bouton LED X-Fi CMSS-3D | Active ou désactive l’effet X-Fi CMSS-3D lorsque vous appuyez dessus.
4. | Bouton LED X-Fi Crystalizer | Active ou désactive l’effet X-Fi Crystalizer lorsque vous appuyez dessus.
5. | Bouton de commande du volume principal | Contrôle le volume de sortie de votre casque. Tournez le bouton dans le sens des aiguilles d’une montre pour augmenter le volume et dans le sens inverse des aiguilles d’une montre pour diminuer le volume.
6. | Prise de casque | Se connecte à un casque stéréo à l'aide d'une prise 3,50 mm (1/8 pouce) ou de la prise de casque de votre casque.
7. | Prise d'entrée microphone | Se connecte à des micros à l'aide d'une prise 3,50 mm (1/8 pouce) ou de la prise de micro de votre casque.
8. | Bouton de commande du micro | Contrôle le gain du micro. Tournez le bouton dans le sens des aiguilles d’une montre pour augmenter le gain du micro et dans le sens inverse des aiguilles d’une montre pour le diminuer.
9. | Connecteur propriétaire Creative AND_EXT | Se connecte à une extrémité du câble analogique. Connectez l'autre extrémité au connecteur AND_EXT de la carte son Sound Blaster X-Fi.
10. | Connecteur propriétaire Creative AUX_EXT | Se connecte au câble auxiliaire de l'adaptateur de la baie du lecteur de 5,25 pouces.
11. | Connecteur propriétaire Creative DID_EXT | Se connecte à une extrémité du câble numérique. Connectez l'autre extrémité au connecteur DID_EXT de la carte son Sound Blaster X-Fi.

Remarques
  • *Disponible comme accessoire de mise à niveau pour certains modèles de périphérique audio dans certaines régions.
  • Votre lecteur E/S Sound Blaster X-Fi est fourni joint à l'adaptateur de la baie du lecteur de 5,25 pouces. Pour savoir comment retirer l'adaptateur de la baie du lecteur et l'installer dans une baie de lecteur de 3,5 pouces, consultez le dépliant Démarrage rapide.
  • Incompatible avec la gamme de cartes son PCI Sound Blaster X-Fi.


Installation et désinstallation des logiciels

Pour tirer pleinement parti de votre carte son Sound Blaster X-Fi, vous devez installer les pilotes de périphérique et les applications correspondantes. Vous devrez parfois désinstaller ou réinstaller la totalité ou une partie des pilotes de périphérique et des applications pour résoudre des problèmes, modifier les configurations ou mettre à niveau des applications ou des pilotes obsolètes. Pour savoir comment y parvenir dans tous les systèmes d'exploitation Windows pris en charge, consultez les sections correspondantes :

  • Installation des pilotes et des applications
  • Réinstalliation des pilotes et des applications
  • Désinstallation des pilotes et des applications
  • Installation/désinstallation de pilotes et applications sélectionnés


Installation des pilotes et des applications

Assurez-vous que votre carte audio est installée avant de continuer. Consultez la brochure de démarrage rapide pour obtenir des instructions sur l'installation de votre carte son.

Une fois votre carte son installée, mettez l'ordinateur sous tension. Windows détecte automatiquement la carte son et recherche les pilotes de périphérique.

Pour Windows Vista

  1. Insérez le CD d'installation dans le lecteur de CD/DVD-ROM.
    Le CD devrait démarrer automatiquement. Dans le cas contraire, procédez comme suit :
    1. Cliquez sur Démarrer [image] Poste de travail.
    2. Cliquez avec le bouton droit de la souris sur l'icône du lecteur de CD/DVD-ROM, puis sur Exécution automatique.
  2. Pour terminer l’installation, suivez les instructions à l’écran.
  3. A l'invite, redémarrez l'ordinateur.

Pour Windows XP

Lorsque vous êtes invité à installer les pilotes audio, cliquez sur le bouton Annuler.

  1. Insérez le CD d'installation dans le lecteur de CD/DVD-ROM.
    Le CD devrait démarrer automatiquement. Dans le cas contraire, procédez comme suit :
    1. Double-cliquez sur l'icône Poste de travail.
      Ou cliquez sur Démarrer [image] Poste de travail.
    2. Cliquez avec le bouton droit de la souris sur l'icône du lecteur de CD/DVD-ROM, puis sur Exécution automatique.
  2. Pour terminer l’installation, suivez les instructions à l’écran.
  3. A l'invite, redémarrez l'ordinateur.


Réinstalliation des pilotes et des applications

Pour Windows Vista

  1. Cliquez sur Démarrer [image] Panneau de configuration [image] Désinstaller un programme.
  2. Sélectionnez l'entrée Sound Blaster X-Fi.
  3. Cliquez sur le bouton Désinstaller/modifier.
    Si la boîte de dialogue Contrôle de compte d'utilisateur apparaît, cliquez sur le bouton Continuer.
  4. Dans la boîte de dialogue Assistant InstallShield, sélectionnez l'option Réparer.
    À l'invite, insérez le CD d'installation dans votre lecteur de CD/DVD-ROM, puis cliquez sur le bouton OK.
  5. Pour réparer une application, cochez la case correspondante.
  6. Cliquez sur le bouton Oui.
  7. A l'invite, redémarrez l'ordinateur.

Pour Windows XP

  1. Cliquez sur Démarrer [image] Panneau de configuration.
  2. Double-cliquez sur l’icône Ajout/Suppression de programmes.
  3. Sélectionnez l'entrée Sound Blaster X-Fi.
  4. Cliquez sur le bouton Modifier/Supprimer.
  5. Dans la boîte de dialogue Assistant InstallShield, sélectionnez l'option Réparer.
    À l'invite, insérez le CD d'installation dans votre lecteur de CD/DVD-ROM, puis cliquez sur le bouton OK.
  6. Pour réparer une application, cochez la case correspondante.
  7. Cliquez sur le bouton Oui.
  8. A l'invite, redémarrez l'ordinateur.

Après avoir achevé les étapes précédentes, vous pouvez vérifier si le logiciel réinstallé fonctionne correctement.


Désinstallation des pilotes et des applications

Avant tout, fermez toutes les applications audio en cours d'exécution. Les applications en cours d'exécution lors de la désinstallation ne seront pas supprimées.

Pour Windows Vista

  1. Cliquez sur Démarrer [image] Panneau de configuration [image] Désinstaller un programme.
  2. Sélectionnez l'entrée Sound Blaster X-Fi.
  3. Cliquez sur le bouton Désinstaller/modifier.
    Si la boîte de dialogue Contrôle de compte d'utilisateur apparaît, cliquez sur le bouton Continuer.
  4. Dans la boîte de dialogue Assistant InstallShield, sélectionnez l’option Tout supprimer.
  5. Cliquez sur le bouton Oui.
  6. A l'invite, redémarrez l'ordinateur.

Pour Windows XP

  1. Cliquez sur Démarrer [image] Panneau de configuration.
  2. Double-cliquez sur l’icône Ajout/Suppression de programmes.
  3. Sélectionnez l'entrée Sound Blaster X-Fi.
  4. Cliquez sur le bouton Modifier/Supprimer.
  5. Dans la boîte de dialogue Assistant InstallShield, sélectionnez l’option Tout supprimer.
  6. Cliquez sur le bouton Oui.
  7. A l'invite, redémarrez l'ordinateur.

Après avoir achevé les étapes précédentes, vous pouvez installer les pilotes de périphérique d'origine ou mis à jour pour Sound Blaster X-Fi. Pour des instructions sur l'installation du logiciel, consultez Installation des pilotes et applications.


Installation/désinstallation de pilotes et applications sélectionnés

Pour Windows Vista

  1. Cliquez sur Démarrer [image] Panneau de configuration [image] Désinstaller un programme.
  2. Sélectionnez l'entrée Sound Blaster X-Fi.
  3. Cliquez sur le bouton Désinstaller/modifier.
    Si la boîte de dialogue Contrôle de compte d'utilisateur apparaît, cliquez sur le bouton Continuer.
  4. Dans la boîte de dialogue Assistant InstallShield, sélectionnez l'option Ajouter pour ajouter de nouveaux composants logiciels à l'installation existante ou l'option Supprimer pour désinstaller des composants logiciels de votre système.
  5. Pour installer ou désinstaller une application, cochez la case correspondante.
  6. Cliquez sur le bouton Oui.
    A l'invite, insérez le CD d’installation dans le lecteur de CD/DVD-ROM et cliquez sur le bouton OK.
  7. A l'invite, redémarrez l'ordinateur.

Pour Windows XP

  1. Cliquez sur Démarrer [image] Panneau de configuration.
  2. Double-cliquez sur l’icône Ajout/Suppression de programmes.
  3. Sélectionnez l'entrée Sound Blaster X-Fi.
  4. Cliquez sur le bouton Modifier/Supprimer.
  5. Dans la boîte de dialogue Assistant InstallShield, sélectionnez l'option Ajouter pour ajouter de nouveaux composants logiciels à l'installation existante ou l'option Supprimer pour désinstaller des composants logiciels de votre système.
  6. Pour installer ou désinstaller une application, cochez la case correspondante.
  7. Cliquez sur le bouton Oui.
    A l'invite, insérez le CD d’installation dans le lecteur de CD/DVD-ROM et cliquez sur le bouton OK.
  8. A l'invite, redémarrez l'ordinateur.


Connexion des haut-parleurs et des casques

Les connecteurs et composants associés illustrés ici peuvent être différents de ceux de votre système de haut-parleurs. Consultez la documentation de votre système de haut-parleurs pour identifier les connecteurs d'entrée correspondants. Vous pouvez mixer vos sources stéréo (par exemple, CD audio, MP3, WMA, MIDI et Wave) afin de profiter d'un son multicanaux sur vos haut-parleurs ou casques en activant la fonctionnalité X-FI CMSS-3D dans le mode Divertissement ou Jeux.

Pour en apprendre plus sur la connexion de différents types de systèmes de haut-parleurs à votre carte son, consultez les sections correspondantes :

  • Connexion de systèmes de haut-parleurs analogiques
  • Connexion de systèmes de haut-parleurs numériques
  • Connexion des systèmes de cinéma à domicile
  • Connexion des casques

Pour des conseils sur la disposition de vos haut-parleurs, consultez Positionnement des haut-parleurs.

Pour une liste des systèmes de haut-parleurs Creative pris en charge ou une aide interactive sur la connectivité des haut-parleurs, visitez www.soundblaster.com.

Remarques
  • Les produits réels peuvent être différents de ceux montrés dans ce chapitre.
  • Sélectionnez la configuration de haut-parleurs ou l'option de casques appropriée dans Mode création musicale, Mode divertissement ou Mode jeux pour profiter de la meilleure expérience. Pour plus d'informations, consultez leur aide en ligne respective.
  • Les câbles illustrés dans ce chapitre peuvent être intégrés à votre périphérique. Ils sont également disponibles séparément sur www.creative.com.
  • Pour plus d'informations sur les périphériques Creative mentionnés dans ce chapitre, visitez le site www.creative.com.


Positionnement des haut-parleurs

Il est essentiel de bien placer vos haut-parleurs pour une performance optimale de votre système audio et pour obtenir une expérience d'écoute améliorée. Vous trouverez ci-dessous des recommandations pour les haut-parleurs 5.1 et 7.1 canaux.

Pour obtenir des astuces détaillées concernant le positionnement des haut-parleurs, consultez la documentation de votre système de haut-parleurs.

Pour les haut-parleurs 5.1 canaux :

 | Composant de haut-parleur
1. | Caisson de basses
2. | Avant gauche
3. | Central avant
4. | Avant droit
5. | Arrière droit
6. | Arrière gauche

Pour les haut-parleurs 7.1 canaux :

 | Composant de haut-parleur
1. | Caisson de basses
2. | Avant gauche
3. | Central avant
4. | Avant droit
5. | Latéral droit
6. | Arrière droit
7. | Arrière gauche
8. | Latéral gauche


Connexion de systèmes de haut-parleurs analogiques

Votre carte son prend en charge les haut-parleurs analogiques jusqu'à 7.1 canaux. Pour en apprendre plus sur la connexion de différents haut-parleurs à canaux, consultez les sections correspondantes :

  • Haut-parleurs analogiques 2.1 canaux
  • Haut-parleurs analogiques 4.1 canaux
  • Haut-parleurs analogiques 5.1 canaux
  • Haut-parleurs analogiques 7.1 canaux


Haut-parleurs analogiques 2.1 canaux

 | Prise, connecteur ou câble
1. | Prise de sortie ligne 1
2. | Câble audio à 2 canaux (disponible séparément)
3. | Prise d’entrée audio


Haut-parleurs analogiques 4.1 canaux

 | Prise, connecteur ou câble
1. | Prise de sortie ligne 4
2. | Prise de sortie ligne 1
3. | Câble audio à 4 canaux (disponible séparément)
4. | Prise avant (entrée audio)
5. | Prise arrière (entrée audio)


Haut-parleurs analogiques 5.1 canaux

 | Prise, connecteur ou câble
1. | Prise de sortie ligne 4
2. | Prise de sortie ligne 3
3. | Prise de sortie ligne 1
4. | Câble audio à 5.1 canaux (disponible séparément)
5. | Prise centrale/caisson de basses (entrée audio)
6. | Prise avant (entrée audio)
7. | Prise arrière (entrée audio)


Haut-parleurs analogiques 7.1 canaux

 | Prise, connecteur ou câble
1. | Prise de sortie ligne 4
2. | Prise de sortie ligne 3
3. | Prise de sortie ligne 2
4. | Prise de sortie ligne 1
5. | Câble audio à 7.1 canaux (disponible séparément)
6. | Prise centrale/caisson de basses (entrée audio)
7. | Prise avant (entrée audio)
8. | Prise arrière (entrée audio)
9. | Prise latérale (entrée audio)


Connexion de systèmes de haut-parleurs numériques

Votre carte son Sound Blaster X-Fi est livrée avec une prise de sortie optique S/PDIF vous permettant de connecter votre système de haut-parleurs numériques. La plupart des systèmes de haut-parleurs numériques connectent la carte son au caisson de basses ou à une unité externe.

Pour plus d’informations sur les connexions des haut-parleurs numériques, consultez la documentation de votre système de hauts-parleurs numériques.

Connexion de vos haut-parleurs numériques à la carte son Sound Blaster X-Fi

 | Prise, connecteur ou câble
1. | Prise de sortie optique S/PDIF
2. | Câble optique (disponible séparément)
3. | Prise d'entrée optique S/PDIF


Connexion des systèmes de cinéma à domicile

Votre carte son Sound Blaster X-Fi est livrée avec une prise de sortie optique S/PDIF vous permettant de connecter votre système de cinéma à domicile. La plupart des systèmes de cinéma à domicile connectent la carte son à un récepteur A/V.

Pour plus d’informations sur les connexions haut-parleurs de votre récepteur A/V, consultez la documentation de votre récepteur A/V.

Connexion de votre récepteur A/V à la carte son Sound Blaster X-Fi

 | Prise, connecteur ou câble
1. | Prise de sortie optique S/PDIF
2. | Câble optique (disponible séparément)
3. | Prise d'entrée optique S/PDIF

Connexion de votre récepteur A/V à l'aide des entrées de niveau ligne

Si votre récepteur A/V prend en charge les entrées de niveau ligne multicanaux, vous pouvez les connecter directement aux prises de sortie de ligne de votre carte son, au lieu de la prise de sortie optique S/PDIF, comme illustré ci-dessous.

 | Prise, connecteur ou câble | Description
1. | Prise de sortie ligne 1 | Se connecte aux prises avant gauche et avant droite de votre récepteur A/V, à l'aide d'un câble 3,50 mm (1/8 pouce) stéréo/RCA (disponible séparément).
2. | Câble 3,50 mm (1/8 pouce) surround/RCA (disponible séparément) | Connecte votre carte son et le récepteur A/V.
3. | Prise avant gauche | Se connecte à la prise de sortie ligne 1 sur votre carte son, à l'aide d'un câble 3,50 mm (1/8 pouce) stéréo/RCA (disponible séparément).
4. | Prise avant droite | Se connecte à la prise de sortie ligne 1 sur votre carte son, à l'aide d'un câble 3,50 mm (1/8 pouce) stéréo/RCA (disponible séparément).

 | Prise, connecteur ou câble | Description
1. | Prise de sortie ligne 2 | Se connecte aux prises latérale gauche et latérale droite sur votre récepteur A/V, à l'aide d'un câble 3,50 mm (1/8 pouce) stéréo/RCA (disponible séparément).
2. | Câble 3,50 mm (1/8 pouce) surround/RCA (disponible séparément) | Connecte votre carte son et le récepteur A/V.
3. | Prise latérale gauche | Se connecte à la prise de sortie ligne 2 sur votre carte son, à l'aide d'un câble 3,50 mm (1/8 pouce) stéréo/RCA (disponible séparément).
4. | Prise latérale droite | Se connecte à la prise de sortie ligne 2 sur votre carte son, à l'aide d'un câble 3,50 mm (1/8 pouce) stéréo/RCA (disponible séparément).

 | Prise, connecteur ou câble | Description
1. | Prise de sortie ligne 3 | Se connecte aux prises centrale et du caisson de basses sur votre récepteur A/V, à l'aide d'un câble 3,50 mm (1/8 pouce) stéréo/RCA (disponible séparément).
2. | Câble 3,50 mm (1/8 pouce) surround/RCA (disponible séparément) | Connecte votre carte son et le récepteur A/V.
3. | Prise centrale | Se connecte à la prise de sortie ligne 3 sur votre carte son, à l'aide d'un câble 3,50 mm (1/8 pouce) stéréo/RCA (disponible séparément).
4. | Prise du caisson de basses | Se connecte à la prise de sortie ligne 3 sur votre carte son, à l'aide d'un câble 3,50 mm (1/8 pouce) stéréo/RCA (disponible séparément).

 | Prise, connecteur ou câble | Description
1. | Prise de sortie ligne 4 | Se connecte aux prises arrière gauche et arrière droite sur votre récepteur A/V, à l'aide d'un câble 3,50 mm (1/8 pouce) stéréo/RCA (disponible séparément).
2. | Câble 3,50 mm (1/8 pouce) surround/RCA (disponible séparément) | Connecte votre carte son et le récepteur A/V.
3. | Prise arrière gauche | Se connecte à la prise de sortie ligne 4 sur votre carte son, à l'aide d'un câble 3,50 mm (1/8 pouce) stéréo/RCA (disponible séparément).
4. | Prise arrière droite | Se connecte à la prise de sortie ligne 4 sur votre carte son, à l'aide d'un câble 3,50 mm (1/8 pouce) stéréo/RCA (disponible séparément).


Connexion des casques

Vous pouvez également brancher vos casques au lecteur E/S Sound Blaster X-Fi*.

Limitez la durée d’écoute de musique à volume élevé dans votre casque car cela peut entraîner une perte auditive.

Connexion de vos casques à la carte son Sound Blaster X-Fi

Pour les casques :

 | Prise ou connecteur | Description
1. | Prise de sortie ligne 1 | Connexion à un casque stéréo à l'aide d'une prise 3,50 mm (1/8 pouce).

Pour les casques :

 | Prise ou connecteur | Description
1. | Prise de sortie ligne 1 | Connexion à la prise 3,50 mm (1/8 pouce) du casque.
2. | Prise d'entrée ligne/micro | Connexion à la prise 3,50mm (1/8 pouce) du micro de votre casque.

Connexion de vos casques au lecteur E/S Sound Blaster X-Fi*

Pour les casques :

 | Prise ou connecteur | Description
1. | Prise de casque | Connexion à un casque stéréo à l'aide d'une prise 3,50 mm (1/8 pouce).

Pour les casques :

 | Prise ou connecteur | Description
1. | Prise de casque | Connexion à la prise 3,50mm (1/8 pouce) du casque.
2. | Prise d'entrée microphone | Connexion à la prise 3,50 mm (1/8 pouce) du micro de votre casque.

Remarques
  • *Disponible comme accessoire de mise à niveau pour certains modèles de périphérique audio dans certaines régions.
  • Utilisez un adaptateur si votre prise est plus grande.


Utilisation de votre carte son Sound Blaster X-Fi

Votre carte son Sound Blaster X-Fi fonctionne en transparence avec de nombreux périphériques externes pour réaliser différentes tâches. Pour en apprendre plus sur ces tâches et la connexion de périphériques supplémentaires, consultez les sections correspondantes :

  • Jeux
  • Lecture de DVD
  • Lecture/enregistrement de musique
  • Création de musique
Remarques
  • Les produits réels peuvent être différents de ceux montrés dans ce chapitre.
  • Les câbles illustrés dans ce chapitre peuvent être intégrés à votre périphérique. Ils sont également disponibles séparément sur www.creative.com.
  • Pour plus d'informations sur les périphériques Creative mentionnés dans ce chapitre, visitez le site www.creative.com.


Jeux

Votre carte son Sound Blaster X-Fi est spécialement conçue pour améliorer le son des jeux à l'aide des technologies audio de pointe Creative. Les jeux ne seront jamais aussi exaltants !

Pour plus d'informations sur les technologies audio suivantes, visitez le site www.soundblaster.com.

EAX ADVANCED HD

Faites vivre vos jeux avec EAX® ADVANCED HDTM et immergez-vous dans les mondes pensés par leurs créateurs !

Écoutez simultanément les multiples effets audio et appréciez la précision des paramètres d'environnement qui leur sont appliqués pour créer un monde presque quasi-réel et augmenter le réalisme.

Chaque effet est également positionné de façon précise dans son environnement en 3D, vous permettant de voir d'où il provient par rapport à votre emplacement. Vous pourrez ainsi déterminer où vos camarades de jeu et vos ennemis utilisent uniquement ces signaux sonores.

EAX ADVANCED HD est une arme qui vous donnera l'avantage, en particulier dans les jeux avec plusieurs opposants.

X-Fi CMSS-3D

Pourquoi se contenter de stéréo quand vous pouvez profiter des plaisirs du son surround ? Laissez X-Fi CMSS®-3D mixer le contenu de votre son stéréo en un contenu multicanaux pour une lecture sur votre casque stéréo, vos haut-parleurs stéréo ou multicanaux, et mettez-vous au coeur de l'expérience.

X-Fi Crystalizer

Avec X-Fi CrystalizerTM, votre contenu audio est remastérisé en temps réel pour améliorer les aigus et les graves, vous procurant une gamme dynamique. Écoutez la différence et la clarté de votre contenu audio et profitez des subtilités que vous n'entendiez pas auparavant !

X-RAM

X-RAM est une puce de mémoire rapide et interne qui permet aux développeurs de livrer une expérience audio dans les jeux sans sacrifier le jeu.

Les données audio peuvent être préchargées dans X-RAM pour réduire l'impact de la diversion des précieuses ressources visant à traiter le son au cours du jeu, donnant aux développeurs la flexibilité de créer des fonctionnalités audio de la plus haute qualité pour votre plaisir.

X-RAM peut également vous aider à dépasser les limites imposées par votre PC et vous procurer plus de rapidité, ce qui est crucial pour certains jeux où la vitesse peut faire la différence entre la victoire et la défaite !

Creative ALchemy

Creative ALchemy est un puissant outil qui restaure la grandeur du son pour les jeux 3D DirectSound®sur Windows Vista - son surround complet avec mixage audio, conversion des taux d'échantillonnage et effets EAX d'un matériel évolué.

Dolby Digital Live

Dolby Digital Live est une technologie d'encodage en temps réel de Dolby Laboratories qui convertit les signaux audio en un flux binaire pour un transport et une lecture via votre système de cinéma à domicile ou de haut-parleurs numériques.

Transformez votre jeu en une expérience exaltante et réaliste à l'aide de Dolby Digital Live. Les signaux et les effets audio qui suivent l'action à l'écran sont reproduits, vous immergeant dans un son surround 5.1 canaux et vous mettant au coeur de l'expérience.

Avec Dolby Digital Live, vous n'avez besoin que d'un simple câble numérique pour connecter votre ordinateur à votre système de cinéma à domicile, simplifiant la configuration et éliminant la confusion créée par plusieurs câbles.

Pour en apprendre plus sur la connexion de votre récepteur A/V ou de votre système de haut-parleurs à votre carte son, consultez les sections correspondantes :

  • Connexion des systèmes de cinéma à domicile
  • Connexion de systèmes de haut-parleurs numériques

Pour plus d'informations sur Dolby Digital Live, visitez le site www.dolby.com.


Lecture de DVD

Vos DVD sont encodés avec les technologies audio Dolby Digital ou DTS, et ils devront être décodés pour profiter du son multicanaux sur vos systèmes de haut-parleurs 5.1 ou 7.1.

Décodage avec un lecteur de DVD logiciel

Vous pouvez utiliser un lecteur de DVD logiciel pour décoder des signaux encodés Dolby Digital ou DTS à partir de vos DVD et produire du son multicanaux via votre carte audio vers vos haut-parleurs.

Pour ce faire, vous devez installer un lecteur de DVD logiciel tel que PowerDVD ou WinDVD (dernière version recommandée).

Vous pouvez télécharger les logiciels* et codecs* suivants :

  • Lecteur CyberLink PowerDVD
  • Décodeur MPEG-2
  • Codec de décodage Dolby Digital
  • Codec de décodage DTS

Certains modèles du produit vous permettent de mettre PowerDVD à niveau et de télécharger ses codecs des façons suivantes :

  • Cliquez sur Démarrer [image] Programmes ou Tous les programmes [image] Creative [image] Get PowerDVD.
Remarques
  • *Disponible sans frais supplémentaires pour certains modèles de votre carte audio.
Décodage à l’aide d’un décodeur externe

Vous pouvez passer des signaux encodés Dolby Digital ou DTS de vos DVD, via votre carte son et vers un décodeur externe (par exemple, un récepteur A/V) et produire du son multicanaux sur vos systèmes de haut-parleurs 5.1 ou 7.1. Certains systèmes de haut-parleurs numériques peuvent décoder des signaux encodés Dolby Digital et DTS.

Pour plus d’informations, consultez la documentation de votre décodeur externe ou de votre système de hauts-parleurs numériques.

Pour en apprendre plus sur la connexion de votre récepteur A/V ou de votre système de haut-parleurs à votre carte son, consultez les sections correspondantes :

  • Connexion des systèmes de cinéma à domicile
  • Connexion de systèmes de haut-parleurs numériques


Lecture/enregistrement de musique

Vous pouvez lire de la musique à partir de périphériques externes, et/ou en enregistrer (par exemple, un lecteur/enregistreur DAT) en les connectant à votre carte son Sound Blaster X-Fi.

Connexion de votre périphérique externe à la carte son Sound Blaster X-Fi

 | Prise, connecteur ou câble | Description
1. | Prise d'entrée optique S/PDIF | Se connecte à des périphériques de lecture avec connecteurs optiques (par exemple, des lecteurs MiniDisc, DAT ou DVD).
2. | Prise de sortie optique S/PDIF | Se connecte à des périphériques d’enregistrement avec connecteurs optiques (par exemple, des enregistreurs MiniDisc, DAT ou disque dur externe).
3. | Câble optique (disponible séparément) | Connecte votre périphérique de lecture ou d'enregistrement à la carte son Sound Blaster X-Fi.


Création de musique

Vous pouvez créer chez vous un studio de musique grâce à la carte son Sound Blaster X-Fi.

Vous pouvez composer vos propres productions constituées de plusieurs pistes musicales provenant d’un synthétiseur MIDI ou d'une guitare électrique. Vous pouvez aussi connecter votre guitare électrique à la prise d'entrée ligne/micro à l’aide d’un préamplificateur. Utilisez un convertisseur si votre préamplificateur est équipé d'un plus grand connecteur (par exemple, 6,35 mm (1/4 pouce)).

Vous pouvez également connecter un micro à votre carte son Sound Blaster X-Fi.

 | Prise, connecteur ou câble | Description
1. | Prise d'entrée ligne/micro | Se connecte à des sources de niveau Ligne (lecteurs MP3 par exemple) ou à des micros équipés d'une prise de 3,50 mm (1/8 pouce).


Suite logicielle Creative

Les logiciels suivants sont conçus pour vous permettre d'accéder aux fonctionnalités de base et avancées de votre carte son. Nous vous conseillons de vous familiariser avec ces fonctionnalités afin d'exploiter pleinement les nombreuses fonctions de votre carte audio.

Pour en savoir plus sur chaque application, consultez l'aide en ligne correspondante. En fonction de l'application, cliquez sur [image] dans la barre d'outils de l'application ou sélectionnez Rubriques d'aide dans le menu Aide.

Applications

  • Audio Console
  • Console Launcher
    • Mode Création Musicale
    • Mode Divertissement
    • Mode Jeux
    • Changeur de mode
  • Creative ALchemy
  • Creative MediaSource
  • Affichage à l'écran Creative
  • Plug-in de Creative Sound Blaster Media Center Edition (MCE)
  • Enregistreur intelligent Creative
  • Creative WaveStudio
  • Gestionnaire de banques SoundFont
  • Console THX®
  • Panneau de volume

Utilitaires de diagnostic et de dépannage

  • Creative System Information
  • Diagnostics
Remarques
  • Les applications fournies avec votre carte son peuvent être différentes de celles présentées ici. Il est également possible que des applications tierces soient fournies avec votre carte son.
  • Certaines applications sont disponibles pour certains systèmes d'exploitation uniquement.


Mode Création Musicale

En mode Création musicale, votre carte audio est optimisée pour gérer des opérations audio sophistiquées comme le routage ASIO, l'équilibrage stéréo, ainsi que l'édition et le traitement d'effets.

Avec la console Mode Création musicale, vous pouvez :

  • Mixer et enregistrer plusieurs sources audio
  • Acheminer le son vers des bus spécifiques
  • Appliquer des effets de qualité studio à toutes les sources
  • Positionner la sortie MIDI dans un espace tridimensionnel
  • Améliorer le détail et l'impact du son avec X-Fi Crystalizer
  • Activer l'encodage Dolby Digital Live


Mode Divertissement

En mode Divertissement, votre carte audio est optimisée pour la lecture de musique et de bandes sonores de films.

Avec la console Mode Divertissement, vous pouvez :

  • Régler les volumes principaux
  • Régler les paramètres du mixeur de volume
  • Configurer les paramètres de lecture des haut-parleurs ou du casque
  • Définir les paramètres de l'équaliseur
  • Activer les effets d'ambiance réalistes
  • Activer le mixage multicanaux avancé avec le son surround X-Fi CMSS-3D
  • Activer le son surround virtuel avec le casque X-Fi CMSS-3D et le son virtuel X-Fi CMSS-3D
  • Améliorer le détail et l'impact du son avec X-Fi Crystalizer
  • Activer l'encodage Dolby Digital Live


Mode Jeux

En mode Jeux, votre carte audio est optimisée pour le son 3D et les performances EAX dans les jeux.

Avec la console Mode Jeux, vous pouvez :

  • Régler le volume maître ou couper entièrement le son
  • Régler les paramètres d'amplification et de gestion des basses
  • Définir les paramètres de l'équaliseur
  • Régler les commandes de base pour des sources de mixage courantes
  • Activer le mixage multicanaux avancé avec le son surround X-Fi CMSS-3D
  • Activer le son surround virtuel avec le casque X-Fi CMSS-3D et le son virtuel X-Fi CMSS-3D
  • Améliorer le détail et l'impact du son avec X-Fi Crystalizer
  • Activer l'encodage Dolby Digital Live


Caractéristiques générales

Cette section détaille les caractéristiques de la carte son Sound Blaster X-Fi.

Maîtrise de bus PCI
  • Caractéristique PCI Express compatible version 1,1
  • Temps de latence réduit et performances système améliorées grâce à la maîtrise de bus
Processeur audio Sound Blaster X-Fi
  • Accélération du traitement des effets numériques grâce à un matériel évolué
  • DSP dédié capable d'un traitement audio par domaine de fréquence et de temps
  • 128 voix 3D avec algorithmes de rendu du son positionnel 3D avancés
  • Mixage numérique de qualité professionnelle et égalisation assurant une précision 24 bits
  • Taux d'échantillonnage maître sélectionnable par l'utilisateur pour des applications audio professionnelles bit pour bit
  • Conversion de taux d'échantillonnage de qualité exceptionnelle pour les jeux et les applications audio professionnelles
Traitement audio numérique professionnel
  • Conversion analogique/numérique 24 bits d'entrées analogiques à un taux d'échantillonnage allant jusqu'à 96 kHz
  • Conversion numérique/analogique 24 bits de sources numériques à un taux allant jusqu'à 96 kHz en sortie haut-parleurs 7.1 analogiques
  • Conversion numérique/analogique 24 bits de sources numériques stéréo à un taux allant jusqu'à 192 kHz en sortie stéréo
  • Taux d'échantillonnage d'enregistrement 16 à 24 bits : 8, 11,025, 16, 22,05, 32, 44.1, 48 et 96 kHz
  • Prise en charge ASIO 2.0 à 16 bits/44,1 kHz, 16 bits/48 kHz, 24 bits/44,1 kHz, 24 bits/48 kHz et 24 bits/96 kHz
  • Prise en charge du format S/PDIF (Sony/Philips Digital Interface) jusqu’à 24 bits/96 kHz
  • Sortie S/PDIF à un taux d'échantillonnage sélectionnable de 44.1, 48 ou 96 kHz
  • Sortie S/PDIF non disponible lors de la lecture de contenu audionumérique protégé créé avec la technologie DRM (Digital Rights Management)
  • ASIO 2.0 avec contrôle direct
  • ASIO accéléré pour un temps de latence extrêmement faible
  • Prise en charge SoundFont avancée pour un résolution de 24 bits maximum
Remarques
  • En fonction de la configuration de votre système, les fréquences d'échantillonnage de la sortie peuvent être uniquement disponibles à 48 et à 96 kHz.
X-RAM
  • Mémoire dédiée pour le traitement audio de jeux prenant en charge cette fonctionnalité (quantité disponible en fonction du modèle de votre carte audio)
Contrôle du mixeur souple
  • Possibilité de sélectionner la source d’entrée ou le mixage de diverses sources audio pour l’enregistrement
  • Possibilité d'ajuster le contrôle du volume maître
  • Commande de volume indépendante
  • Contrôle de mise en sourdine, de solo et de panoramique des sources de mixage
X-Fi Creative MultiSpeaker Surround-3D (X-Fi CMSS-3D)
  • X-Fi CMSS-3D surround : mixe des sources stéréo vers des haut-parleurs 4, 5.1 ou 7.1 canaux
  • X-Fi CMSS-3D casque : assure une expérience de lecture multicanaux sur un casque pour tous les types de contenu
  • X-Fi CMSS-3D virtuel : assure une expérience de lecture multicanaux sur deux haut-parleurs pour tous les types de contenu
  • Mode Surround stéréo
Certification THX
  • La carte son Sound Blaster X-Fi a reçu la prestigieuse certification THX Multimedia. Elle constitue ainsi le choix idéal pour les passionnés propriétaires de PC en quête de l’excellence du son et de l’image


Connectivité

Cette section détaille la connectivité de votre carte son Sound Blaster X-Fi et de votre lecteur E/S X-Fi*.

Carte son Sound Blaster X-Fi

Entrées audio

  • Une prise d'entrée ligne de 3,50 mm (1/8 pouce) pour entrée ligne analogique ou entrée micro
  • Une prise d'entrée optique S/PDIF pour entrée numérique

Sorties audio

  • Quatre prises de sortie ligne de 3,50 mm (1/8 pouce) pour quatre sorties de ligne analogique:
    canaux avant gauche, avant droit, latéral droit, latéral gauche, central, caisson de basses, arrière gauche et arrière droit
  • Une prise optique S/PDIF pour sortie numérique

Interfaces

  • Un connecteurs à 2 x 5 broches sur le panneau avant pour la connexion avec le connecteur audio standard sur panneau avant Intel HD
Lecteur E/S Sound Blaster X-Fi*

Entrées audio

  • Deux prises coaxiales pour entrée de ligne analogique auxiliaire (sur support facultatif)
  • Une prise de 3,50 mm (1/8 pouce) pour l'entrée micro

Sorties audio

  • Une prise de 3,50 mm (1/8 pouce) pour le casque
Remarques
  • *Disponible comme accessoire de mise à niveau pour certains modèles de périphérique audio dans certaines régions.


Connecteur audio du panneau avant

Compatibilité de connexion
  • Audio standard panneau avant Intel HD uniquement.
    Non compatible avec audio panneau avant AC97 ou HD compatible Intel
Configuration des broches

Broche | Nom du signal | Description
1 | PORT 1L | Port analogique 1 - canal gauche (microphone)
2 | GND | Terre
3 | PORT 1R | Port analogique 1 - canal droit (microphone)
4 | PRESENCE# | Signal actif faible qui avertit le BIOS qu'une clé audio Intel HD est connectée au connecteur analogique. PRESENCE# = 0 lorsqu'une clé audio Intel HD est connectée
5 | PORT 2R | Port analogique 2 - canal droit (casque)
6 | SENSE1_RETURN | Retour de détection de prise pour le panneau avant (JACK1)
7 | SENSE_SEND | Fil de lecture de détection de prise depuis le réseau de résistances de détection de prise CODEC audio Intel HD
8 | KEY | Clé de connexion
9 | PORT 2L | Port analogique 2 - canal gauche (casque)
10 | SENSE2_RETURN | Retour de détection de prise pour le panneau avant (JACK2)


Dépannage

Cette section fournit des solutions aux problèmes que vous êtes susceptible de rencontrer lors de l'installation ou de l'utilisation normale du produit. Elle comprend les rubriques suivantes :

  • Problèmes lors de l'utilisation de périphériques audio numériques
  • Problèmes rencontrés avec Dolby Digital Live
  • Problèmes lors de l'utilisation de plusieurs périphériques audio
  • Problèmes avec des périphériques audio Sound Blaster plus anciens
  • Problèmes audio
  • Problèmes de son et de CD-ROM

Si vous rencontrez un problème technique avec ce produit, vous pouvez consulter notre « base de connaissances » pour un dépannage et des solutions en ligne. Visitez le site www.soundblaster.com et sélectionnez votre région.


Problèmes lors de l'utilisation de périphériques audio numériques

Les haut-parleurs numériques n'émettent aucun son ou émettent un sifflement intermittent.

Veillez à sélectionner le taux d’échantillonnage de la sortie S/PDIF PCM du connecteur E/S numérique en fonction des exigences du périphérique récepteur. Vous devrez peut-être sélectionner un taux d'échantillonnage de sortie numérique inférieur. Vous pouvez choisir 48 kHz ou 96 kHz.

Pour résoudre le problème :

  • En mode Divertissement, cliquez sur le bouton E/S numérique et cliquez sur le taux d'échantillonnage requis dans la liste Paramètres du taux d'échantillonnage de la sortie numérique (PCM).

Des parasites sont audibles pendant la lecture.

La fonction DMA (accès direct à la mémoire) n'est peut-être pas activée pour les lecteurs de l'ordinateur.

Pour résoudre le problème :

Pour Windows Vista

  1. Cliquez sur Démarrer [image] Panneau de configuration [image] Matériel et son [image] Gestionnaire de périphériques.
    Si une boîte de dialogue Contrôle de compte utilisateur apparaît, cliquez sur le bouton Continuer.
  2. Cliquez deux fois sur l'icône Contrôleurs IDE ATA/ATAPI.
  3. Pour chaque canal ATA de la liste, cliquez avec le bouton droit de la souris et sélectionnez Propriétés.
  4. Cliquez sur l'onglet Paramètres avancés et cochez la case Activer DMA.
  5. Cliquez sur le bouton OK.

Pour Windows XP

  1. Cliquez sur Démarrer [image] Paramètres [image] Panneau de configuration.
  2. Dans la boîte de dialogue Panneau de configuration, double-cliquez sur l’icône Système.
  3. Dans la boîte de dialogue Propriétés système, cliquez sur l’onglet Matériel.
  4. Cliquez sur le bouton Gestionnaire de périphériques.
  5. Double-cliquez sur l’icône Contrôleurs IDE ATA/ATAPI.
    Vos canaux IDE s'affichent.
  6. Cliquez avec le bouton droit sur l’icône Canal IDE principal.
  7. Cliquez sur Propriétés.
  8. Dans la boîte de dialogue Propriétés, cliquez sur l’onglet Paramètres avancés.
  9. Cochez la case DMA si disponible.
  10. Cliquez sur le bouton OK.


Problèmes rencontrés avec Dolby Digital Live

Il existe des conflits lors de l'activation de Dolby Digital Live.

Avant d'activer:

Pour Windows XP

  • Arrêtez la lecture de tous les fichiers audio codés (par exemple, Dolby Digital ou DTS) via le périphérique de sortie de votre choix. Sinon, Dolby Digital Live ne pourra pas être activé.

Pour Windows Vista

  • Arrêtez la lecture de tous les fichiers audio via le périphérique de sortie de votre choix. Sinon, Dolby Digital Live ne pourra pas être activé.

Dolby Digital Live ne fonctionne pas pour mes applications et mes jeux.

Pour résoudre le problème :

Pour Windows Vista

  • Définissez le composant Haut-parleurs de votre périphérique audio comme périphérique de lecture par défaut dans le menu paramètres de vos applications et jeux, ainsi que dans le Panneau de configuration sonore de Windows.
Remarques
  • Si Dolby Digital Live est activé, seuls les fichiers audio PCM et certains fichiers audio compressés (par exemple, les MP3) peuvent être lus, et seront codés par Dolby Digital Live via le périphérique de sortie de votre choix.


Problèmes lors de l'utilisation de plusieurs périphériques audio

L'autre carte son installée ne fonctionne pas correctement.

Il se peut qu'un autre périphérique audio soit installé sur votre ordinateur. Il peut s'agir d'une carte son ou d'un jeu de puces audio interne. Avant d'installer votre périphérique audio, nous vous recommandons de désactiver ou de désinstaller complètement le périphérique audio existant et de le retirer. L'utilisation de plusieurs périphériques audio sur votre ordinateur risque de créer des problèmes.

Vous pouvez également effectuer les opérations suivantes au cours de l'installation de la carte son :

  • Si votre ordinateur détecte une autre carte son de la gamme Sound Blaster Audigy, Sound Blaster Live! ou Sound Blaster PCI512, un message s'affiche pour vous conseiller de désinstaller complètement l'ancien périphérique audio et de le retirer. Cliquez sur le bouton Oui et suivez les instructions à l'écran pour supprimer complètement l'ancien périphérique audio. Retirez l'ancienne carte son de votre ordinateur.
  • Si votre ordinateur détecte une autre carte son, un message s'affiche pour vous conseiller de désinstaller complètement l'ancien périphérique audio et de le retirer. Cliquez sur le bouton Oui pour poursuivre l'installation de la carte son.
    Après l'installation de la carte son, désinstallez complètement la carte existante et retirez la carte son de votre ordinateur.

Le jeu de puces audio interne ne fonctionne pas bien.

Désactivez-le. Consultez la documentation de la carte mère de votre ordinateur pour plus d'informations.


Problèmes avec des périphériques audio Sound Blaster plus anciens

Les applications installées avec des périphériques audio Sound Blaster plus anciens ne fonctionnent plus.

Hormis les fonctionnalités de lecture et d'enregistrement normales, les périphériques audio Sound Blaster plus anciens sont susceptibles de ne plus fonctionner correctement une fois votre nouvelle carte son installée.

Pour résoudre le problème :

Désinstallez et retirez l'ancien périphérique audio de votre ordinateur. Vous pouvez également le désactiver :

Pour Windows Vista

  1. Cliquez sur Démarrer [image] Panneau de configuration [image] Matériel et son [image] Son.
    Si la boîte de dialogue Contrôle de compte utilisateur apparaît, cliquez sur le bouton Continuer .
  2. Cliquez avec le bouton droit sur le nom du périphérique audio que vous voulez désactiver et sélectionnez l'option Désactiver.
  3. Cliquez sur le bouton OK. L'entrée du périphérique audio disparaît de la liste.

Pour activer à nouveau le périphérique, cliquez avec le bouton droit sur la liste des périphériques audio, sélectionnez Afficher les périphériques désactivés, cliquez avec le bouton droit sur l'entrée du périphérique audio désactivé et sélectionnez l'option Activer.

Pour Windows XP

  1. Cliquez sur Démarrer [image] Paramètres [image] Panneau de configuration ou Démarrer [image] Panneau de configuration.
  2. Dans la boîte de dialogue Panneau de configuration, double-cliquez sur l’icône Système.
  3. Dans la boîte de dialogue Propriétés système, cliquez sur l’onglet Matériel.
  4. Cliquez sur le bouton Gestionnaire de périphériques.
  5. Double-cliquez sur Contrôleurs audio, vidéo et jeu, puis sélectionnez le nom du périphérique audio à désactiver.
  6. Dans la liste Utilisation du périphérique, sélectionnez l’option Ne pas utiliser ce périphérique (désactivé).
  7. Cliquez sur OK pour redémarrer Windows et pour que les modifications soient prises en compte.

Lorsque le périphérique audio est désactivé, l'entrée dans le gestionnaire de périphériques est barrée par une croix rouge.


Problèmes audio

Aucun son n'est émis par le casque.

Vérifiez les points suivants :

  • Les casques sont branchés à la prise de sortie ligne 1 de la carte ou à la prise de casque du lecteur E/S Sound Blaster X-Fi.
  • Dans l'onglet Haut-parleurs d'Audio Console, l'option Casque est sélectionnée dans la zone Sélection de haut-parleur/casque.
    OU
    Dans la zone de sélection des haut-parleurs et de casque du mode Divertissement, l'option Casque est sélectionnée.

Aucun son n'est émis lors de la lecture de fichiers numériques tels que des fichiers .WAV, MIDI ou des clips AVI.

Vérifiez les points suivants :

  • S'il existe, le bouton de commande du volume des haut-parleurs se trouve sur une position intermédiaire. Si nécessaire, réglez les paramètres de mixeur de volume dans le mode Divertissement.
  • Les haut-parleurs amplifiés ou l’amplificateur externe sont connectés aux prises de sortie ligne de la carte.
  • Il n'existe aucun conflit matériel entre la carte et un périphérique. Voir Problèmes lors de l'utilisation de périphériques audionumériques.
  • La sélection de haut-parleurs et de casque dans le mode Divertissement correspond à votre configuration de haut-parleurs ou de casque.


Problèmes de son et de CD-ROM

Aucune sortie audio lors de la lecture de CD audio.

Pour résoudre le problème :

Activer la lecture de CD numérique (pour Windows XP uniquement) :

  1. Cliquez sur Démarrer [image] Paramètres [image] Panneau de configuration ou Démarrer [image] Panneau de configuration.
  2. Dans la boîte de dialogue Panneau de configuration, double-cliquez sur l’icône Système.
  3. Dans la boîte de dialogue Propriétés système, cliquez sur l’onglet Matériel.
  4. Cliquez sur le bouton Gestionnaire de périphériques.
  5. Double-cliquez sur l'icône Lecteurs de CD-ROM/DVD-ROM.
    Les lecteurs de l'ordinateur apparaissent.
  6. Cliquez avec le bouton droit de la souris sur l’icône du disque dur. Un menu s'affiche.
  7. Cliquez sur Propriétés.
  8. Dans la zone Lecture CD numérique de la boîte de dialogue suivante, cochez la case Activer la lecture numérique de CD audio sur ce lecteur de CD-ROM.
Remarques
  • Dans Windows Vista, cette fonction est activée par défaut.


Licence et copyright

Les informations contenues dans ce document sont susceptibles d'être modifiées sans préavis et n'engagent en rien la société Creative Technology Ltd. Aucune partie de ce manuel ne peut être reproduite ou transmise sous quelque forme ou par quelque moyen que ce soit, électronique ou mécanique, y compris la photocopie et l'enregistrement, à quelque fin que ce soit sans l'accord écrit de Creative Technology Ltd.

Le contrat de licence du logiciel se trouve dans un dossier distinct du CD d’installation.

Copyright © 2008 par Creative Technology Ltd. Tous droits réservés. Creative, le logo Creative, Sound Blaster, le logo Sound Blaster, X-Fi, le logo Sound Blaster X-Fi, Xtreme Fidelity, CMSS, Crystalizer, EAX, ADVANCED HD, Creative MediaSource et SoundFont sont des marques commerciales ou déposées de Creative Technology Ltd aux Etats-Unis et/ou dans d’autres pays. Intel et Pentium sont des marques déposées d'Intel Corporation. AMD et AMD Athlon sont des marques commerciales d'Advanced Micro Devices, Inc. Microsoft, Windows, Windows Vista et le logo Windows sont des marques commerciales ou des marques déposées de Microsoft Corporation. Dolby et le symbole du double D sont des marques déposées de Dolby Laboratories, Inc. DTS est une marque commerciale de Digital Theater Systems, Inc. WinDVD est une marque déposée d'InterVideo, Inc. CyberLink et PowerDVD sont des marques déposées ou commerciales de CyberLink Corp. PCI Express et PCIe sont des marques déposées de PCI-SIG. Tous les autres produits sont des marques commerciales ou des marques déposées de leurs détenteurs respectifs.

Ce produit est couvert par un ou plusieurs des brevets américains suivants :

4,506,579; 4,699,038; 4,987,600; 5,013,105; 5,072,645; 5,111,727; 5,144,676; 5,170,369; 5,248,845; 5,298,671; 5,303,309; 5,317,104; 5,342,990; 5,430,244; 5,524,074; 5,596,644; 5,698,803; 5,698,807; 5,729,612; 5,748,747; 5,763,800; 5,790,837; 5,802,180; 6,405,163; 6,549,884; 6,577,736; 6,772,021; 6,798,889; 6,819,732; 6,858,790; 6,868,377; 6,917,686; 6,978,027; 7,099,482; 7,107,401; 7,149,314; 7,167,567; 7,219,194; 7,231,054.

Version 1.0

Avril 2008