Utilisation du manuel

Ce document est conçu pour vous permettre d'accéder directement aux principales informations sur le produit. Vous pouvez en redimensionner la fenêtre, l'imprimer et accéder à des sites Web liés.

Pour aller à une rubrique ou un site Web lié(e) :

  • Cliquez sur le texte bleu souligné ou sur le symbole représentant une main [image] lorsqu'il apparaît.

Pour imprimer des parties de ce document :

  1. Dans la page de gauche Sommaire, cliquez sur l'en-tête d'une rubrique.
  2. Dans le menu, cliquez sur le bouton Imprimer [image].
  3. Dans la boîte de dialogue qui s'affiche, cliquez sur l'option pour imprimer une seule rubrique ou toutes les rubriques situées sous un en-tête, puis sur le bouton OK.


Introduction

Félicitations ! Vous venez d'acheter la dernière révolution audio de Creative, la carte Sound Blaster® X-FiTM Notebook ! Dotée d'une technologie de pointe développée par les leaders du son PC, Sound Blaster X-Fi Notebook vous offrira des années de divertissement sur votre ordinateur portable équipé d'un emplacement ExpressCardTM.

Votre carte son Sound Blaster X-Fi Notebook est également capable de diffuser de la musique sans fil sur les périphériques pris en charge et de les contrôler à l'aide du logiciel fourni. Pour une liste des périphériques pris en charge, visitez www.x-fi.com.

Ce guide de l'utilisateur contient des informations propres à l'installation et à l'utilisation des logiciels de votre périphérique audio.

Qu'est-ce que Expresscard ?

Cette technologie est la dernière norme en matière de modules d'expansion pour votre ordinateur. Les modules Expresscard sont plus légers, plus fins et plus rapides que les anciens modules PCMCIA et peuvent être insérés ou retirés sans avoir besoin d'éteindre l'ordinateur.

Votre carte son Sound Blaster X-Fi Notebook est un module Expresscard qui bénéficie des capacités PCI Express® et USB 2.0 de votre ordinateur. Les modules Expresscard requièrent également moins de puissance, économisant ainsi la batterie de votre portable pour des tâches importantes.


Configuration requise

Configuration minimale
  • Microsoft® Windows Vista® 64 bits avec Service Pack 1 (SP1), Windows Vista 32 bits avec SP1, Windows® XP Professionnel x64 Edition ou Windows XP Service Pack 2 (SP2) ou Service Pack 3 (SP3), Windows XP Media Center Edition (MCE) 2004 ou toute version supérieure
  • Processeur Intel® Pentium® M, Intel CoreTM, AMD TurionTM authentique ou processeur mobile équivalent de 1,66 GHz ou plus performant
  • Chipset de carte mère Intel, AMD® ou 100 % compatible
  • Pour Windows Vista : 512 Mo de RAM (1 Go de RAM recommandé)
  • Pour Windows XP : 256 Mo de RAM
  • 600 Mo d'espace disque disponible
  • Emplacement ExpressCard/34 ou ExpressCard/54 disponible
  • Lecteur de CD-ROM/CD-RW ou de DVD-ROM nécessaire pour l’installation du logiciel
Configuration requise supplémentaire (le cas échéant)

DVD vidéo

  • Lecteur de DVD-ROM 6x ou plus rapide
  • Logiciel de lecture de DVD installé, comme InterVideo®, WinDVD® ou CyberLink® PowerDVDTM (dernière version recommandée)
  • Casque ou haut-parleurs amplifiés (facultatif)
Remarques
  • D'autres applications peuvent nécessiter une configuration système plus importante. Pour plus d’informations, consultez la documentation des applications.


Aide supplémentaire

Visitez le site www.soundblaster.com/X-Fi pour découvrir les informations et produits X-Fi et Sound Blaster les plus récents. Ce site explique également comment effectuer des achats en ligne, bénéficier d'une assistance technique et obtenir les dernières mises à jour de pilotes.

Utilisation de Creative Software AutoUpdate

La recherche, le téléchargement et l’installation de mises à jour pour vos produits Creative sont désormais plus simples et plus rapides grâce au nouveau système Web Creative Software AutoUpdate.

Lorsque vous vous connectez à Creative Software AutoUpdate via Internet, le site Web analyse votre système informatique pour déterminer le système d’exploitation et la langue d'installation de votre système, ainsi que les produits Creative qui y sont déjà installés.

Après l'analyse en ligne, vous pourrez effectuer votre sélection dans une liste répertoriant uniquement les logiciels et les mises à jour de pilotes les plus pertinents. Les fichiers seront ensuite récupérés et installés sur votre système pour vous.

Pour plus d'informations sur Creative Software AutoUpdate, visitez le site www.soundblaster.com/support.

Remarques
  • Lorsque vous utilisez Creative Software AutoUpdate pour la première fois, il est possible qu'une invite s'affiche pour vous demander l'autorisation de téléchargement d'un composant de navigateur requis pour l'inspection du système. Assurez-vous que le contenu provient de Creative Labs, Inc., puis cliquez sur le bouton Oui.
  • Tous vos produits Creative doivent être connectés et installés sur l'ordinateur exécutant Creative Software AutoUpdate.


A propos de votre matériel

Consultez la brochure de démarrage rapide pour obtenir des instructions sur l'installation de votre périphérique audio.

Pour en apprendre plus sur votre produit, reportez-vous aux sections suivantes :

  • Votre carte son Sound Blaster X-Fi Notebook
Remarques
  • Les produits réels peuvent être différents de ceux illustrés dans ce chapitre.


Votre carte son Sound Blaster X-Fi Notebook

Votre périphérique audio dispose des prises et connecteurs suivants, qui vous permettent de relier un large éventail de périphériques. Il comprend également les fonctionnalités suivantes :

 | Connectivité ou caractéristiques | Description
1. | Prise d'entrée microphone/ligne | Connexion à des sources de niveau ligne (par exemple, lecteurs MP3) ou micros avec une prise de 3,50 mm (1/8 pouce).
2. | Prise de sortie casque/ligne | Connexion des entrées avant gauche et avant droite à des haut-parleurs analogiques ou un casque stéréo avec une prise de 3,50 mm (1/8 pouce).
3. | Bouton de connexion à voyant | S'allume en vert lorsque la diffusion sans fil est activée et prête. Clignote en vert lorsque le bouton est enfoncé pour indiquer un couplage avec un récepteur sans fil ou autre périphérique pris en charge.
4. | Voyant d'alimentation | S'allume en bleu lorsque la carte son Sound Blaster X-Fi Notebook est branchée à votre ordinateur portable et activée.


Installation et désinstallation des logiciels

Pour tirer pleinement parti de votre carte son Sound Blaster X-Fi Notebook, vous devez installer les pilotes de périphériques et les applications. Vous devrez parfois désinstaller ou réinstaller la totalité ou une partie des pilotes de périphérique et des applications pour résoudre des problèmes, modifier les configurations ou mettre à niveau des applications ou des pilotes obsolètes. Pour savoir comment faire dans tous les systèmes d'exploitation Windows pris en charge, reportez-vous aux sections suivantes :

  • Installation des pilotes et des applications
  • Réinstalliation des pilotes et des applications
  • Désinstallation des pilotes et des applications
  • Installation/désinstallation de pilotes et applications sélectionnés


Installation des pilotes et des applications

Assurez-vous que votre périphérique audio est installé avant de continuer. Pour des instructions sur l'installation de votre périphérique audio, consultez le dépliant Démarrage rapide.

Après avoir installé votre périphérique audio dans l'emplacement ExpressCard, démarrez votre ordinateur portable. Windows détecte automatiquement le périphérique audio et recherche les pilotes de périphérique.

Pour Windows Vista

  1. Insérez le CD d’installation et des applications dans votre lecteur de CD-ROM/DVD-ROM. Le CD doit démarrer automatiquement. Dans le cas contraire, procédez comme suit :
    1. Cliquez sur Démarrer [image] Poste de travail.
    2. Cliquez avec le bouton droit de la souris sur l'icône du lecteur de CD-ROM/DVD-ROM, puis sur Exécution automatique.
  2. Pour terminer l’installation, suivez les instructions à l’écran.
  3. A l'invite, redémarrez le portable.

Pour Windows XP

Lorsque vous êtes invité à installer les pilotes audio, cliquez sur le bouton Annuler.

  1. Insérez le CD d’installation et des applications dans votre lecteur de CD-ROM/DVD-ROM. Le CD doit démarrer automatiquement. Dans le cas contraire, procédez comme suit :
    1. Double-cliquez sur l'icône Poste de travail de votre bureau.
      Vous pouvez également cliquer sur Démarrer [image] Poste de travail.
    2. Cliquez avec le bouton droit sur l’icône du lecteur de CD-ROM/DVD-ROM, puis cliquez sur Exécution automatique.
  2. Pour terminer l’installation, suivez les instructions à l’écran.
  3. A l'invite, redémarrez le portable.


Réinstalliation des pilotes et des applications

Pour Windows Vista

  1. Cliquez sur Démarrer [image] Panneau de configuration [image] Désinstaller un programme.
  2. Sélectionnez l'entrée Sound Blaster X-Fi Notebook.
  3. Cliquez sur le bouton Désinstaller/modifier.
    Si la boîte de dialogue Contrôle de compte utilisateur apparaît, cliquez sur le bouton Continuer.
  4. Dans la boîte de dialogue InstallShield Wizard, sélectionnez l’option Réparer.
    A l’invite, insérez le CD d’installation et d’applications dans votre lecteur de CD-ROM/DVD-ROM, puis cliquez sur le bouton OK.
  5. Pour réparer une application, cochez la case correspondante.
  6. Cliquez sur le bouton Oui.
  7. A l'invite, redémarrez le portable.

Pour Windows XP

  1. Cliquez sur Démarrer [image] Panneau de configuration.
  2. Double-cliquez sur l’icône Ajout/Suppression de programmes.
  3. Sélectionnez l'entrée Sound Blaster X-Fi Notebook.
  4. Cliquez sur le bouton Modifier/Supprimer.
  5. Dans la boîte de dialogue InstallShield Wizard, sélectionnez l’option Réparer.
    A l’invite, insérez le CD d’installation et d’applications dans votre lecteur de CD-ROM/DVD-ROM, puis cliquez sur le bouton OK.
  6. Pour réparer une application, cochez la case correspondante.
  7. Cliquez sur le bouton Oui.
  8. A l'invite, redémarrez le portable.

Après avoir achevé les étapes ci-dessus, vous pouvez vérifier si le logiciel réinstallé fonctionne correctement sur votre ordinateur portable.


Désinstallation des pilotes et des applications

Avant de commencer, fermez toutes les applications audio en cours d'exécution. Les applications en cours d'exécution lors de la désinstallation ne sont pas supprimées.

Pour Windows Vista

  1. Cliquez sur Démarrer [image] Panneau de configuration [image] Désintaller un programme.
  2. Sélectionnez l'entrée Sound Blaster X-Fi Notebook.
  3. Cliquez sur le bouton Désinstaller/modifier.
    Si la boîte de dialogue Contrôle de compte utilisateur apparaît, cliquez sur le bouton Continuer.
  4. Dans la boîte de dialogue Assistant InstallShield, sélectionnez l’option Tout supprimer.
  5. Cliquez sur le bouton Oui.
  6. A l'invite, redémarrez le portable.

Pour Windows XP

  1. Cliquez sur Démarrer [image] Panneau de configuration.
  2. Double-cliquez sur l’icône Ajout/Suppression de programmes.
  3. Sélectionnez l'entrée Sound Blaster X-Fi Notebook.
  4. Cliquez sur le bouton Modifier/Supprimer.
  5. Dans la boîte de dialogue Assistant InstallShield, sélectionnez l’option Tout supprimer.
  6. Cliquez sur le bouton Oui.
  7. A l'invite, redémarrez le portable.

Après avoir achevé les étapes ci-dessus, vous pouvez installer les pilotes et applications de périphériques originaux ou mis à jour pour la carte son Sound Blaster X-Fi Notebook. Pour installer le logiciel, reportez-vous à la section Installation des pilotes et des applications.


Installation/désinstallation de pilotes et applications sélectionnés

Pour Windows Vista

  1. Cliquez sur Démarrer [image] Panneau de configuration [image] Désinstaller un programme.
  2. Sélectionnez l'entrée Sound Blaster X-Fi Notebook.
  3. Cliquez sur le bouton Désinstaller/modifier.
    Si la boîte de dialogue Contrôle de compte utilisateur apparaît, cliquez sur le bouton Continuer.
  4. Dans la boîte de dialogue InstallShield Wizard, sélectionnez l'option Ajouter pour ajouter de nouveaux composants logiciels à l'installation existante ou l'option Supprimer pour désinstaller des composants logiciels de votre système.
  5. Pour installer ou désinstaller une application, cochez la case correspondante.
  6. Cliquez sur le bouton Suivant.
    A l'invite, insérez le CD d'installation et d'applications dans le lecteur de CD-ROM/DVD-ROM et cliquez sur OK.
  7. A l'invite, redémarrez le portable.

Pour Windows XP

  1. Cliquez sur Démarrer [image] Panneau de configuration.
  2. Double-cliquez sur l’icône Ajout/Suppression de programmes.
  3. Sélectionnez l'entrée Sound Blaster X-Fi Notebook.
  4. Cliquez sur le bouton Modifier/Supprimer.
  5. Dans la boîte de dialogue InstallShield Wizard, sélectionnez l'option Ajouter pour ajouter de nouveaux composants logiciels à l'installation existante ou l'option Supprimer pour désinstaller des composants logiciels de votre système.
  6. Pour installer ou désinstaller une application, cochez la case correspondante.
  7. Cliquez sur le bouton Suivant.
    A l'invite, insérez le CD d'installation et d'applications dans le lecteur de CD-ROM/DVD-ROM et cliquez sur OK.
  8. A l'invite, redémarrez le portable.


Connexion des haut-parleurs et du casque

Vous pouvez connecter des haut-parleurs et un casque à votre carte Sound Blaster X-Fi Notebook. Vous pouvez également lire de la musique via vos haut-parleurs intégrés. Pour savoir comment faire, reportez-vous aux sections suivantes :

  • Connexion des casques
  • Connexion de systèmes de haut-parleurs analogiques
  • Activation de la lecture audio sur les haut-parleurs intégrés

Pour profiter d'une expérience musicale optimale, utilisez le Mode Divertissement pour sélectionner les paramètres adéquats de haut-parleurs et de casque et activer X-Fi CMSS-3D.

Remarques
  • Les produits réels peuvent être différents de ceux illustrés dans ce chapitre.
  • Sélectionnez l'option correcte de haut-parleurs et de casque dans le Mode Divertissement pour obtenir la meilleure expérience.
  • Les câbles illustrés dans ce chapitre peuvent être fournis avec votre périphérique ou disponibles séparément sur www.creative.com.
  • Pour plus d'informations sur les périphériques Creative mentionnés dans ce chapitre, visitez le site www.creative.com.


Connexion des casques

N'écoutez pas de musique sur votre casque à fort volume pendant de longues périodes car cela peut entraîner une perte auditive.

Pour les casques :

 | Connectivité ou câble | Description
1. | Prise de sortie casque/ligne | Connexion à un casque stéréo à l'aide d'une prise 3,50 mm (1/8 pouce).

Pour les casques :

 | Prise, connecteur ou câble | Description
1. | Prise d'entrée microphone/ligne | Connexion à la prise micro 3,50mm (1/8 pouce) de votre casque.
2. | Prise de sortie casque/ligne | Connexion à la prise casque 3,50 mm (1/8 pouce) de votre casque.

Remarques
  • Utilisez un adapteur si la prise est de taille différente.


Connexion de systèmes de haut-parleurs analogiques

Vous pouvez connecter des systèmes de haut-parleurs 2.1 analogiques à votre carte Sound Blaster X-Fi Notebook.

 | Connectivité ou câble
1. | Prise de sortie casque/ligne
2. | Câble audio à 2 canaux (disponible séparément)
3. | Prise d'entrée audio


Activation de la lecture audio sur les haut-parleurs intégrés

Votre carte son Sound Blaster X-Fi Notebook prend en charge la lecture depuis les haut-parleurs d'ordinateur portable lorsque votre casque ou vos haut-parleurs externes ne sont pas connectés.

Pour activer la lecture sur les haut-parleurs du portable

  1. Débranchez les écouteurs, casques ou haut-parleurs de votre carte Sound Blaster X-Fi Notebook.
  2. Lancez la console Mode Divertissement.
  3. Cliquez sur le bouton Lecture via les haut-parleurs d'un ordinateur portable [image] .
  4. Cochez la case Activer la lecture de fichiers audio via les haut-parleurs d'un ordinateur portable.

Réglage du volume des haut-parleurs intégrés

Le volume des haut-parleurs intégrés est déterminé par le périphérique audio intégré et votre carte son Sound Blaster X-Fi Notebook.

Pour régler le volume de lecture :

Pour Windows Vista

  1. Lancez le panneau Mixeur de volume de Microsoft.
  2. Cliquez sur l'onglet Périphérique puis sélectionnez Haut-parleurs pour votre périphérique audio intégré.
  3. Réglez le curseur Haut-parleurs au niveau souhaité.
  4. Répétez les étapes 2 et 3, sélectionnez Haut-parleurs de votre carte son Sound Blaster X-Fi Notebook, puis réglez le curseur Haut-parleurs au niveau souhaité.

Pour Windows XP

  1. Lancez le panneau Contrôle du volume de Microsoft.
  2. Cliquez sur Options [image] Propriétés.
  3. Sous Périphérique de mixage, sélectionnez votre périphérique audio intégré.
  4. Sous Régler le volume de, sélectionnez l'option Lecture.
  5. Cliquez sur le bouton OK.
  6. Réglez le curseur Contrôle du volume au niveau souhaité.
  7. Répétez les étapes 2 et 6, sélectionnez Sound Blaster X-Fi Notebook sous Périphérique de mixage, puis réglez le curseur Contrôle du volume au niveau souhaité.
Remarques
  • Votre périphérique audio intégré doit être activé.


Utilisation de votre carte son Sound Blaster X-Fi

La carte son Sound Blaster X-Fi Notebook fonctionne de manière transparente avec de nombreux périphériques externes pour vous permettre de jouir de longues heures d'écoute et de création musicale. Pour en savoir plus sur ces fonctionnalités et comment brancher des périphériques supplémentaires, consultez les sections suivantes :

  • Lecture de DVD
  • Communiquer avec VoIP (Voix sur protocole Internet)
  • Jeux
  • Diffusion de musique sans fil
  • Lecture/enregistrement de musique
  • Création de musique
Remarques
  • Les produits réels peuvent être différents de ceux illustrés dans ce chapitre.
  • Les câbles illustrés dans ce chapitre peuvent être fournis avec votre périphérique ou disponibles séparément sur www.creative.com.
  • Pour plus d'informations sur les périphériques Creative mentionnés dans ce chapitre, visitez le site www.creative.com.


Lecture de DVD

Vous pouvez lire des DVD sur votre ordinateur portable en utilisant un logiciel de lecture de DVD. X-Fi CMSS-3D mixe le contenu audio et vous permet de profiter d'un étonnant son surround, même sur un casque ou des haut-parleurs stéréo. Pour une expérience audio optimale avec X-Fi CMSS-3D, configurez votre logiciel de lecture de DVD sur une sortie multi-canaux, si possible. Pour plus d'informations sur la configuration de votre logiciel de lecture de DVD, consultez la documentation de votre lecteur.

Vous pouvez télécharger les logiciels et codecs suivants :

  • Lecteur CyberLink PowerDVD
  • Décodeur MPEG-2
  • Codec de décodage Dolby Digital
  • Codec de décodage DTS

Le modèle de votre produit vous permet de mettre PowerDVD à niveau et de télécharger son codec de plusieurs façons :

  • Cliquez sur Démarrer [image] Programmes ou Tous les programmes [image] Creative [image] Obtenez PowerDVD.
Remarques
  • D'autres frais peuvent être appliqués si vous choisissez de mettre PowerDVD à niveau et/ou de télécharger des codecs.


Communiquer avec VoIP (Voix sur protocole Internet)

Vous pouvez connecter les écouteurs fournis à votre carte son Sound Blaster X-Fi Notebook pour bénéficier d'une performance accoustique exceptionnelle pour vos applications VoIP (Voix sur protocole Internet) comme Skype® ou des applications de messagerie instantanée comme Yahoo!® Messenger.

Vous pouvez également utiliser un casque et micro, ou un casque avec votre périphérique audio. Pour des instructions sur leur connexion, consultez Connexion des casques.

 | Connectivité ou caractéristiques | Description
1. | Prise d'entrée microphone/ligne | Connexion à la prise micro 3,50 mm (1/8 pouce) de vos écouteurs.
2. | Prise de sortie casque/ligne | Connexion à la prise casque 3,50mm (1/8 pouce) de vos écouteurs.


Jeux

Votre carte son Sound Blaster X-Fi Notebook est équipée des technologies et logiciels audio Creative de pointe améliorant le son de vos jeux. Les jeux seront plus fantastiques que jamais!

Pour en savoir plus sur les technologies audio suivantes, visitez www.soundblaster.com.

EAX ADVANCED HD

Donnez vie à vos jeux avec EAX® ADVANCED HDTM et immergez-vous dans des mondes respectueux de la vision de leurs créateurs!

Écoutez les multiples effets audio simultanés et les paramètres d'environnement précis qui leur sont appliqués pour créer un environnement authentique et améliorer le réalisme.

Chaque effet est également positionné de façon précise dans son environnement 3D, vous permettant de déterminer d'où il vient par rapport à votre emplacement. Vous pourrez aussi discerner où vos coéquipiers et vos ennemis se trouvent à l'aide de ces signaux sonores.

EAX ADVANCED HD est une arme qui vous donnera l'avantage, en particulier pour les jeux multi-joueurs.

X-Fi CMSS-3D

Pourquoi se contenter de la stéréo quand vous pouvez profiter des plaisirs du son surround ? Laissez X-Fi CMSS®-3D mixer votre contenu audio en du contenu multi-canaux pour la lecture sur votre casque stéréo, vos haut-parleurs stéréo ou multi-canaux, et occupez la place centrale.

X-Fi Crystalizer

Avec X-Fi CrystalizerTM, votre contenu audio est remastérisé en temps réel pour améliorer les hauts et les bas et vous donner une plus large gamme dynamique. Ecoutez la différence et la clarté de votre contenu audio et profitez des subtilités qui n'existaient pas avant!

Creative ALchemy

Creative ALchemy est un puissant outil qui restaure la gloire du son des jeux DirectSound®3D s'exécutant sur Windows Vista - son surround complet avec mixage sonore à accélération matérielle, conversion du taux d'échantillonnage et effets EAX.


Diffusion de musique sans fil

Votre Sound Blaster X-Fi Notebook diffuse de la musique en continu aux périphériques prix en charge, sans fil. Vous pouvez notamment combiner plusieurs récepteurs sans fil Creative (disponible séparément) et commander la lecture à l’aide des fonctions Diffusion et Zone du mode Divertissement pour écouter de la musique dans toute votre maison.

La fonctionnalité Diffusion vous permet de diffuser de la musique sur un ou plusieurs récepteurs sans fil et/ou périphériques pris en charge. Vous pouvez l'utiliser sans couplage manuel.
La fonctionnalité Zone vous permet de diffuser de la musique sur un maximum de quatre récepteurs sans fil sélectionnés et/ou périphériques pris en charge. Un couplage manuel est nécessaire et chaque périphérique est affecté à une zone disponible. Vous pouvez également renommer les quatre zones.

Pour une liste des périphériques pris en charge, visitez www.x-fi.com.

 | Connectivité ou caractéristiques | Description
1. | Bouton de connexion à voyant | S'allume en vert lorsque la diffusion sans fil est activée et prête. Clignote en vert lorsque le bouton est enfoncé pour indiquer un couplage avec un récepteur sans fil ou autre périphérique pris en charge.
2. | Voyant d'alimentation | S'allume en bleu lorsque la carte son Sound Blaster X-Fi Notebook est branchée à votre ordinateur portable et activée.

Pour activer la diffusion sans fil

  1. Lancez la console Mode Divertissement.
  2. Cliquez sur le bouton Contrôle de la musique sans fil [image].
  3. Cochez la case Activer le contrôle de la musique sans fil.
  4. Pour lire de la musique sur tous les récepteurs sans fil, sélectionnez Diffusion.
    OU
    Pour lire de la musique sur certains récepteurs, sélectionnez Zone.
  5. Si vous souhaitez voir l'état des paramètres Contrôle de la musique sans fil au démarrage de votre ordinateur portable, ou à l'insertion de la carte son Sound Blaster X-Fi Notebook dans votre ordinateur portable, cochez la case Afficher l'état du contrôle de la musique sans fil au démarrage.
Remarques
  • N'activez pas la diffusion sans fil lorsque vous voyagez en avion.
  • La console mode Divertissement enregistre automatiquement vos paramètres sans fil. Vous ne devez la configurer qu'une seule fois.

Une fois la diffusion en continu sans fil habilitée, sélectionnez l'une des méthodes proposées pour apparier la carte son Sound Blaster X-Fi Notebook à un récepteur sans fil Creative.

Pour un couplage automatique

  1. Allumez votre récepteur sans fil. Il cherchera automatiquement les signaux provenant de votre périphérique audio et établira une connexion.

Pour un couplage manuel

  1. Appuyez sur le bouton de connexion à voyant de votre périphérique audio.
    Le voyant clignote en vert.
  2. Allumez votre récepteur sans fil et appuyez sur le bouton de connexion. Il cherchera automatiquement les signaux provenant de votre périphérique audio et établira une connexion.
    Le voyant arrête de clignoter.
Remarques
  • Lorsque le voyant clignote, vous avez trois minutes pour coupler un périphérique. Si vous ne le faites pas dans cet intervalle, le voyant arrête de clignoter et vous devrez appuyer à nouveau sur le bouton de connexion à voyant.
  • Pour effacer toutes les zones couplées et réinitialiser les paramètres à leurs valeurs par défaut, appuyez et maintenez enfoncé le bouton de connexion à voyant pendant cinq secondes. Il clignotera deux fois et s'éteindra pendant deux secondes. Vous devez également réinitialiser votre récepteur sans fil ou périphérique pris en charge. Pour savoir comment faire, consultez la documentation du périphérique.
  • Le couplage des autres périphériques pris en charge peut s'initier de façon différente. Pour plus de détails, consultez la documentation du périphérique concerné.


Lecture/enregistrement de musique

Vous pouvez lire de la musique et/ou en enregistrer sur des périphériques externes (par exemple, lecteurs MP3, lecteurs/enregistreurs DAT et MiniDisc) en les branchant à votre carte son Sound Blaster X-Fi Notebook.

Lire de la musique sur des périphériques externes :

Connexion de votre lecteur MP3

 | Connectivité ou caractéristiques | Description
1. | Prise d'entrée microphone/ligne | Connexion de la prise de casque au périphérique de lecture.
2. | Câble audio à 2 canaux (disponible séparément) | Connexion du périphérique de lecture à votre carte Sound Blaster X-Fi Notebook.
3. | Prise de casque | Connexion de la prise d'entrée micro/ligne à votre carte Sound Blaster X-Fi Notebook.

Connexion de votre lecteur DAT

 | Connectivité ou caractéristiques | Description
1. | Prise d'entrée microphone/ligne | Connexion des prises de sortie ligne au périphérique de lecture.
2. | Câble 3,50mm (1/8 pouce) stéréo/RCA (disponible séparément) | Connexion du périphérique de lecture à votre carte Sound Blaster X-Fi Notebook.
3. | Prises de sortie ligne | Connexion de la prise d'entrée micro/ligne à votre carte Sound Blaster X-Fi Notebook.

Connexion de votre lecteur MD

 | Connectivité ou caractéristiques | Description
1. | Prise d'entrée microphone/ligne | Connexion de la prise de casque au périphérique de lecture.
2. | Câble audio à 2 canaux (disponible séparément) | Connexion du périphérique de lecture à votre carte Sound Blaster X-Fi Notebook.
3. | Prise de casque | Connexion de la prise d'entrée micro/ligne à votre carte Sound Blaster X-Fi Notebook.

Enregistrer de la musique sur des périphériques externes :

Connexion de votre enregistreur DAT

 | Connectivité ou caractéristiques | Description
1. | Prise de sortie casque/ligne | Connexion des prises d'entrée ligne au périphérique d'enregistrement.
2. | Câble 3,50mm (1/8 pouce) stéréo/RCA (disponible séparément) | Connexion du périphérique d'enregistrement à votre carte Sound Blaster X-Fi Notebook.
3. | Prises d'entrée ligne | Connexion de la prise de sortie micro/ligne à votre carte Sound Blaster X-Fi Notebook.

Connexion de votre enregistreur MD

 | Connectivité ou caractéristiques | Description
1. | Prise de sortie casque/ligne | Connexion de la prise d'entrée ligne au périphérique d'enregistrement.
2. | Câble audio à 2 canaux (disponible séparément) | Connexion du périphérique d'enregistrement à votre carte Sound Blaster X-Fi Notebook.
3. | Prise d'entrée ligne | Connexion de la prise de sortie micro/ligne à votre carte Sound Blaster X-Fi Notebook.


Création de musique

Vous pouvez créer chez vous un studio de musique grâce à la carte son Sound Blaster X-Fi Notebook.

Vous pouvez composer vos propres productions constituées de plusieurs pistes musicales provenant d’un synthétiseur MIDI ou d'une guitare électrique. Vous pouvez également connecter votre guitare électrique à la prise d'entrée micro/ligne (prise 3,50 mm ou 1/8 pouce) à l'aide d'un préamplificateur. Utilisez un convertisseur si votre préamplificateur est équipé d'un plus grand connecteur, par exemple, un connecteur 6,35 mm (1/4 pouce).

 | Connectivité ou caractéristiques | Description
1. | Prise d'entrée microphone/ligne | Connexion à des sources de niveau ligne (par exemple, lecteurs MP3) ou micros avec une prise de 3,50 mm (1/8 pouce).

Remarques
  • Le périphérique audio ne prend en charge que des microphones à électret dynamiques et à faible alimentation.


Suite logicielle Creative

Le logiciel suivant est conçu pour vous permettre d'accéder aux fonctions de base et avancées de votre périphérique audio. Nous vous conseillons de vous familiariser avec ces fonctionnalités afin d'exploiter pleinement les nombreuses fonctions de votre périphérique audio.

Pour plus d'informations sur une application, reportez-vous à l'aide en ligne correspondante. En fonction de l'application, cliquez sur [image] dans la barre d'outils de l'application ou sélectionnez Rubriques d'aide dans le menu Aide.

Suite logicielle Creative

  • Panneau de configuration audio
  • Console Launcher
    • Mode Divertissement
  • Creative ALchemy
  • Creative MediaSource
  • Plugin Creative Sound Blaster pour Windows Media Center Edition
  • Panneau de volume

Utilitaires de diagnostic et de dépannage

  • Diagnostics
Remarques
  • Les applications fournies avec votre périphérique audio peuvent différer de celles décrites ici. Il peut également être livré avec des applications tierces.
  • Certaines applications sont disponibles pour certains systèmes d'exploitation uniquement.


Mode Divertissement

En mode Divertissement, votre périphérique audio est optimisé pour les bandes sonores de film et l'écoute de musique.

Avec la console Mode Divertissement, vous pouvez :

Sélectionner votre configuration de haut-parleurs/casque

  1. Cliquez sur le bouton Haut-parleurs [image] .
  2. Sélectionnez votre système de haut-parleurs ou votre casque dans la liste déroulante.

Activer les effets d'ambiance avec EAX

  1. Cliquez sur le bouton Effets EAX [image] .
  2. Cochez la case Activer les effets EAX.
  3. Sélectionnez l'environnement désiré.
  4. Faites glisser le curseur Quantité vers la droite ou la gauche pour augmenter ou diminuer le niveau d'optimisation à appliquer.

Améliorer la lecture avec X-Fi CMSS-3D

  1. Cliquez sur le bouton X-Fi CMSS-3D [image] .
  2. Cochez la case Activer X-Fi CMSS-3D casque ou Activer X-Fi CMSS-3D virtuel.
  3. Faites glisser le curseur Enveloppement stéréo vers le haut ou le bas pour régler la balance de mixage entre les haut-parleurs avant et surround.
  4. Pour un effet de mixage optimal, faites glisser le curseur en position centrale ou cliquez sur l'icône fléchée pour rétablir le paramètre par défaut.

Améliorer la lecture avec X-Fi Crystalizer

  1. Cliquez sur le bouton X-Fi Crystalizer [image] .
  2. Cochez la case Activer X-Fi Crystalizer.
  3. Faites glisser le curseur Quantité vers la droite ou la gauche pour augmenter ou diminuer le niveau d'optimisation à appliquer.

Régler les paramètres EQ

  1. Cliquez sur le bouton EQ [image].
  2. Cochez la case Activer EQ.
  3. Faites glisser les curseurs Quantité vers le haut ou le bas pour augmenter ou diminuer le niveau d'optimisation à appliquer.
    Vous pouvez également choisir une présélection dans la liste déroulante.

Régler les paramètres du mixeur de volume

  1. Cliquez sur le bouton Mixeur. .
  2. Faites glisser les curseurs Quantité vers le haut ou le bas pour augmenter ou diminuer le volume de chaque composant.

Régler les paramètres de performance

  1. Cliquez sur le bouton Performance [image].
  2. Choisissez la profondeur de bit désirée dans la liste déroulante.
  3. Sélectionnez le taux d'échantillonnage désiré dans la liste déroulante.

Lire des fichiers audio via les haut-parleurs intégrés

  1. Cliquez sur le bouton Lecture via les haut-parleurs d'un ordinateur portable [image].
  2. Cochez la case Activer la lecture de fichiers audio via les haut-parleurs d'un ordinateur portable.

Contrôler les paramètres de musique sans fil

  1. Cliquez sur le bouton Contrôle de la musique sans fil [image].
  2. Cochez la case Activer le contrôle de la musique sans fil.
  3. Sélectionnez Diffusion ou Zone
  4. Cochez la case Afficher l'état du contrôle de la musique sans fil au démarrage.


Caractéristiques générales

Fonctions audio complètes
  • Lecture de 64 canaux audio maximum, avec un taux d'échantillonnage arbitraire pour chaque canal
  • Conversion analogique/numérique 24 bits d'entrées analogiques à un taux d'échantillonnage de 48 kHz
  • Conversion numérique/analogique 16 bits de sources numériques à un taux de 48 kHz en sortie stéréo
  • Conversion numérique/analogique 16 bits de sources numériques stéréo à un taux de 48 kHz en sortie stéréo
  • Taux d'échantillonnage d'enregistrement 16 bits : 8, 11,025, 16, 22,05, 24, 32, 44,1, et 48 kHz.
Remarques
  • En fonction de la configuration de votre système, la fréquence d'échantillonnage de la sortie peut être uniquement disponible à 48 kHz.
X-Fi CMSS-3D
  • X-Fi CMSS-3D casque : assure une expérience de lecture multicanaux sur un casque pour tous les types de contenu.
  • X-Fi CMSS-3D virtuel : assure une expérience de lecture multicanaux sur deux haut-parleurs pour tous les types de contenu.


Connectivité

Sound Blaster X-Fi Notebook

Entrées audio

  • Une prise stéréo 3,50 mm pour Entrée ligne ou Entrée micro analogique

Sorties audio

  • Une prise stéréo 3,50 mm pour Sortie ligne analogique ou Casque

Interfaces

  • Transmetteur sans fil à brancher aux périphériques sans fil pris en charge.


Dépannage

Cette section fournit des solutions aux problèmes que vous êtes susceptible de rencontrer lors de l'installation ou de l'utilisation normale du produit. Elle comprend les rubriques suivantes :

  • Problèmes lors de l'utilisation de plusieurs périphériques audio
  • Problèmes audio
  • Problèmes de son et de CD-ROM
  • Problèmes avec les caractéristiques sans fil

Si vous rencontrez un problème technique avec ce produit, vous pouvez consulter notre Base de connaissances pour un dépannage et des solutions en ligne. Visitez le site www.soundblaster.com/support.


Problèmes lors de l'utilisation de plusieurs périphériques audio

Le jeu de puces audio intégré semble rentrer en conflit avec Sound Blaster X-Fi Notebook.

Désactivez-le. Reportez-vous à la documentation de votre carte mère pour plus d'informations.


Problèmes audio

Aucun son n'est émis par le casque.

Vérifiez les éléments suivants :

  • Le casque doit être branché sur la prise casque.
  • Dans l'onglet Haut-parleurs d'Audio Console, l'option Casque est sélectionnée dans la zone Sélection de haut-parleur/casque.
    OU
    Dans la zone de sélection des haut-parleurs et de casque du mode Divertissement, l'option Casque est sélectionnée.

Aucun son n'est émis lors de la lecture de fichiers numériques tels que des fichiers .WAV, MIDI ou des clips AVI.

Vérifiez les éléments suivants :

  • S'il existe, le bouton de commande du volume des haut-parleurs se trouve sur une position intermédiaire. Si nécessaire, réglez les paramètres de mixeur de volume dans le mode Divertissement.
  • Les haut-parleurs amplifiés ou l’amplificateur externe sont connectés à la prise de casque de la carte.
  • Il n'existe aucun conflit matériel entre la carte et un périphérique.
  • La sélection de haut-parleurs et de casque dans le mode Divertissement correspond à votre configuration de haut-parleurs ou de casque.


Problèmes de son et de CD-ROM

Aucune sortie audio lors de la lecture de CD audio.

Pour résoudre le problème :

Activer la lecture de CD numérique (pour Windows XP uniquement) :

  1. Cliquez sur Démarrer [image] Paramètres [image] Panneau de configuration ou Démarrer [image] Panneau de configuration.
  2. Dans la boîte de dialogue Panneau de configuration, double-cliquez sur l’icône Système.
  3. Dans la boîte de dialogue Propriétés système, cliquez sur l’onglet Matériel.
  4. Cliquez sur le bouton Gestionnaire de périphériques.
  5. Double-cliquez sur l'icône Lecteurs de CD-ROM/DVD-ROM.
    Les lecteurs de l'ordinateur apparaissent.
  6. Cliquez avec le bouton droit de la souris sur l’icône du disque dur. Un menu s'affiche.
  7. Cliquez sur Propriétés.
  8. Dans la zone Lecture CD numérique de la boîte de dialogue suivante, cochez la case Activer la lecture numérique de CD audio sur ce lecteur de CD-ROM.
Remarques
  • Dans Windows Vista, cette fonction est activée par défaut.


Problèmes avec les caractéristiques sans fil

Des interférences électroniques existent avec d'autres périphériques sans fil.

Pour ce faire, procédez comme suit :

  • Mettez votre ordinateur portable à l'écart des autres périphériques (par exemple, routeurs sans fil) qui transmettent des signaux sans fil.
  • Si vous disposez de plusieurs unités Sound Blaster X-Fi Notebook transmettant simultanément, assurez-vous qu’ils se trouvent au moins à cinq mètres les uns des autres pour éviter les interférences.
  • Mettez votre ordinateur portable ou vos récepteurs sans fil à l'écart des larges surfaces métalliques.

La musique ne se transmet pas à mes périphériques couplés.

Vérifiez les éléments suivants :

  • La carte son Sound Blaster X-Fi Notebook et vos périphériques couplés sont activés.
  • Sous le paramètre Contrôle de la musique sans fil du mode Divertissement, la case Activer le contrôle de la musique sans fil est cochée.


Licence et copyright

Les informations contenues dans ce document sont susceptibles d'être modifiées sans préavis et n'engagent en rien la société Creative Technology Ltd. Aucune partie de ce manuel ne peut être reproduite ou transmise sous quelque forme ou par quelque moyen que ce soit, électronique ou mécanique, y compris la photocopie et l'enregistrement, à quelque fin que ce soit sans l'accord écrit de Creative Technology Ltd.

Le contrat de licence du logiciel se trouve dans un dossier distinct sur le CD d'installation et des applications.

Copyright © 2008 par Creative Technology Ltd. Tous droits réservés. Creative, le logo Creative, Sound Blaster, Blaster, le logo Sound Blaster X-Fi, le logo Sound Blaster X-Fi, Xtreme Fidelity, CMSS, Crystalizer et Creative MediaSource sont des marques commerciales, déposées ou non, de Creative Technology Ltd. aux Etats-Unis et/ou dans d'autres pays. Intel, Pentium et Intel Core sont des marques commerciales, déposées ou non, d'Intel Corporation. AMD et AMD Turion sont des marques commerciales, déposées ou non, d'Advanced Micro Devices, Inc. Microsoft, Windows, le logo Windows et Windows Vista sont des marques commerciales, déposées ou non, de Microsoft Corporation. Dolby et le symbole du double D sont des marques déposées de Dolby Laboratories, Inc. DTS est une marque commerciale de Digital Theater Systems, Inc. WinDVD est une marque déposée d'InterVideo, Inc. CyberLink et PowerDVD sont des marques commerciales, déposées ou non, de CyberLink Corp. PCI Express et PCIe sont des marques déposées de PCI-SIG. Tous les autres produits sont des marques commerciales ou des marques déposées de leurs détenteurs respectifs.

Ce produit est couvert par un ou plusieurs des brevets américains suivants :

4,506,579; 4,699,038; 4,987,600; 5,013,105; 5,072,645; 5,111,727; 5,144,676; 5,170,369; 5,248,845; 5,298,671; 5,303,309; 5,317,104; 5,342,990; 5,430,244; 5,524,074; 5,596,644; 5,698,803; 5,698,807; 5,729,612; 5,748,747; 5,763,800; 5,790,837; 5,802,180; 6,405,163; 6,549,884; 6,577,736; 6,772,021; 6,798,889; 6,819,732; 6,858,790; 6,868,377; 6,917,686; 6,978,027; 7,099,482; 7,107,401; 7,149,314; 7,167,567; 7,219,194; 7,231,054.

Version 1.0

Avril 2008