Utilisation de ce manuel

Ce document a été conçu pour vous fournir l'ensemble des informations relatives à votre produit. Vous pouvez redimensionner la fenêtre du document ou imprimer ce dernier, accéder aux sites Web connexes et obtenir des informations depuis des graphiques créés à cet effet.

  • Pour passer à une rubrique ou un site Web connexe, cliquez sur le texte en bleu souligné ou sur le symbole représentant une main [image], lorsqu'il apparaît.
  • Pour afficher une brève description (info-bulle) d'un objet, placez le curseur de votre souris sur l'objet concerné. Une info-bulle apparaît après quelques secondes.

Vous pouvez choisir d'imprimer des parties de ce document.

  1. Dans la page de l'onglet Contenu sur la gauche, cliquez sur l'en-tête d'une rubrique.
  2. Dans le menu, cliquez sur le bouton Imprimer.
  3. Dans la boîte de dialogue qui s'affiche, cliquez sur l'option pour imprimer une rubrique uniquement ou toutes les rubriques d'un en-tête.


Introduction

Félicitations ! Vous venez d'acheter le produit Creative Live!® Cam Video IM Pro. Votre Live! Cam capture des vidéos 24 bits et des photos fixes avec 16,7 millions de couleurs aux résolutions VGA. Avec votre Live! Cam, vous pouvez passer d'agréables moments à discuter avec vos proches et vos amis en utilisant un système de messagerie instantanée avec vidéo.

Continuez votre lecture pour en savoir plus sur votre Live! Cam et pour savoir comment l'utiliser pour améliorer votre expérience de la vidéo-conférence.


Avant de commencer

Contenu du coffret

Le coffret Live! Cam contient les éléments suivants :

  • Creative Live! Cam Video IM Pro avec câble USB attaché
  • CD d'installation Creative Live! Cam Video IM Pro
  • Casque mains libres Creative
  • Notice de démarrage rapide
Remarque
  • Le contenu peut varier selon le modèle du produit et la région où le produit a été acheté.


Fichier LISEZMOI

Le fichier LISEZMOI sur le CD-ROM contient des informations de dernière minute en supplément de la documentation du produit. Lisez le fichier avant de commencer l'installation de votre Live! Cam.


Configuration requise minimum

  • Intel® Pentium® 4 ou processeur AMD® équivalent 1.6 GHz ou supérieur (Recommandé : Intel Pentium 4, 2.8 GHz compatible avec la technologie Hyper-Threading)
  • Microsoft® Windows® XP, Windows 2000, Windows Millennium Edition (Me) ou Windows 98 Deuxième Edition
  • 256 Mo de RAM (512 Mo de RAM ou plus recommandé)
  • 100 Mo d'espace disque disponible (n'inclut pas l'installation de logiciels tiers).
  • Port USB 1.1 disponible ou hub USB 1.1 avec source d'alimentation externe (USB 2.0 requis pour une fréquence de trame et une résolution optimales)
  • Affichage couleur 16 bits
  • Lecteur de CD-ROM/DVD-ROM pour l'installation logicielle
  • Sound Blaster® ou autre carte audio compatible Windows. Une carte Sound Blaster 16 ou supérieure est nécessaire pour la prise en charge de la fonction de duplex intégral pour les conversations bidirectionnelles simultanées.

Pour la messagerie instantanée par vidéo

  • Microphone
  • Accès par modem ou réseau local à Internet à 56 Kbit/s minimum


A propos de Creative Live! Cam Video IM Pro

La figure ci-dessous présente les caractéristiques de la Creative Live! Cam Video IM Pro.

Bague de mise au point Témoin d'alimentation Bouton Instantané Câble USB Fixation à charnière

 | Composant | Description
1. | Bouton Instantané | Appuyez sur ce bouton pour démarrer Live! Cam Center (lorsque Live! Cam Manager est exécuté en arrière-plan) et capturer des images.
2. | Bague de mise au point | Pour régler la mise au point, dirigez l'objectif vers votre sujet puis faites tourner la bague vers la gauche ou vers la droite jusqu'à ce que l'image soit nette (mise au point).
3. | Témoin d'alimentation | S'allume en vert lorsque votre Live! Cam est connectée au port USB de l'ordinateur. S'allume en rouge lors de capture vidéo.
4. | Fixation à charnière | S'utilise pour fixer votre Live! Cam sur un écran LCD.
5. | Câble USB | Connectez-le au port USB de votre ordinateur.


Installation de votre Live! Cam

Vous devez installer les pilotes et les applications de périphériques avant d'utiliser votre Live! Cam.

Ne connectez pas votre Live! Creative à votre ordinateur avant d'installer les pilotes.

Si, par erreur, vous avez commencé l'installation avec votre Live! Cam connectée et que la boîte de dialogue Assistant Ajout de nouveau matériel ou Assistant Nouveau matériel détecté apparaît, cliquez sur le bouton Annuler.

  1. Insérez le CD d'installation dans le lecteur de CD-ROM. Le CD démarre automatiquement. Dans le cas contraire, effectuez les étapes suivantes :
    1. Double-cliquez sur l'icône Poste de travail.
      Vous pouvez également cliquer sur Démarrer [image] Poste de travail.
    2. Cliquez avec le bouton droit sur l'icône du lecteur de CD-ROM/DVD-ROM, puis choisissez Exécution automatique.
  2. Sélectionnez la région où vous résidez, puis cliquez sur le bouton Suivant.
  3. Sélectionnez une langue puis cliquez sur le bouton Suivant.
  4. Cliquez sur les options d'installation des pilotes et des applications, puis cliquez sur le bouton Installer.
  5. A l'invite, connectez le câble USB de votre Webcam à un port USB disponible sur votre ordinateur (voir Connexion de votre Webcam).
    Windows la détecte automatiquement.
  6. Pour terminer l'installation, suivez les étapes appropriées ci-dessous :

Pour Windows XP

    1. Suivez les instructions à l'écran pour terminer l'installation.
      Vous serez peut-être invité à redémarrer l'ordinateur après l'installation réussie des pilotes. Sélectionnez Non tant que toutes les applications ne sont pas installées.
    2. Lorsque toutes les applications ont été installées, redémarrez votre ordinateur.
      Pour vérifier l'installation, consultez Vérification de l'installation sous Windows 2000 et Windows XP.

Pour Windows 2000

    1. Lorsque la boîte de dialogue Signature numérique non trouvée s'affiche (voir la figure ci-dessous), vous indiquant que la Creative Live! Cam Video IM Pro a été détectée, cliquez sur le bouton Oui.

    2. Suivez les instructions à l'écran pour terminer l'installation.
      Vous serez peut-être invité, une fois l'installation des pilotes réussie, à redémarrer votre ordinateur. Sélectionnez Non tant que toutes les applications ne sont pas installées.
    3. Lorsque toutes les applications ont été installées, redémarrez votre ordinateur.
      Pour vérifier l'installation, consultez Vérification de l'installation sous Windows 2000 et Windows XP.

Pour Windows Me et Windows 98 Deuxième Edition

    1. Si vous êtes invité à insérer le CD Windows 98 Deuxième Edition, remplacez le CD Creative Live! Cam Video IM Pro par le CD approprié.
      Remarque : Windows 98 est disponible dans différentes éditions. Veillez à utiliser l'édition correcte correspondant à votre système.
    2. Lorsque la boîte de dialogue Insérer un disque apparaît, cliquez sur le bouton OK.
    3. Suivez les instructions à l'écran.
    4. Cliquez sur le bouton Terminer et redémarrez votre ordinateur si vous y êtes invité.
      Pour vérifier l'installation, consultez Vérification de l'installation sous Windows Me et Windows 98 Deuxième Edition.
Remarque

Pour les utilisateurs d'ordinateurs équipés d'USB 2.0 uniquement
Le programme d'installation de Creative vérifie automatiquement que les composants logiciels requis pour une performance optimale d'USB 2.0 sont installés sur votre ordinateur et vous prévient si des composants manquent. Si un tel message s'affiche, effectuez l'une des actions suivantes pour vous assurer que votre Live! Cam fonctionne toujours à sa pleine capacité sur une connexion USB 2.0 :

  • Téléchargez et installez le dernier Service Pack Windows approprié à votre système d'exploitation.
  • Si vous utilisez Windows XP SP1, installez le correctif XP KB822603.
  • installez le pilote USB 2.0 fourni par votre vendeur de matériel.

Vous pouvez obtenir les derniers Services Packs Windows et le correctif KB822603 Windows depuis le site Web d'aide Microsoft ou via une mise à jour Windows.


Connexion de votre Live! Cam

Ne connectez pas votre Live! Creative à votre ordinateur avant d'installer les pilotes. Pour installer les pilotes, consultez la section Installation de votre Live! Cam.

  1. Placez votre Live! Cam sur le haut de votre écran d'ordinateur ou sur toute autre surface plane. Pour les ordinateurs de poche et les écrans plats à cristaux liquides, utilisez la fixation à charnière intégrée pour monter la Live! Cam.
    Suivez le diagramme ci-dessous pour connecter votre Live! Cam.
    Port USB Fixation à charnière
    Composant

    1.

    Fixation à charnière

    2.

    Port USB
  2. Connectez le casque fourni à la prise des haut-parleurs, du casque ou du micro de la carte audio ou de l'ordinateur. Reportez-vous à la documentation de votre ordinateur ou de votre carte audio pour plus d'informations.
Remarque
  • Vous pouvez connecter votre Live! Cam lorsque votre ordinateur est allumé.
  • Vous pouvez brancher votre Live! Cam à un hub USB ou à un appareil possédant sa propre source d'alimentation.
  • Avant de mettre le casque/les écouteurs, vérifiez qu’ils sont correctement branchés à votre ordinateur. Vous vous assurez ainsi que toute électricité statique est canalisée via des appareils correctement mis à la terre.


Vérification de l'installation sous Windows 2000 et Windows XP

  1. Cliquez avec le bouton droit de la souris sur l'icône Poste de travail sur le Bureau ou dans le menu Démarrer de Windows.
  2. Dans le menu qui s'affiche, cliquez sur Propriétés.
  3. Dans la boîte de dialogue Propriétés système cliquez sur l'onglet Matériel.
  4. Cliquez sur le bouton Gestionnaire de périphériques. Une fenêtre s'affiche.
  5. Cliquez sur le signe plus (+) situé en regard de l'icône Périphérique d'images.
    Le nom de votre Live! Cam apparaît.


Vérification de l'installation sous Windows Me et Windows 98 Deuxième Edition

  1. Cliquez avec le bouton droit de la souris sur l'icône Poste de travail sur le Bureau ou dans le menu Démarrer de Windows.
  2. Dans le menu qui s'affiche, cliquez sur Propriétés.
  3. Dans la boîte de dialogue Propriétés système, cliquez sur l'onglet Gestionnaire de périphériques.
  4. Cliquez sur le signe plus (+) situé en regard de l'icône Périphérique d'images.
    Le nom de votre Live! Cam apparaît.


Creative Live! Cam Video IM Pro Suite

Le CD d'installation comprend les éléments suivants :

  • Creative Live! Cam Center
  • Creative Live! Cam Manager
  • Creative Photo Manager
  • Calendrier de photos Creative
Remarque
  • Pour des informations supplémentaires et des instructions d'utilisation, consultez l'aide de l'application.


Creative Live! Cam Center

Creative Live! Cam Center facilite l'utilisation de votre Live! Cam pour capturer des images et des vidéos. Avec Live! Cam Center, vous pouvez exécuter des captures d'images et de vidéo ou exécuter des tâches avancées comme la surveillance à distance, la détection de mouvement et la capture vidéo en accéléré. Vous pouvez également exporter des photos ou vidéos vers d'autres programmes ou les joindre à vos messages électroniques. Pour plus de détails, reportez-vous à Utilisation de Creative Live! Cam Center.


Creative Live! Cam Manager

Grâce à Live! Cam Manager, vous pouvez sélectionner une tâche et démarrer automatiquement l'application appropriée. Vous pouvez également changer l'application associée par défaut à chaque tâche.

Remarque
  • Les tâches disponibles dans cette application dépendent de votre système d'exploitation et de votre modèle Live! Cam.


Creative Photo Manager

Avec Creative Photo Manager, vous pouvez organiser, arranger et gérer l'ensemble de vos photos et vidéos. Creative Photo Manager est doté de fonctions et effets améliorés pour une gestion avancée de vos photos et vidéos.

Pour des informations supplémentaires et des instructions d'utilisation, consultez l'aide de l'application.


Calendrier de photos Creative

Utilisez le Calendrier de photos Creative pour concevoir et créer votre propre calendrier de photos à imprimer. Vous pouvez également y insérer vos dates de calendrier lunaire, des jours fériés et autres événements particuliers.

Vous pouvez obtenir votre calendrier de photos personnalisé en trois étapes faciles : créez, enregistrez et imprimez !


Utilisation de Creative Live! Cam Center

Creative Live! Cam Center facilite la capture d'images et de vidéos avec votre Live! Cam. Vous pouvez également effectuer des tâches avancées telles que la surveillance à distance, la détection de mouvement et la capture de vidéo en accéléré.

Vous pouvez démarrer Creative Live! Cam Center de l'une des façons suivantes :

  • Cliquez sur Démarrer [image] Programmes ou Tous les programmes [image] Creative [image] Creative Live! Cam [image] Creative Live! Cam Center.
  • Cliquez avec le bouton droit de la souris sur l'icône Live! Cam Manager [image] dans la barre d'état système et cliquez sur l'option Démarrer Live! Cam Center.
  • Connectez votre Live! Cam au port USB et laissez Windows la détecter. Vous pouvez choisir de démarrer Creative Live! Cam Center en mode de capture dans la fenêtre contextuelle qui s'affiche.
Remarque
  • Si Creative Live! Cam Center ne reconnaît pas la caméra correctement, consultez la section Questions fréquemment posées.
  • Creative Live! Cam Center détecte automatiquement le modèle de Live! Cam installé et désactive les fonctions non prises en charge dans l'interface utilisateur.

Pour plus d'informations sur les fonctionnalités et les paramètres de l'application, consultez son fichier d'aide.

Pour démarrer le fichier d'aide :

Dans la fenêtre principale du Creative Live! Cam Center, cliquez sur Aide.


Capture de photos et de vidéos

Avec Creative Live! Cam Center, vous pouvez prendre des photos et enregistrer des vidéos. Les photos et les vidéos capturées avec Creative Live! Cam Center sont enregistrées dans le dossier de média.

Pour plus d'instructions sur la prise d'une photo, la réalisation d'un enregistrement vidéo ou la visualisation de photos ou de vidéos, reportez-vous à l'aide de Creative Live! Cam Center.

Pour ouvrir l'aide de Creative Live! Cam Center, cliquez sur Aide dans la fenêtre principale de Creative Live! Cam Center.


Prise de photos

  1. Dans la fenêtre Creative Live! Cam Center, cliquez sur l'onglet Capture de photo.
  2. Cliquez sur la zone de résolution Photo et sélectionnez la résolution souhaitée.
  3. Cliquez sur le bouton Capturer [image] pour capturer une photo. Les photos sont enregistrées en tant que fichiers dans le dossier de média.

Pour visualiser une photo dans l'afficheur de photos, double-cliquez sur la photo dans le panneau Captures.


Enregistrement d'une vidéo

  1. Dans la fenêtre Creative Live! Cam Center, cliquez sur l'onglet Enregistrement vidéo.
  2. Cliquez sur la zone de résolution Vidéo et sélectionnez la résolution souhaitée.
  3. Cliquez sur le bouton Enregistrer [image] pour démarrer et arrêter l'enregistrement de vidéos.
    Les vidéos sont sauvegardées sous forme de fichiers dans le dossier de média lorsque vous arrêtez l'enregistrement.

Pour visualiser les vidéos dans l'afficheur de vidéos, double-cliquez sur les fichiers vidéo dans le panneau Captures.


Réactivation de votre Live! Cam

Si votre ordinateur passe en mode veille, votre Live! Cam passe également en mode suspension. Pour réactiver votre Live! Cam, réactivez votre ordinateur en déplaçant la souris ou en appuyant sur une touche du clavier.


Utilisation de la console Creative Live! Cam

Vous pouvez ajuster les paramètres vidéos de votre Live! Cam et activer le suivi intelligent du visage et les effets vidéos avancés en utilisant la console Live! Cam.


Démarrage de la console Live! Cam

Vous pouvez démarrer la console Live! Cam de diverses façons :

  • Cliquez avec le bouton droit de la souris sur l'icône Live! Cam Manager [image] dans la barre d'état système et cliquez sur l'option Démarrer la console Live! Cam.
  • Cliquez sur Démarrer [image] Programmes ou Tous les programmes [image] Creative [image] Creative Live! Cam Video IM Pro [image] Console Creative Live! Cam.

Remarque
  • La console Live! Cam démarre automatiquement lorsque vous regardez une vidéo.


Réglage des paramètres de réglage automatique

Le réglage automatique vous permet de régler manuellement ou automatiquement les paramètres de votre Live! Cam. Vous pouvez afficher les paramètres de réglage automatique dans la console Live! Cam.

Pour régler les paramètres vidéo de votre Live! Cam :

  1. Démarrez la console Live! Cam.
  2. Si la section Réglage automatique ne s'affiche pas, cliquez sur le bouton Afficher/Masquer le panneau [image].
  3. Cliquez dans la zone Balance des blancs et sélectionnez le niveau de balance des blancs souhaité.
  4. Cochez la case Exposition pour l'activer et faites glisser le curseur Exposition vers le niveau souhaité.
  5. Faites également glisser les curseurs Luminosité et Couleur pour régler les paramètres de couleurs.


Activation des effets vidéos avancés

L'utilitaire Effets vidéos avancés vous permet d'ajouter des effets intéressants ou amusants aux vidéos de votre Live! Cam. Vous pouvez activer les effets vidéos avancés depuis la console Live! Cam.

Pour appliquer un effet vidéo :

  1. Démarrez la console Live! Cam.
  2. Si la section Effets vidéos avancés ne s'affiche pas, cliquez sur le bouton Afficher/Masquer le panneau [image].
  3. Cochez la case Activer les effets vidéos pour la sélectionner.
  4. Cliquez dans la zone Catégorie (si disponible) et sélectionnez le type d'effet souhaité.
  5. Cliquez dans la zone Effets et sélectionnez l'effet spécifique souhaité.
Remarque
  • La zone Catégorie est uniquement disponible lorsque vous téléchargez davantage d'effets vidéos. Pour plus d'informations, cliquez sur Plus [image] Plus d'effets vidéos.
    Pour ajouter les effets vidéos téléchargés à Effets vidéos avancés, cliquez sur Plus [image] Ajouter des effets vidéos.


Utilisation du suivi intelligent du visage

Avec la fonction de suivi intelligent du visage, votre Live! Cam effectue un zoom automatiquement sur votre visage lors de sessions de chat sur le Web ou lors d'enregistrement de vidéos. Grâce à la technologie de détection de couleur qui capte la couleur de votre peau, votre Live! Cam effectue un zoom et cadre votre visage en temps réel. Le suivi intelligent de visage reconnaît et détecte également tous les visages s'il y a plus d'un visage dans le champ de vision de votre Live! Cam.

Le suivi intelligent du visage a deux modes de suivi :

  • Continu
    Le dispositif de suivi suit en continu chaque mouvement du visage (Remarque : évitez de sélectionner ce mode si les mouvements de la tête sont rapides. La vidéo risquerait alors d'apparaître saccadée.)
  • Périodique
    Le dispositif de suivi attend que votre tête cesse de bouger avant de cadrer votre visage.


Activation du suivi du visage

  1. Démarrez la console Live! Cam.
  2. Si la section Suivi du visage ne s'affiche pas, cliquez sur le bouton Afficher/Masquer le panneau [image].
  3. Cochez la case Activer le suivi du visage pour la sélectionner.
  4. Sélectionnez l'option de suivi intelligent du visage souhaitée.
  5. Pour ajuster la vitesse de suivi ou changer le mode d'image, cliquez sur le bouton Avancé.
Remarque
  • La fonction de suivi intelligent du visage est uniquement disponible avec certaines Live! Cam.


Conseils pour un suivi du visage réussi
  • Assurez-vous que le réglage des blancs est correctement ajusté pour qu'il n'y ait aucune dominante de couleur. Pour effectuer ce réglage rapidement, placez une feuille de papier blanc vierge à environ 20 cm de votre Live! Cam pendant trois secondes.
  • Assurez-vous que votre visage est bien éclairé et non pas sous-exposé ou surexposé. Un visage surexposé apparaît blanc tandis qu'un visage sous-exposé apparaît sombre.
  • Evitez les arrière-plans et les vêtements de tons similaires à la couleur de votre peau.
  • Evitez les vêtements sans manche.
  • Le dispositif de suivi est sensible aux mouvements de la tête. Dans le cas où le dispositif ne parvient pas à détecter les très faibles mouvements de la tête, bougez doucement votre tête pour attirer l'attention du dispositif.
  • Le dispositif de suivi est conçu pour fonctionner au mieux avec la définition de saturation de couleur par défaut. En changeant ce paramètre, surtout vers l'une des deux extrémités, la qualité des résultats du dispositif de suivi sera affectée.
  • Placez la Live! Cam sur une surface stable. La fonction de suivi intelligent du visage est très sensible aux mouvements et si vous tenez la Live! Cam dans votre main, le logiciel ne peut pas suivre les mouvements correctement.


Questions fréquemment posées

Cette section porte sur les questions que vous pourriez vous poser lors de l'utilisation de votre Live! Cam. Si vous avez davantage de questions sur ce produit, vous pouvez consulter notre « Base de connaissances » en libre consultation. Accédez au site www.creative.com et sélectionnez votre région.

Une application indique que le pilote vidéo est déjà en cours d'utilisation ou que la caméra est introuvable.

La caméra n'est pas correctement connectée.

Pour résoudre ce problème :

  1. Assurez-vous que le connecteur USB de la caméra est bien inséré et qu'il est activé dans le BIOS. Consultez la documentation de l'ordinateur pour obtenir des informations sur le BIOS.
  2. Réinstallez les pilotes de capture vidéo et redémarrez l'ordinateur.

La Live! Cam est connectée à une ralonge de câble USB et n'est pas détectée par votre ordinateur.

Pour résoudre ce problème, connectez la caméra directement au port USB de votre ordinateur.

Le témoin d'alimentation ne s'allume pas ou, sous Windows 2000, l'ordinateur redémarre sans aucune raison apparente.

Il est possible que des périphériques USB connectés à l'ordinateur utilisent trop de ressources. Cela peut notamment se produire lorsque vous connectez des périphériques USB à un hub USB passif ou alimenté par un bus. Sous Windows XP, une boîte de dialogue Puissance du concentrateur USB dépassée apparaît.

Essayez ce qui suit :

  • Connectez directement la caméra au port USB de votre ordinateur.
  • Utilisez un hub USB avec une alimentation externe.

Les ressources système réservées au port USB sont insuffisantes, ce qui empêche le bon fonctionnement du système.

Le système est doté d'un trop grand nombre de périphériques, ce qui crée des problèmes d'IRQ avec le contrôleur USB du système.

Procédez comme suit :

  1. Supprimez certains périphériques du système.
  2. Redémarrez le système.
    L'ordinateur effectue une nouvelle allocation des ressources.


Caractéristiques techniques

Produit
  • Creative Live! Cam Video IM Pro avec un câble USB 2.0 attaché
Alimentation
  • Fournie par un port USB
Capteur
  • Capteur d'images CMOS VGA
Résolution vidéo
  • Jusqu'à 800 x 600 pixels (amélioré par logiciel)
Résolution d'image - mode fixe
  • Jusqu'à 1,3 mégapixels (amélioration logicielle avec Creative Live! Cam Center)
Formats vidéo
  • RGB24/I420
Contrôle de l'exposition
  • Automatique
Réglage des blancs
  • Automatique
Champs de vision
  • 50 degrés +/- 5 % (diagonale)
Distance focale
  • 15 cm jusqu'à l'infini
Compatibilité de port
  • USB 1.1 et 2.0
Compatibilité logicielle
  • Pilotes TWAIN, Vidéo pour Windows, WDM MiniDriver pour DirectShow fonctionnant sous Windows XP, Windows 2000, Windows Me et Windows 98 Deuxième Edition


Remarque sur la compatibilité USB

Lors des tests de la Live! Cam sur des cartes mères avec des ports USB (bus série universel) intégrés, nous avons remarqué qu'un petit nombre de cartes mères ne répondent pas exactement aux spécifications USB. Ces cartes mères ainsi que d'autres cartes mères non conformes USB peuvent ne pas fonctionner correctement avec votre Live! Cam. Heureusement, les fabricants de certaines de ces cartes mères ont publié de nouvelles versions des cartes mères ou du BIOS afin de résoudre ce problème.

La liste suivante énumère les options disponibles si le programme d'installation vous avertit que le port USB de votre carte mère est incompatible avec la Creative WebCam Live! ou si la caméra ne fonctionne pas sur votre système et que vous pensez que ce problème est en rapport avec le port USB de votre ordinateur :

  1. Contactez votre revendeur d'ordinateur.
    Il pourra peut-être mettre à niveau votre carte mère ou son BIOS selon une version plus récente qui résout les problèmes d'incompatibilité USB.
  2. Utilisez un adaptateur hôte PCI qui fournit les connecteurs USB.
    Si vous ne pouvez pas mettre à niveau votre carte mère ou son BIOS, cette solution est recommandée.
  3. Branchez la Creative Live! Cam Video Pro à un hub USB avec une alimentation externe.
    Certains périphériques USB (tels que des moniteurs) fonctionnent également comme des hubs USB. Vous pouvez également acheter des hubs USB à connecter au port USB de votre ordinateur. Cependant, dans certains cas, la connexion d'un hub USB à un connecteur de carte mère non-conforme USB ne résout pas le problème.


Licence et Copyright

Les informations dans ce document peuvent faire l'objet de modifications sans préavis et ne constituent pas un engagement de la part de Creative Technology Ltd. Ce manuel ne peut être reproduit ou transmis même partiellement sous une forme ou une autre ou de quelque manière que ce soit, électronique ou mécanique, sous forme de photocopie et d'enregistrement, à des fins quelconques sans l'autorisation écrite préalable de Creative Technology Ltd.

Copyright © 2006 Creative Technology Ltd. Tous droits réservés. Le logo Creative est une marque commerciale ou une marque déposée de Creative Technology Ltd. aux Etats-Unis et/ou dans d'autres pays. Microsoft, MS-DOS et Windows sont des marques déposées de Microsoft Corporation. Tous les autres noms de produits répertoriés sont des marques commerciales ou des marques déposées de leurs propriétaires respectifs.

L'accord de licence du logiciel figure dans un dossier distinct sur le CD d'installation.

Version 1.1

Octobre 2006