Utilisation de ce manuel

Ce document a été conçu pour vous fournir l’ensemble des informations relatives à votre produit. Vous pouvez redimensionner la fenêtre du document ou imprimer ce dernier, accéder aux sites Web connexes et obtenir des informations à partir des graphiques créés à cet effet.

  • Pour passer à une rubrique ou un site Web connexe, cliquez sur le texte en bleu souligné ou sur le symbole représentant une main [image] lorsqu'il apparaît.
  • Pour afficher une brève description (info-bulle) d’un objet, placez le curseur de votre souris sur l’objet concerné. Une info-bulle apparaît après quelques secondes.

Vous pouvez choisir d’imprimer des parties de ce document.

  1. Dans la page de l’onglet Contenu sur la gauche, cliquez sur l’en-tête d’une rubrique.
  2. Dans le menu, cliquez sur le bouton Imprimer.
  3. Dans la boîte de dialogue qui s’affiche, cliquez sur l’option pour imprimer une rubrique uniquement ou toutes les rubriques d'un en-tête.


Introduction

Félicitations ! Vous venez d'acheter le produit Creative Live!® Cam Optia AF. Votre Live! Cam est une caméra numérique 24 bits, avec 16,7 millions de couleurs pour votre ordinateur. Cette Live! Cam USB Video Class ne requiert pas de pilotes ni de composants enfichables pour les fonctions de base, telles que la capture d'images fixes et les vidéos en couleur. L'installation des pilotes et des applications du périphérique Creative vous permet d'utiliser des options avancées, telles que le suivi du visage intelligent. Conçue avec des microphones adaptatifs matriciels et une fonction d'élimination du bruit, votre Live! Cam vous offre une remarquable clarté vocale lors des discussions en ligne.

Continuez votre lecture pour en savoir plus sur votre Live! Cam et pour savoir comment l'utiliser pour améliorer votre expérience des conversations en ligne.


Avant de commencer

Contenu du coffret

Le coffret Live! Cam contient les éléments suivants :

  • Creative Live! Cam Optia AF avec câble USB attaché
  • CD d'installation de Creative Live! Cam Optia AF
  • Casque mains libres Creative
  • Étui souple
  • Fascicule de démarrage rapide
Remarques
  • Le contenu peut varier selon le modèle du produit et la région où le produit a été acheté.


Fichier LISEZMOI

Le fichier LISEZMOI sur le CD-ROM contient des informations de dernière minute en supplément de la documentation du produit. Lisez le fichier avant de commencer l’installation de votre Live! Cam.


Configuration requise

  • Processeur Intel® Pentium® 4 ou AMD® équivalent de 1,6 GHz ou plus rapide
  • Microsoft® Windows® XP Service Pack 2 (SP2)
  • 256 Mo de RAM (512 Mo de RAM ou plus recommandé)
  • 200 Mo d'espace disque disponible (n’inclut pas l’installation de logiciels tiers).
  • Port USB 1.1 disponible ou hub USB 1.1 avec source d'alimentation externe (USB 2.0 requis pour une fréquence de trame et une résolution optimales)
  • Affichage couleurs vraies 16 bits
  • Lecteur de CD-ROM/DVD-ROM pour l’installation logicielle
  • Carte son Sound Blaster® ou autre carte son compatible avec Windows. Une carte Sound Blaster 16 ou supérieur est nécessaire pour la prise en charge de la fonction de duplex intégral pour les conversations bidirectionnelles simultanées.

Pour une utilisation simultanée de certains effets vidéo et des fonctions logicielles, on obtient une meilleure performance en utilisant un processeur Intel® Pentium® D à 3,0 GHz ou plus rapide.

Pour la vidéo conférence

  • Accès par modem ou réseau local à Internet à 56 Kbit/s minimum

Autres systèmes d'exploitation pris en charge

  • Microsoft Windows XP Professional x64 Edition


À propos de Creative Live! Cam Optia AF

La figure ci-dessous présente les caractéristiques de la Creative WebCam Live! Cam Optia AF.

Composant
Description

1.

Témoin d'alimentation
Le témoin est bleu lorsque votre Live! Cam est connectée au port USB de votre ordinateur et lorsque vous effectuez une capture vidéo.
Il s'éteint après cinq secondes lorsqu'il n'y a aucune capture vidéo en cours.

2.

Tête de la caméra
Tournez la tête de la caméra dans la direction souhaitée. La tête de la caméra pivote sur 270 degrés et si tournée à l'envers, elle retournera automatiquement l'image du bon côté.
Si la tête de la caméra est tournée vers le bas, l'aperçu de la vidéo affiche un écran noir (ou un logo de confidentialité) et le son des microphones est muet.

3.

Microphones adaptatifs matriciels
Capture les voix de façon claire au cours des conversations vidéo.

4.

Fixation à charnière
S'utilise pour fixer votre Live! Cam sur un écran LCD.

5.

Câble USB
Connectez-le au port USB de votre ordinateur.


Installation de votre Live! Cam

Il n'est pas nécessaire d'installer des pilotes de périphériques ni des applications pour capturer des images fixes et des vidéos en couleur. Installez les pilotes de périphériques et les applications lorsque vous voulez effectuer des tâches avancées à l'aide des applications Creative.


Connexion de votre Live! Cam

Connectez le câble USB de votre Live! Cam à un port USB disponible de votre ordinateur. Windows détecte automatiquement le périphérique.
Placez votre Live! Cam sur le haut ou le côté de l'écran plat LCD de votre ordinateur et utilisez la fixation à charnière pour fixer la caméra.

 | Composant
1. | Fixation à charnière
2. | Port USB


Installation des pilotes et des applications du périphérique

  1. Insérez le CD d'installation dans le lecteur de CD-ROM. Le CD démarre automatiquement. Dans le cas contraire, effectuez les étapes suivantes :
    1. Double-cliquez sur l'icône Poste de travail.
      Vous pouvez également cliquer sur Démarrer [image] Poste de travail.
    2. Cliquez avec le bouton droit sur l'icône du lecteur de CD-ROM/DVD-ROM, puis choisissez Exécution automatique.
  2. Suivez les instructions à l'écran pour installer les pilotes et les applications.
  3. Lorsque toutes les applications ont été installées, redémarrez votre ordinateur.
    Pour vérifier l'installation, consultez « Vérification de l'installation ».
Remarques
  • Vous pouvez connecter votre Live! Cam lorsque votre ordinateur est allumé.
  • Vous pouvez brancher votre Live! Cam à un hub ou périphérique USB possédant sa propre source d'alimentation.
  • Avant de mettre le casque, assurez-vous qu'il est correctement branché à votre ordinateur. Ce faisant, vous garantissez l'envoi de toute électricité statique aux périphériques correctement reliés à la terre.


Vérification de l'installation

  1. Cliquez avec le bouton droit de la souris sur l'icône Poste de travail sur le bureau ou dans le menu Démarrer de Windows.
  2. Dans le menu qui s'affiche, cliquez sur Propriétés.
  3. Dans la boîte de dialogue Propriétés système, cliquez sur l’onglet Matériel.
  4. Cliquez sur le bouton Gestionnaire de périphériques. Une fenêtre s'affiche.
  5. Cliquez sur le signe plus (+) situé en regard de l'icône Périphérique d'images.
    L'entrée « Live! Cam Optia AF » s'affiche.
  6. Cliquez sur le signe plus (+) situé en regard de l'icône Contrôleurs audio, vidéo et jeu.
    L'entrée « Live! Cam Optia AF (Mic) » s'affiche.


Suite Creative Live! Cam Optia AF

Le CD d'installation comprend les éléments suivants :

  • Creative Live! Cam Center
  • Creative Live! Cam Manager
  • Creative Photo Manager
  • Calendrier de photos Creative
  • Creative Live! Cam Doodling
  • Creative Live! Cam FX Creator
Remarques
  • Les applications incluses avec votre Live! Cam peuvent différer de celles décrites ici.
  • Creative Live! Cam Center et Creative Live! Cam Manager nécessitent l'installation de pilotes de périphériques Creative. Pour installer les pilotes de périphériques, consultez la section Installation de votre Live! Cam.


Creative Live! Cam Center

Creative Live! Cam Center simplifie l'utilisation de votre Live! Cam pour capturer des photos et des vidéos. Live! Cam Center vous permet de capturer des photos et des vidéos ou d'exécuter des tâches avancées comme la surveillance à distance, la détection de mouvement et la capture vidéo en accéléré. Vous pouvez également exporter des photos ou vidéos vers d'autres programmes ou les joindre à vos messages électroniques. Pour plus de détails, reportez-vous à Utilisation de Creative Live! Cam Center.


Creative Live! Cam Manager

Grâce à Creative Live! Cam Manager, vous pouvez sélectionner une tâche et démarrer automatiquement l'application appropriée. Vous pouvez également changer l'application associée par défaut à chaque tâche.


Creative Photo Manager

Avec Creative Photo Manager, vous pouvez organiser, arranger et gérer l'ensemble de vos photos et vidéos. Creative Photo Manager est doté de fonctions et effets améliorés pour une gestion avancée de vos photos et vidéos.

Pour obtenir des informations supplémentaires et des instructions d’utilisation, consultez l’aide de l’application.


Calendrier de photos Creative

Utilisez le Calendrier de photos Creative pour concevoir et créer votre propre calendrier de photos à imprimer. Vous pouvez également y insérer vos dates de calendrier lunaire, jours fériés et autres événements particuliers.

Vous pouvez obtenir votre calendrier photo personnalisé en trois étapes faciles : créez, enregistrez et imprimez !


Creative Live! Cam Doodling

Utilisez Creative Live! Cam Doodling pour inscrire des mots ou des dessins sur votre vidéo à l'aide des stylos inclus avec votre application.


Creative Live! Cam FX Creator

Utilisez Creative Live! Cam FX Creator pour ajouter des effets à votre vidéo.


Utilisation de Creative Live! Cam Center

Creative Live! Cam Center facilite la capture d'images et de vidéos avec votre Live! Cam. Vous pouvez également effectuer des tâches avancées telles que la surveillance à distance, la détection de mouvement et la capture de vidéo en accéléré.

Vous pouvez démarrer Creative Live! Cam Center de l'une des façons suivantes :

  • Cliquez sur Démarrer [image] Programmes ou Tous les programmes [image] Creative [image] Creative Live! Cam [image] Creative Live! Cam Center.
  • Cliquez avec le bouton droit de la souris sur l'icône Live! Cam Manager [image] dans la barre d'état système et sélectionnez Démarrer Live! Cam Center.
  • Connectez votre Live! Cam au port USB et laissez Windows la détecter. Vous pouvez choisir de démarrer Creative Live! Cam Center en mode de capture dans la fenêtre contextuelle qui s'affiche.
Remarques
  • Si Creative Live! Cam Center ne reconnaît pas la caméra correctement, consultez la section Questions fréquemment posées.
  • Creative Live! Cam Center détecte automatiquement le modèle de Live! Cam installé et désactive les fonctions non prises en charge dans l'interface utilisateur.

Pour plus d'informations sur les fonctionnalités et les paramètres de l’application, consultez son fichier d’aide.

Pour démarrer le fichier d'aide :

Dans la fenêtre principale du Creative Live! Cam Center, cliquez sur Aide.


Capture de photos et de vidéos

Creative Live! Cam Center vous permet de prendre des photos et d'enregistrer des vidéos. Les photos et les vidéos capturées avec Creative Live! Cam Center sont enregistrées dans le dossier multimédia.

Pour plus d'instructions sur la prise d'une photo, l'enregistrement d'une vidéo ou la visualisation de photos et de vidéos, reportez-vous à l'aide de Creative Live! Cam Center.

Pour ouvrir l'aide de Creative Live! Cam Center, cliquez sur Aide dans la fenêtre principale de Creative Live! Cam Center.


Prise de photos

  1. Dans la fenêtre Creative Live! Cam Center, cliquez sur l'onglet Capture de photo.
  2. Cliquez sur la zone de résolution Photo et sélectionnez la résolution souhaitée.
  3. Cliquez sur le bouton Capturer [image] pour capturer une photo. Les photos sont enregistrées en tant que fichiers dans le dossier multimédia.

Pour visualiser une photo dans l'afficheur de photos, double-cliquez sur la photo dans le panneau Captures.


Enregistrement d’une vidéo

  1. Dans la fenêtre Creative Live! Cam Center, cliquez sur l'onglet Enregistrement vidéo.
  2. Cliquez sur la zone de résolution Vidéo et sélectionnez la résolution souhaitée.
  3. Cliquez sur le bouton Enregistrer [image] pour démarrer et arrêter l'enregistrement vidéo.
    Les vidéos sont sauvegardées sous forme de fichiers dans le dossier multimédia lorsque vous arrêtez l'enregistrement.

Pour visualiser une vidéo dans l'afficheur de vidéos, double-cliquez sur la vidéo dans le panneau Captures.


Réactivation de votre Live! Cam

Si votre ordinateur passe en mode veille, votre Live! Cam passe également en mode suspension. Pour réactiver votre Live! Cam, réactivez votre ordinateur en déplaçant la souris, en appuyant sur une touche du clavier ou en appuyant sur le bouton Alimentation.


Utilisation de la console Live! Cam Creative

Avec Creative Live! Cam Console, vous pouvez régler ou activer :

  • les paramètres vidéos de votre Live! Cam
  • le suivi du visage intellignent dans l'affichage Live!
  • les effets vidéo avancés dans l'affichage Live!
  • la fonction Panoramique et inclinaison dans l'affichage Live!
  • la fonction Mise au point dans l'affichage Live!
  • l'élimination du bruit dans Live! Audio
  • les FX audio avancés dans Live! Audio
  • le contrôle parental


Démarrage de la console Live! Cam

Vous pouvez démarrer la console Live! Cam de diverses façons :

  • Cliquez avec le bouton droit de la souris sur l'icône Live! Cam Manager [image] dans la barre d'état du système et cliquez sur l'option Lancer la console Live! Cam.
  • Cliquez sur Démarrer [image] Programmes ou Tous les programmes [image] Creative [image] Creative Live! Cam Optia AF [image] Creative Live! Cam Console.

Remarques
  • La console Live! Cam démarre automatiquement lorsque vous regardez une vidéo.


Réglage des paramètres de réglage automatique

Le réglage automatique vous permet de régler manuellement ou automatiquement les paramètres de votre Live! Cam. Vous pouvez afficher les paramètres de réglage automatique dans la console Live! Cam.

Pour régler les paramètres vidéo de votre Live! Cam :

  1. Démarrez la console Live! Cam.
  2. Si la section Réglage auto ne s'affiche pas, cliquez sur le bouton Afficher/Masquer le panneau [image].
  3. Cliquez dans la zone Balance des blancs et sélectionnez le niveau de balance des blancs souhaité.
  4. Pour régler automatiquement l'exposition, cliquez sur la case à cocher Exposition pour la sélectionner.
    Pour régler manuellement l'exposition, vérifiez que la case Exposition n'est pas sélectionnée et sélectionnez le niveau d'Exposition de votre choix à l'aide du curseur.
  5. Faites glisser les curseurs Luminosité, Contraste et Couleur pour régler les paramètres de couleur.
  6. Pour afficher un logo de confidentialité sur l'écran d'aperçu de la vidéo, cochez la case Activer la confidentialité.
Remarques
  • Lorsque la case Activer la confidentialité est activée, le son est toujours en continu.


Utilisation du suivi du visage intelligent

Avec la fonction de suivi du visage intelligent, votre Live! Cam effectue automatiquement un zoom sur votre visage lors de sessions de conversations sur le Web ou lors d'enregistrement de vidéos. Grâce à la technologie de détection de couleur qui capte la couleur de votre peau, votre Live! Cam effectue un zoom et cadre votre visage en temps réel. L'option de suivi du visage intelligent reconnaît et détecte également tous les visages s'il y a plus d'un visage dans le champ de vision de votre Live! Cam.

Le suivi du visage intelligent a deux modes de suivi :

  • Continue
    Le dispositif de suivi suit en continu chaque mouvement du visage (Remarque : évitez de sélectionner ce mode si les mouvements de la tête sont rapides. La vidéo risquerait alors d’apparaître saccadée).
  • Périodique
    Le dispositif de suivi attend que votre tête cesse de bouger avant de cadrer votre visage.


Activation du suivi du visage

  1. Démarrez la console Live! Cam.
  2. Si la section Suivi du visage ne s'affiche pas, cliquez sur le bouton Afficher/Masquer le panneau [image].
  3. Cliquez sur la case Activer le suivi du visage pour la sélectionner.
  4. Sélectionnez l'option de suivi du visage intelligent souhaitée.
  5. Pour ajuster la vitesse de suivi ou changer le mode d'image, cliquez sur le bouton Avancé.
Remarques
  • La fonction de suivi du visage intelligent est uniquement disponible avec certaines Live! Cam.


Conseils pour un suivi du visage intelligent réussi

  • Assurez-vous que la balance des blancs est correctement ajustée pour qu'il n'y ait aucune dominante de couleur. Pour effectuer ce réglage rapidement, placez une feuille de papier blanc vierge à environ 20 cm de votre Live! Cam pendant trois secondes.
  • Assurez-vous que votre visage est bien éclairé et non pas sous-exposé ou surexposé. Un visage surexposé apparaît blanc tandis qu'un visage sous-exposé apparaît sombre.
  • Evitez les arrière-plans et les vêtements de tons similaires à la couleur de votre peau.
  • Evitez les vêtements sans manche.
  • Le dispositif de suivi est sensible aux mouvements de la tête. Au cas où le dispositif ne parvient pas à détecter les très faibles mouvements de tête, bougez doucement votre tête pour attirer l'attention du dispositif.
  • Le dispositif de suivi est conçu pour fonctionner au mieux avec la définition de saturation de couleur par défaut. En changeant ce paramètre, surtout vers l’une des deux extrémités, la qualité des résultats du dispositif de suivi sera affectée.
  • Placez la Live! Cam sur une surface stable. La fonction de suivi du visage intelligent est très sensible aux mouvements et si vous tenez la Live! Cam dans votre main, le logiciel ne peut pas suivre les mouvements correctement.


Activation de la mise au point automatique

La fonction Mise au point automatique vous permet de régler automatiquement ou manuellement la mise au point.

  1. Démarrez la console Live! Cam.
  2. Cliquez sur l'onglet Affichage Live!.
  3. Si la section Mise au point automatique ne s'affiche pas, cliquez sur le bouton Afficher/Masquer le panneau [image].
  4. Pour faire une mise au point constante sur une zone spécifique, sélectionnez l'option Mise au point auto en continu, puis cliquez sur le bouton Avancé.
    Lorsque la boîte de dialogue Auto-focus - Paramètres avancés s'affiche, sélectionnez la zone de mise au point et sélectionnez le niveau de Sensibilité de l'auto-focus à l'aide du curseur.
    Cliquez sur le bouton OK.
  5. Pour régler manuellement la mise au point, sélectionnez l'option Mise au point manuelle et déplacez le curseur vers la gauche ou vers la droite jusqu'à ce que l'image soit nette.
    Pour régler automatiquement la mise au point, cliquez sur le bouton Mettre au point maintenant.
Remarques
  • la fonction Mise au point automatique est uniquement disponible avec certaines Live! Cam.


Utilisation de l'élimination du bruit

La fonction d'élimination du bruit active une technologie brevetée qui redéfinit la clarté vocale pour les conversations video.

Cette fonction axée sur la parole supprime tout bruit ambiant et de fond en améliorant le rapport signal-bruit et en permettant des taux de reconnaissance vocale plus élevés.


Activation de l'élimination du bruit

  1. Démarrez la console Live! Cam.
  2. Cliquez sur l'onglet Live! Audio.
  3. Si la section Elimination du bruit ne s'affiche pas, cliquez sur le bouton Afficher/Masquer le panneau [image].
  4. Cliquez sur la case Activer annulation bruit pour la sélectionner.
Remarques
  • La fonction d'élimination du bruit est uniquement disponible avec certaines Live! Cam.
  • Une fois installée, Creative Live! Cam Optia AF devient automatiquement le périphérique d'enregistrement par défaut sur votre ordinateur. Pour sélectionner un périphérique d'enregistrement différent, consultez la section Questions fréquemment posées.


Activation des effets vidéos avancés

L'utilitaire Effets vidéos avancés vous permet d'ajouter des effets intéressants ou amusants aux vidéos de votre Live! Cam. Vous pouvez également ajouter des effets créés dans Creative Live! Cam FX Creator. Vous pouvez activer les effets vidéos avancés depuis la console Live! Cam.

Pour appliquer un effet vidéo :

  1. Démarrez la console Live! Cam.
  2. Si la section des effets vidéos avancés ne s'affiche pas, cliquez sur le bouton Afficher/Masquer le panneau [image].
  3. Cliquez sur la case Activer Vidéo FX pour la sélectionner.
  4. Cliquez dans la zone Catégorie (si disponible) et sélectionnez le type d'effet souhaité.
  5. Cliquez dans la zone Effets et sélectionnez l'effet spécifique souhaité.
Remarques
  • La fonction d'effets vidéo avancés est uniquement disponible avec certaines Live! Cam.
  • Si les Effets vidéo avancés sont activés et si votre ordinateur est lent, diminuez la résolution de votre vidéo et désactivez les effets vidéo avancés.
  • La zone Catégorie est uniquement disponible lorsque vous téléchargez davantage d'effets vidéos. Pour plus d'informations, cliquez sur Plus [image] Plus d'effets vidéos.
    Pour ajouter les effets vidéos téléchargés à Effets vidéos avancés, cliquez sur Plus [image] Ajouter des effets vidéos.


Utilisation de Panoramique et inclinaison

Avec la fonction Panoramique et inclinaison, vous pouvez contrôler l'image de votre Live! Cam en mode zoom sans déplacer manuellement votre Live! Cam. Le logiciel vous permet de régler l'image en panoramique horizontal, vertical et en diagonale dans huit directions différentes.


Activation de Panoramique et inclinaison

  1. Démarrez la console Live! Cam.
  2. Cliquez sur l'onglet Affichage Live!.
  3. Si la section Panoramique et inclinaison ne s'affiche pas, cliquez sur le bouton Afficher/Masquer le panneau [image].
  4. Cliquez sur le bouton Zoom avant [image] pour activer la fonction Panoramique et inclinaison.
  5. Pour modifier le champ de vision, cliquez sur l'un des boutons directionnels.
    Vous pouvez également bouger l'angle de vue de la caméra en appuyant sur les flèches directionnelles de votre clavier.
  6. Pour effectuer un zoom avant ou arrière dans le champ de vision de votre caméra, cliquez sur le bouton de zoom de votre choix.
Remarques
  • La fonction Panoramique et inclinaison est uniquement disponible avec certaines Live! Cam.
  • L'option Panoramique et inclinaison est désactivée si le suivi du visage intelligent est activé ou si votre Live! Cam ne prend pas en charge l'option Panoramique et inclinaison.


Activation des FX audio avancés

Les FX audio avancés vous permettent d'ajouter des effets intéressants et amusants aux vidéos de votre Live! Cam. Vous pouvez activer les FX audio avancés depuis la console Live! Cam.

Pour appliquer un effet audio :

  1. Démarrez la console Live! Cam.
  2. Cliquez sur l'onglet Live! Audio.
  3. Si la section des FX audio avancés ne s'affiche pas, cliquez sur le bouton Afficher/Masquer le panneau [image].
  4. Cliquez sur la case Activer Audio FX pour la sélectionner.
  5. Cliquez dans la zone Effets et sélectionnez l'effet spécifique souhaité.
Remarques
  • La fonction FX audio avancés est uniquement disponible avec certaines Live! Cam.


Activation du contrôle parental

La fonction de contrôle parental vous permet de sécuriser la caméra avec un mot de passe. A chaque fois que vous activez la Live! Cam, vous serez invité à saisir un mot de passe.

Pour activer le contrôle parental :

  1. Démarrez la console Live! Cam.
  2. Cliquez sur le bouton Paramètres [image].
  3. Cliquez sur le bouton Activer le contrôle parental.
    Vous serez invité à définir un mot de passe.
  4. Suivez les instructions à l'écran.
Remarques
  • La fonction de contrôle parental est uniquement disponible avec certaines Live! Cam.
  • Vous pouvez désactiver le contrôle parental ou modifier le mot de passe à partir de l'emplacement où vous avez activé le contrôle parental. Le mot de passe d'origine est nécessaire.
  • Si vous avez oublié le mot de passe, vous pouvez le réinitialiser en réinstallant les pilotes de la Live! Cam. Pour plus de détails, reportez-vous à Installation de votre Live! Cam.


Caractéristiques techniques

Produit
  • Creative Live! Cam Optia AF avec un câble USB attaché
Alimentation
  • Fournie par un port USB
Capteur
  • Capteur d'images CMOS de 2 mégapixels avec Auto Focus
Résolution vidéo
  • Jusqu'à 2,0 mégapixels (1600 x 1200)
Résolution d'image
  • Pilote natif USB Video Class : Jusqu'à 2 mégapixels
  • Pilote de périphérique Creative : Jusqu'à 8 mégapixels (3200 x 2400) - amélioration logicielle avec Creative Live! Cam Center
Formats vidéo
  • Windows XP Professionnel x64 : RVB 24/YUY2
  • Windows XP : RVB 24/I420/YUY2
Contrôle de l'exposition
  • Automatique
Balance des blancs
  • Automatique
Champ de vision
  • 63 degrés +/- 5 % (diagonale)
Distance focale
  • 7 cm ou 2,75 pouces jusqu'à l'infini
Compatibilité de port
  • USB (bus série universel) 1.1 ou 2.0
Compatibilité logicielle
  • WDM MiniDriver pour DirectShow, Video pour Windows* (VFW) et pilotes TWAIN* dans Windows XP (SP2) ou Windows XP Professional x64 Edition.

* avec les applications de 32 bits dans Windows XP Professional x64 Edition


Remarque sur la compatibilité USB

Lors des tests de la Live! Cam sur des cartes mères avec des ports USB (bus série universel) intégrés, nous avons remarqué qu'un petit nombre de cartes mères ne répondent pas exactement aux spécifications USB. Ces cartes mères ainsi que d'autres cartes mères non conformes USB peuvent ne pas fonctionner correctement avec votre Live! Cam. Heureusement, les fabricants de certaines de ces cartes mères ont publié de nouvelles versions des cartes mères ou du BIOS afin de résoudre ce problème.

La liste suivante énumère les options disponibles si le programme d'installation vous avertit que le port USB de votre carte mère est incompatible avec votre Live! Cam ou si la caméra ne fonctionne pas sur votre système et que vous pensez que ce problème est en rapport avec le port USB de votre ordinateur :

  1. Contactez votre revendeur d'ordinateur.
    Il pourra peut-être mettre à niveau votre carte mère ou son BIOS selon une version plus récente qui résout les problèmes d'incompatibilité USB.
  2. Utilisez un adaptateur hôte PCI qui fournit les connecteurs USB.
    Si vous ne pouvez pas mettre à niveau votre carte mère ou son BIOS, cette solution est recommandée.
  3. Branchez votre Live! Cam à un hub USB avec une alimentation externe.


Questions fréquemment posées

Cette section porte sur les questions que vous pourriez vous poser lors de l'utilisation de votre Live! Cam. Si vous avez davantage de questions sur ce produit, vous pouvez consulter notre « Base de connaissances » en libre consultation. Accédez au site www.creative.com, sélectionnez la région où vous résidez, puis sélectionnez Support.

Ma Live! Cam ne peut pas capturer d'audio depuis un autre périphérique d'enregistrement.

Une fois installée, Creative Live! Cam Optia AF devient automatiquement le périphérique d'enregistrement par défaut sur votre ordinateur. Pour sélectionner un périphérique d'enregistrement différent, suivez les instructions ci-dessous :

  1. Cliquez sur Démarrer [image] Paramètres [image] Panneau de configuration [image] Sons et périphériques audio.
  2. Cliquez sur l'onglet Audio.
  3. Dans la zone Enregistrement audio, sélectionnez le périphérique souhaité dans la liste Périphérique par défaut.

Une application indique que le pilote vidéo est déjà en cours d'utilisation ou que la caméra est introuvable.

La caméra n'est pas correctement connectée.

Pour résoudre ce problème :

  1. Assurez-vous que le connecteur USB de la caméra est bien inséré et qu’il est activé dans le BIOS. Consultez la documentation de l'ordinateur pour obtenir des informations sur le BIOS.
  2. Réinstallez les pilotes de capture vidéo et redémarrez l'ordinateur.

Mon ordinateur ne détecte pas ma Live! Cam lorsque je la connecte avec une rallonge USB.

Pour résoudre ce problème :

  • Connectez votre Live! Cam directement à un port USB de votre ordinateur. Vérifiez que votre Live! Cam est bien connectée à un port USB au dos de votre ordinateur. Certains ports USB situés à l'avant de votre ordinateur ne fournissent pas la puissance nécessaire pour alimenter votre Live! Cam.

Ma Live! Cam ne s'allume pas ou l'ordinateur redémarre sans aucune raison apparente.

Il est possible que des périphériques USB connectés à l'ordinateur utilisent trop de ressources. Cela peut notamment se produire lorsque vous connectez des périphériques USB à un hub USB passif ou auto-alimenté. Une boîte de dialogue Puissance du hub USB dépassée s'affiche.

Essayez ce qui suit :

  • Connectez directement la caméra au port USB de votre ordinateur.
  • Utilisez un hub USB avec une alimentation externe.

Les ressources système réservées au port USB sont insuffisantes, ce qui empêche le bon fonctionnement du système.

Le système est doté d'un trop grand nombre de périphériques, ce qui crée des problèmes d'IRQ avec le contrôleur USB du système.

Procédez comme suit :

  1. Supprimez certains périphériques du système.
  2. Redémarrez le système.
    L'ordinateur effectue une nouvelle allocation des ressources.


Licence et Copyright

Les informations dans ce document peuvent faire l’objet de modifications sans préavis et ne constituent pas un engagement de la part de Creative Technology Ltd. Ce manuel ne peut être reproduit ou transmis même partiellement sous quelque forme que ce soit ou de quelque manière que ce soit, électronique ou mécanique, sous forme de photocopie et d’enregistrement, à des fins quelconques sans l’autorisation écrite préalable de Creative Technology Ltd.

L'accord de licence du logiciel figure dans un dossier distinct sur le CD d'installation.

Copyright © 2007 Creative Technology Ltd. Tous droits réservés. Le logo Creative et Live! sont des marques commerciales ou des marques déposées de Creative Technology Ltd. aux Etats-Unis et/ou dans d'autres pays. Microsoft, MS-DOS et Windows sont des marques déposées de Microsoft Corporation. Tous les autres noms de produits répertoriés sont des marques commerciales ou des marques déposées de leurs propriétaires respectifs.

Version 1.0

Janvier 2007