Utilisation de ce manuel

Ce document a été conçu pour vous apporter un aperçu et une compréhension complets des fonctions de votre produit. Vous pouvez redimensionner la fenêtre ou imprimer ce document, accéder aux sites Web connexes et obtenir des informations grâce aux schémas clairement élaborés.

  • Pour accéder à une rubrique ou un site Web connexe, cliquez sur le texte bleu souligné ou sur le symbole en forme de main [image] qui s'affiche.
  • Pour afficher une courte description d'un objet (infobulle), déplacez le curseur de la souris sur l'objet en question. L'infobulle apparaît après quelques secondes.

Vous pouvez choisir de n'imprimer que certaines parties de ce document.

  1. Dans la page de gauche intitulée Sommaire, cliquez sur le titre d'une rubrique.
  2. Dans le menu, cliquez sur le bouton Imprimer.
  3. Dans la boîte de dialogue qui s'affiche, cliquez sur l'option d'impression d'une rubrique unique ou de toutes les rubriques regroupées sous un même titre.


Introduction

Le système Creative Desktop Wireless 7000 offre un accès pratique et direct à vos applications ou URL favorites. Les 12 touches rapides du clavier sans fil offrent un accès rapide aux fonctions Internet, multimédia et de courrier électronique courantes.


Configuration requise

  • Processeur Intel® Pentium® authentique ou AMD® Athlon™ 266 MHz ou plus rapide
  • Microsoft® Windows® XP, Windows 2000, Windows Millennium Edition (Me)
  • 32 Mo de RAM
  • 16 Mo d’espace disponible sur le disque dur
  • Lecteur de CD-ROM/DVD-ROM pour l’installation du logiciel
  • Port USB disponible
Remarque
  • Pour une lecture multimédia, une carte son et des haut-parleurs sont requis.


A propos de vos périphériques

Pour en savoir plus sur votre produit, reportez-vous à la section correspondante :

  • Clavier sans fil Creative
  • Souris optique sans fil Creative
  • Récepteur RF


Clavier sans fil Creative

Le clavier sans fil et ses composants sont illustrés ci-dessous.

Bouton de connexion Touches rapides Clés standard

1 | Clés standard
2 | Touches rapides
3 | Bouton de connexion


Raccourcis clavier

Le clavier sans fil comporte des touches rapides de raccourci permettant un accès direct aux commandes les plus utilisées de votre ordinateur. De plus, les touches rapides Internet, Courrier électronique, Recherche et Favoris sont personnalisables et peuvent être réaffectées à des fonctions différentes. Pour plus d'informations, reportez-vous à la section Utilisation du logiciel du clavier Creative.

Le tableau ci-dessous indique les fonctions des touches rapides du clavier :

Touche rapide | Personnalisable | Nom | Fonction
 |  | Veille | Active le mode veille de l'ordinateur
 |  | Lecture/Pause | Lit ou interrompt une vidéo ou une piste audio
 |  | Stop | Arrête la lecture de la vidéo ou de la piste audio
 |  | Piste précédente | Revient à la vidéo ou à la piste audio précédente
 |  | Piste suivante | Passe à la vidéo ou à la piste audio suivante
 |  | Sourdine | Active ou désactive toute sortie audio.
 |  | Volume bas | Diminue le volume du système
 |  | Volume haut | Augmente le volume du système
 |  | Internet | Lance le navigateur Web par défaut
 |  | Courrier électronique | Démarre l'application de messagerie électronique par défaut
 |  | Recherche | Ouvre une boîte de dialogue Rechercher dans le navigateur Web en cours
 |  | Favoris | Ouvre le dossier Favoris de Microsoft Internet Explorer


Souris optique sans fil Creative

La souris et ses contrôles sont illustrés ci-dessous :

Compartiment des batteries Bouton droit de la souris Bouton de réinitialisation Molette de défilement Bouton gauche de la souris Bouton gauche de la souris

1 | Bouton gauche de la souris
2 | Molette de défilement
3 | Bouton droit de la souris
4 | Bouton de réinitialisation
5 | Compartiment des batteries

Pour plus d'informations, reportez-vous à la section Utilisation du logiciel de la souris Creative.


Récepteur RF

Le récepteur RF est illustré ci-dessous.

Connecteur USB LED Verr. num. LED Verr. maj. LED Arrêt défil. Bouton de connexion

1 | Bouton de connexion
2 | LED Verr. num.
3 | LED Verr. maj.
4 | LED Arrêt défil.
5 | Connecteur USB


Installation de vos périphériques

Vous devrez conserver votre clavier et souris d’origine connectés à l’ordinateur pour installer les périphériques.


Etape 1 : Insertion des piles

Avertissement !
  • Votre produit est fourni avec vos deux piles AA et deux piles AAA. NE MELANGEZ PAS des piles de différentes marques ou capacités.


Etape 2 : Installation du logiciel

  1. Insérez le CD d'installation dans le lecteur de CD-ROM. Le CD devrait démarrer automatiquement. Si cela n’est pas le cas :
    1. Cliquez avec le bouton droit de la souris sur l'icône Poste de travail sur le bureau et sélectionnez Explorer.
      Alternativement, cliquez sur Démarrer [image] Poste de travail.
    2. Cliquez avec le bouton droit sur l’icône du lecteur de CD/DVD-ROM, puis sur Exécution automatique.
  2. Sélectionnez les applications à installer, puis cliquez sur OK.
  3. Pour terminer l’installation, suivez les instructions à l’écran.
  4. Lorsque vous y êtes invité, redémarrez votre ordinateur.


Etape 3 : Connexion du récepteur RF

Raccordez le connecteur USB du récepteur RF au port USB de votre ordinateur.

Après avoir connecté le périphérique USB, Windows le détecte et installe automatiquement les pilotes requi

Remarque
  • Placez le récepteur RF à au moins 20 cm de votre ordinateur ou moniteur.


Etape 4 : Activation de vos périphériques

  1. Appuyez sur le bouton de connexion du récepteur RF.
  2. Appuyez sur le bouton de réinitialisation de votre souris puis appuyez de nouveau sur le bouton de connexion du récepteur RF.
  3. Appuyez sur le bouton de connexion du clavier.
  4. Testez la souris et le clavier. S'ils ne réagissent pas, effectuez l'une ou plusieurs des opérations suivantes et répétez les étapes 1 à 4.
    • Assurez-vous que le récepteur RF est correctement connecté à l'ordinateur.
    • Vérifiez que les piles sont chargées.
    • Assurez-vous que les piles sont correctement insérées, conformément aux indications figurant à l’intérieur de leur compartiment.

  5. Déconnectez votre clavier et souris d’origine de votre ordinateur.


Utilisation du logiciel du clavier Creative

Utilisez le logiciel du clavier Creative pour attribuer des fonctions spécifiques aux touches rapides personnalisables (voir la section Raccourcis clavier) de votre clavier sans fil.


Affectation de touches rapides

  1. Cliquez avec le bouton droit sur l'icône Périphériques d'entrée Creative [image] dans la barre des tâches Windows et sélectionnez Propriétés du clavier.
  2. Cliquez sur l'onglet Paramètres des touches.
  3. Cliquez sur le nom de la touche rapide (voir la section Raccourcis clavier) et sur le bouton Modifier. La fenêtre Réaffectation de touche s'affiche.

Pour modifier la fonction par défaut attribuée à une touche rapide

    1. Cliquez sur l'option Sélectionner dans une liste de commandes.
    2. Cliquez sur le bouton Suivant.
    3. Sélectionnez une fonction dans la liste qui s'affiche.

Pour attribuer un programme, un fichier ou un site Web ne figurant pas dans l'option précédente

    1. Cliquez sur l'option Lancer un programme, une page Web ou un fichier.
    2. Cliquez sur le bouton Suivant.
    3. Dans la zone qui s'affiche, saisissez le chemin d'accès au programme, au fichier ou à l'URL (par exemple, http:// www.creative.com).
      Alternativement, cliquez sur le bouton Parcourir, recherchez le programme désiré et cliquez sur le bouton Ouvrir.
    4. Cliquez sur le bouton Terminer, puis sur OK.

Répétez les étapes 2 et 3 pour chaque touche rapide à configurer.

Conseil
  • Pour sélectionner l'option par défaut pour toutes les touches rapides, cliquez sur le bouton Rétablir les valeurs par défaut.


Utilisation du logiciel de la souris Creative

Utilisez le logiciel de la souris Creative pour :

  • Attribution des fonctions aux boutons de la souris
  • Configuration la molette de la souris
  • Modification l'apparence des pointeurs
  • Réglage la vitesse du pointeur


Attribution de fonctions aux boutons de la souris

  1. Cliquez avec le bouton droit sur l'icône Périphériques d'entrée Creative [image] dans la barre des tâches Windows et sélectionnez Propriétés de la souris.
  2. Cliquez sur l'onglet Bouton.
  3. Pour modifier la fonction par défaut attribuée à un bouton, sélectionnez la fonction dans la liste qui s'affiche sous le nom du bouton.
  4. Cliquez sur le bouton Appliquer, puis sur OK.
  5. Répétez les étapes 3 et 4 pour chaque bouton à configurer.
Remarque
  • Certaines fonctions ne sont disponibles que sous certains systèmes d’exploitation Windows.


Configuration de la molette de la souris

Vous pouvez régler la sensibilité de la molette afin de modifier la vitesse de défilement des écrans ou l'amplitude de contrôle du volume des haut-parleurs.

  1. Cliquez avec le bouton droit sur l'icône Périphériques d'entrée Creative [image] dans la barre des tâches Windows et sélectionnez Propriétés de la souris.
  2. Cliquez sur l'onglet Molette.

Pour contrôler la vitesse de défilement des écrans

    1. Cliquez sur l'option Le nombre de lignes suivant à la fois, si elle n'est pas sélectionnée.
    2. Cliquez dans la zone située au-dessous de l'option Le nombre de lignes suivant à la fois et saisissez le nombre de lignes de texte à ignorer à chaque cran de la molette.
      Alternativement, sélectionnez l'option Faire défiler un écran à la fois pour ignorer la hauteur d'un écran à chaque cran de la molette.

Pour contrôler le volume des haut-parleurs

    1. Sélectionnez l'option Régler le volume.
    2. Faites glisser le curseur afin de régler l'amplitude de modification du volume correspondant à un cran de la molette.
    3. Cliquez sur le bouton Appliquer, puis sur OK.
Remarque
  • La molette de la souris vous permet soit de faire défiler les écrans, soit de contrôler le volume des haut-parleurs, mais pas les deux à la fois.


Modification de l'apparence des pointeurs

  1. Cliquez avec le bouton droit sur l'icône Périphériques d'entrée Creative [image] dans la barre des tâches Windows et sélectionnez Propriétés de la souris.
  2. Cliquez sur l'onglet Pointeurs.

Pour modifier un pointeur spécifique

    1. Double-cliquez sur le pointeur à remplacer dans la boîte de dialogue Personnaliser.
    2. Dans la fenêtre Parcourir qui s'affiche, recherchez le pointeur désiré (fichier portant une extension de type .ANI ou .CUR). Un aperçu de l’image s’affiche dans le coin inférieur gauche de la fenêtre.
    3. Cliquez sur le bouton Ouvrir.
    4. Cliquez sur le bouton Appliquer, puis sur OK.

Pour modifier un ensemble de pointeurs

    1. Dans la liste située au-dessus de la boîte de dialogue Personnaliser, sélectionnez un ensemble. Un aperçu des pointeurs de l'ensemble sélectionné est disponible dans la liste Personnaliser.
    2. Cliquez sur le bouton Appliquer, puis sur OK.


Réglage de la vitesse du pointeur

  1. Cliquez avec le bouton droit sur l'icône Périphériques d'entrée Creative [image] dans la barre des tâches Windows et sélectionnez Propriétés de la souris.
  2. Cliquez sur l'onglet Options du pointeur et faites glisser le curseur Sélectionner une vitesse du pointeur pour régler la vitesse du pointeur.
  3. Pour afficher les traces du pointeur, cochez la case Afficher les traces de la souris, puis faites glisser le curseur inférieur afin d’ajuster la longueur de la trace.
  4. Cliquez sur le bouton Appliquer, puis sur OK.


Clavier sans fil Creative

Dimensions
  • 442.7 mm (L) x 168.2 mm (l) x 22 mm (H)
Poids
  • 733,8 g, piles comprises
  • 710,7 g, piles non comprises
Température de fonctionnement
  • 0 ºC à 40 ºC
Humidité
  • 0 % à 85 % HR
Distance de fonctionnement
  • Jusqu’à 1,80 m.
Alimentation
  • 2 piles AAA
Touches rapides personnalisables
  • 4 touches sur le clavier
Fréquence radio
  • Canal unique avec 255 identifiants


Souris optique sans fil Creative

Dimensions
  • 107 mm (L) x 68 mm (l) x 36.5 mm (H)
Poids
  • 122,7 g, piles comprises
  • 75,5 g, piles non comprises
Température de fonctionnement
  • 0 ºC à 40 ºC
Humidité
  • 0 % à 95 % HR
Distance de fonctionnement
  • Jusqu’à 1,80 m.
Alimentation
  • 2 piles AA
Courant en mode veille
  • 20mA
Résolution
  • 800 ppp
Fréquence radio
  • Canal unique avec 255 identifiants


Récepteur RF Creative

Dimensions
  • 64.8 mm (L) x 70.9 mm (l) x 20.6 mm (H)
Poids
  • 69,5 g
Température de fonctionnement
  • 0 ºC à 40 ºC
Humidité
  • 0 % à 85 % HR
Fréquence radio
  • Canal unique avec 255 identifiants


Dépannage

Cette section fournit des solutions aux problèmes que vous êtes susceptible de rencontrer lors de l'installation ou dans le cadre de l'utilisation normale. Elle comporte différentes catégories facilitant le repérage. Pour plus d'assistance, consultez notre outil d'auto-assistance appelé « Base de connaissance ». Rendez-vous à l’adresse www.creative.com, sélectionnez votre région puis sélectionnez Support.


Utilisation de la souris ou du clavier

L'ordinateur ne détecte pas le clavier ou la souris.

  • Assurez-vous que le récepteur RF est correctement connecté à l'ordinateur.
  • Vérifiez que les piles sont chargées.
  • Assurez-vous que les piles sont correctement insérées, conformément aux indications figurant à l’intérieur de leur compartiment.

Le pointeur ne se déplace pas ou ses déplacements à l'écran sont irréguliers.

  • Assurez-vous que les piles sont correctement insérées, conformément aux indications figurant à l’intérieur de leur compartiment.
  • Vérifiez que les piles sont chargées.
  • Vérifiez que le récepteur RF se trouve au moins à 20 cm de votre ordinateur ou moniteur.

Il semble que des interférences surviennent lorsque j'utilise ma souris.

Appuyez sur le bouton de réinitialisation de la souris pour la réinitialiser.

Il semble que des interférences surviennent lorsque j'utilise mon clavier.

Appuyez sur le bouton de connexion du clavier pour le réinitialiser.


Utilisation des touches rapides

Mon ordinateur ne se met pas en mode veille lorsque j’appuie sur le bouton de mise en veille.

Pour activer le mode veille sous Windows XP :

  1. Cliquez avec le bouton droit de la souris sur le bureau de l'ordinateur et sélectionnez Propriétés.
  2. Cliquez sur l'onglet Ecran de veille, puis sur le bouton Gestion de l'alimentation.
  3. Cliquez sur l'onglet Avancé.
  4. Sélectionnez l'option Mettre en veille dans la liste Lorsque j'appuie sur le bouton de mise en veille de l'ordinateur.

Pour activer le mode veille sous d'autres systèmes d'exploitation Windows, consultez l'aide en ligne de votre système d'exploitation Windows.

Mon ordinateur ne quitte pas le mode veille lorsque j’appuie sur le bouton de mise en veille.

Il existe peut-être un problème au niveau des paramètres de gestion de l'alimentation de l'ordinateur. Il arrive que certains systèmes ne puissent pas quitter le mode veille. Assurez-vous que les paramètres de gestion de l'alimentation de votre système d'exploitation sont corrects, conformément aux indications de l'aide en ligne de Windows.

Conseil
  • Utilisateurs Windows XP ou Windows 2000 uniquement :
    Sélectionnez Me demander que faire dans la liste Lorsque j'appuie sur le bouton de mise en veille de l'ordinateur. Cela empêche l'activation accidentelle du mode veille lorsque vous appuyez sur le bouton Veille.


Astuces d'utilisation

Les conseils suivants sont destinés à vous aider à travailler efficacement tout en minimisant les inconforts physiques :

  • Lors de l'utilisation du clavier et de la souris, gardez les avant-bras, les poignets et les mains en position relâchée, les coudes sur les côtés.
  • Placez le clavier et la souris à proximité de façon à éviter de devoir tendre la main.
  • N’appuyez pas trop fort sur les touches. Adoptez une frappe douce.
  • Gardez les cuisses parallèles au sol et les pieds bien à plat sur le sol ou sur un repose-pieds.
  • Utilisez une chaise qui assure un bon soutien dorsal.
  • Prenez une pause toutes les demi-heures.
  • Positionnez le moniteur de façon à minimiser les éblouissements causés par des sources lumineuses puissantes.
  • Variez vos tâches au cours de la journée.


Licence et Copyright

Les informations contenues dans ce document peuvent être modifiées sans préavis et ne représentent aucun engagement de la part de Creative Technology Ltd. Aucune partie de ce manuel ne peut être reproduite ou transmise sous quelque forme ou par quelque moyen que ce soit, électronique ou mécanique, y compris la photocopie et l’enregistrement, à toute fin sans l’autorisation écrite de Creative Technology Ltd. Le logiciel décrit dans ce document est fourni avec un accord de licence et ne peut être utilisé ou copié que selon les termes de l’accord de licence. Il est légalement interdit de copier le logiciel sur tout autre support sauf si cela est spécifiquement autorisé dans l’accord de licence. Le détenteur de la licence peut faire une copie du logiciel à des fins de sauvegarde uniquement.

Intel et Pentium sont des marques commerciales d'Intel Corporation aux Etats-Unis et dans d'autres pays. Microsoft et Windows sont des marques déposées de Microsoft Corporation.

L’accord de licence du logiciel se trouve dans un dossier séparé sur le CD d’installation et des applications.

Copyright © 2005 Creative Technology Ltd. Tous droits réservés.

Version 1.0

Septembre 2005