Utilisation du manuel

Ce document a été conçu pour fournir toutes les informations relatives au produit. Vous pouvez redimensionner la fenêtre du document ou l'imprimer, accéder aux sites Web associés et obtenir des informations à partir de graphiques préparés spécialement.

  • Pour passer à une rubrique ou un site Web associé, cliquez sur le texte souligné en bleu ou le symbole de main [image] lorsqu'il apparaît.
  • Pour afficher une brève description (info-bulle) d'un objet, placez le curseur dessus. Une info-bulle s'affiche après quelques secondes.

Vous pouvez également imprimer des sections du document :

  1. Dans la page de gauche Sommaire, cliquez sur l'en-tête d'une rubrique.
  2. Dans le menu, cliquez sur le bouton Imprimer.
  3. Dans la boîte de dialogue qui s'affiche, cliquez sur l'option pour imprimer une seule rubrique ou toutes les rubriques situées sous un en-tête.


Introduction

Merci d’avoir acheté la carte Sound Blaster® Audigy® 4, la solution audio hautes performances de Creative !

Divertissement audionumérique de haute définition

Grâce à sa lecture audio en 24 bits/192 kHz, la carte Audigy 4 restitue un son haute définition d’une qualité exceptionnelle et offre une capacité d’enregistrement audio en 24 bits/96 kHz à partir des entrées ligne et SPDIF. Audigy 4 prend en charge le son 7.1 Dolby® Digital Surround EX et DTS-ES Extended SurroundTM sur votre ordinateur, pour vous offrir le meilleur des systèmes de cinéma à domicile.

La carte son Audigy 4, équipée d'un processeur Audigy 4, utilise les exceptionnelles technologies EAX® ADVANCED HDTM pour améliorer votre écoute musicale et votre confort de jeu.

Votre carte Audigy 4 prend en charge les pilotes ASIO2 pour l’enregistrement en 24 bits/96 kHz, ce qui permet aux musiciens de produire des œuvres d’excellente qualité.


Configuration requise

Matériel Audigy 4

  • Processeur Intel® Pentium® III authentique ou processeur Celeron® 1 GHz ou AMD® équivalent ou plus rapide
  • Microsoft® Windows® XP Service Pack 2 (SP2), Windows 2000 Service Pack 4 (SP4)
  • Jeu de puces de carte mère Intel, AMD ou 100 % compatible
  • 128 Mo de RAM
  • 600 Mo d’espace disque disponible
  • Emplacement compatible PCI 2.1 ou supérieur pour la carte son
  • Casque ou haut-parleurs amplifiés (disponibles séparément)
  • Lecteur de CD-ROM/CD-RW ou de DVD-ROM nécessaire à l’installation du logiciel

Recommandée pour les jeux, les DVD et les DVD audio

  • Jeux :
    • Processeur Intel Pentium 4 1,4 GHz authentique, AMD Athlon 1,4 GHz ou plus rapide
    • 256 Mo de RAM au minimum
    • Lecteur de disque dur ATA-100 7200 tr/min.
    • 4 Go d'espace disponible sur le disque dur
    • Accélérateur graphique 3D avec au moins 32 Mo de RAM texture
  • Films DVD :
    • Au moins un lecteur DVD-ROM 6x de seconde génération
    • Les lecteurs de DVD souples recommandés suivants : WinDVD 2000 d’InterVideo ou PowerDVD 3.0 de CyberLink (ou une version ultérieure)
  • DVD audio :
    • Processeur Intel Pentium 4, 1.4 GHz authentique, AMD Athlon 1,4 GHz ou plus rapide
    • Au moins un lecteur DVD-ROM 6x de seconde génération

Visitez le site www.soundblaster.com pour consulter les mises à jour sur la prise en charge des systèmes d’exploitation.

Remarque
  • D'autres applications, notamment des jeux, peuvent nécessiter une configuration système plus importante. Pour plus d’informations, consultez la documentation des applications.


Windows XP Edition professionnelle x64

Votre carte son Audigy 4 prend en charge Windows XP Edition professionnelle x64.

Windows XP Edition professionnelle x64 requiert un processeur 64 bits, soit un processeur Intel Pentium 4 avec EM64T, soit un processeur AMD AthlonTM 64.

Votre carte son Audigy 4 ne prend pas en charge les DVD audio sous Windows XP Edition professionnelle x64.


Aide supplémentaire

Visitez le site www.soundblaster.com pour découvrir les informations et produits Sound Blaster les plus récents. Ce site explique également comment faire ses achats en ligne, bénéficier d'une assistance technique et obtenir les dernières mises à jour de pilotes.

Services d’assistance clients

Les informations sur l’assistance sont disponibles sur le CD d’installation.
Sélectionnez d:\support\<région>\<langue>\support.chm.

Vous trouverez également des informations de garantie sur le CD d'installation.
Sélectionnez d:\warranty\<région>\<langue>\warranty.chm.

(remplacez d:\ par la lettre de votre lecteur CD-ROM/DVD-ROM, <région> par la région souhaitée et <langue> par la langue de rédaction du document).


A propos de votre matériel

Pour en savoir plus sur votre produit, reportez-vous à la section correspondante :

  • Votre carte son Audigy 4
  • Votre récepteur IR*
  • Votre télécommande*

Visitez le site www.soundblaster.com pour découvrir les informations et produits Sound Blaster les plus récents.

Remarque
  • *Disponible pour certains modèles de périphérique audio ou comme accessoire de mise à niveau dans certaines régions.


Votre carte son Audigy 4

La carte son possède les prises et connecteurs suivants, permettant de relier un large éventail de périphériques :

Prise d'entrée microphone (MIC_IN) Prise d’entrée/sortie numérique (DIGITAL_IO) Carte Creative Sound Blaster Audigy 4 Carte Creative Sound Blaster Audigy 4 Carte Creative Sound Blaster Audigy 4 Carte Creative Sound Blaster Audigy 4 Carte Creative Sound Blaster Audigy 4 Prise de sortie ligne 2 (LIN_OUT2) Carte Creative Sound Blaster Audigy 4 Connecteur d'entrée Aux (AUX_IN) Prise d'entrée ligne (LIN_IN) Prise de sortie ligne 3 (LIN_OUT3) Prise de sortie ligne 1 (LIN_OUT1)

Prise ou connecteur
Description

1.

Prise de sortie ligne 3 (LIN_OUT3)
Connexion aux entrées Centre avant, Caisson de basses, Latéral gauche (uniquement sur les systèmes 7.1) et Centre arrière (uniquement sur les systèmes 6.1) de haut-parleurs analogiques sous tension ou d'un amplificateur externe pour la sortie audio.

2.

Prise de sortie ligne 2 (LIN_OUT2)
Connexion aux entrées Arrière gauche, Arrière droit et Latéral droit (uniquement sur les systèmes 7.1) de haut-parleurs analogiques sous tension ou d'un amplificateur externe pour la sortie audio.

3.

Prise de sortie ligne 1 (LIN_OUT1)
Connexion aux entrées Avant gauche et Avant droit de haut-parleurs analogiques sous tension ou d'un amplificateur externe pour la sortie audio. Branchement possible d'un casque.

4.

Prise d'entrée microphone (MIC_IN)
Connexion d'un microphone externe pour l'entrée vocale.

5.

Prise d'entrée ligne (LIN_IN)
Connexion à des périphériques analogiques tels que des synthétiseurs et autres sources de niveau Ligne.

6.

Prise d’entrée/sortie numérique (DIGITAL_IO)
Connexion à des périphériques numériques externes ou à des systèmes de haut-parleurs numériques (sortie AC-3 SPDIF compressée ou 6 canaux).

7.

Connecteur d'entrée Aux (AUX_IN)
Retourner au diagramme Retourner au diagramme
Connexion à la sortie analogique d’un lecteur de CD/DVD-ROM à l’aide d’un câble CD audio analogique (vendu séparément).


Votre récepteur IR

Votre récepteur IR reçoit des signaux infrarouges de la télécommande et les transmet à l'ordinateur. Connectez le récepteur IR à un port USB de votre ordinateur.

USB Port USB IR Receiver USB IR Receiver USB IR Receiver

Connecteur

1.

Port USB


Votre télécommande

Conçue pour une utilisation avec le récepteur IR, votre télécommande permet de commander confortablement votre ordinateur depuis votre canapé ou votre lit, et ce, à une distance maximale de trois mètres.


Utilisation de votre télécommande

Remarque
  • Lors de la première utilisation de votre télécommande, pensez à enlever la protection plastique transparente recouvrant la batterie.

  • OSD - Affichage à l'écran. L'affichage OSD apparaît sur le moniteur de votre ordinateur.
  • Pour sélectionner une option sur l'écran OSD, appuyez sur les boutons Haut, Bas, Retour rapide/Gauche et Avance rapide/Droite pour atteindre l'option, puis appuyez sur le bouton Sélection/OK de votre télécommande.
  • Selon la région où vous avez acheté votre produit, il est possible que votre télécommande diffère de celle illustrée ici.
    Bouton Démarrage Bouton Démarrage Bouton Retour Bouton Retour Bouton Enr Bouton Enr Bouton Annuler Bouton Annuler Bouton Affichage Bouton Affichage Bouton Options Bouton Options Pavé numérique Pavé numérique Pavé nunérique Bouton CMSS Bouton CMSS Bouton EAX Bouton EAX Bouton Muet Bouton Muet Boutons de contrôle du volume Boutons de contrôle du volume Bouton Haut Bouton Haut Bouton Sélection/OK Bouton Sélection/OK Bouton Avance rapide/Droite Bouton Avance rapide/Droite Bouton Bas Bouton Bas Bouton Lecture/Pause Bouton Lecture/Pause Bouton Précédent Bouton Précédent Bouton Lent Bouton Lent Bouton Suivant Bouton Suivant Bouton Etape Bouton Etape Bouton Arrêt/Ejection Bouton Arrêt/Ejection Bouton Alimentation Bouton Retour rapide/Gauche Bouton Retour rapide/Gauche Bouton Alimentation

Bouton
Description

1.

Pavé numérique
Permet de sélectionner des pistes et des options de menu. Pour accéder à une piste dont le numéro comprend deux chiffres, comme la piste 10, appuyez successivement (et rapidement) sur le bouton 1, puis sur le bouton 0.

2.

CMSS
Active la fonction CMSS ou CMSS 2.

3.

Muet
Coupe le son.

4.

Alimentation
Affiche le sous-menu Paramètres d'alimentation de l'écran OSD.

5.

EAX
Affiche le sous-menu EAX de l'écran OSD.

6.

Volume
Les boutons Volume haut (+) et Volume bas (-) permettent de régler le volume maître de votre ordinateur.

7.

Haut
Fait défiler les menus de l'écran OSD vers le haut.

8.

Retour rapide/Gauche
Permet d'effectuer un retour arrière sur une piste pendant la lecture. Fait défiler les menus de l'écran OSD vers la gauche.

9.

Démarrage
Affiche le menu principal de l'écran OSD.

10.

Retour
Permet de revenir à un sous-menu précédent de l'écran OSD.

11.

Enr
Enregistre la piste en cours de lecture.

12.

Lecture/Pause
Démarre, suspend ou reprend la lecture en cours.

13.

Précédent
Revient à la piste précédente ou au sous-menu précédent de l'écran OSD.

14.

Lent
Active l'échelle de temps pour les fichiers MP3, WAV et VCD. Appuyez plusieurs fois sur ce bouton pour sélectionner la vitesse. Pour reprendre la lecture normale, appuyez sur le bouton Lecture/Pause.

15.

Sélection/OK
Exécute l'option sélectionnée dans l'écran OSD.

16.

Avance rapide/Droite
Permet d'avancer rapidement une piste pendant la lecture. Fait défiler les menus de l'écran OSD vers la droite.

17.

Bas
Fait défiler les menus de l'écran OSD vers le bas.

18.

Annuler
Ferme l'écran OSD ou toute application que vous contrôlez à l'aide de la télécommande Creative.

19.

Affichage
Affiche (le cas échéant) le mode de lecture actuel et les informations sur la piste, ainsi que la date et l'heure OSD.

20.

Options
Affiche les options disponibles pour une tâche sélectionnée.

21.

Suivant
Permet de passer à la piste ou à la page de menu suivante.

22.

Etape
Appuyez une fois pour suspendre la lecture et rappuyez pour passer à l'image vidéo suivante (pour la vidéo uniquement). Pour reprendre la lecture normale, appuyez sur le bouton Lecture/Pause.

23.

Arrêt/Ejection
Arrête la lecture en cours. Ejecte le chargeur du lecteur de CD-ROM ou de DVD-ROM si aucune piste n'est en cours de lecture.


Changement de la batterie

  1. Ouvrez le compartiment de la batterie en appuyant sur la petite languette située à gauche, puis faites-le glisser pour le dégager.
  2. Insérez la batterie, pôle positif (+) vers le haut, et refermez le compartiment en le faisant glisser.


Installation et désinstallation des logiciels

Installation des pilotes et des applications

Vous devez installer des lecteurs de périphérique et des applications avant d'utiliser votre Audigy 4. Les instructions ci-dessous s'appliquent à tous les systèmes d'exploitations Windows pris en charge.

  1. Une fois votre carte son installée, mettez l'ordinateur sous tension. Windows détecte automatiquement la carte son et recherche les pilotes de périphérique.
  2. Lorsque vous êtes invité à installer les pilotes audio, cliquez sur le bouton Annuler.
  3. Insérez le CD d’installation et d’applications dans votre lecteur de CD/DVD-ROM.
    Si le mode d’exécution automatique de Windows est activé pour votre lecteur de CD/DVD-ROM, le CD démarre automatiquement. Sinon :
    1. Lancez l'Explorateur Windows.
    2. Dans le volet de gauche, cliquez sur l'icône Poste de travail.
    3. Cliquez avec le bouton droit sur l’icône du lecteur de CD-ROM/DVD-ROM, puis sur Exécution automatique.
  4. Suivez les instructions à l'écran pour procéder à l'installation.
  5. A l'invite, redémarrez l'ordinateur.


Utilisation de Creative Software AutoUpdate

La recherche, le téléchargement et l’installation de mises à jour pour vos produits Creative sont désormais plus simples et plus rapides grâce au nouveau système Web Creative Software AutoUpdate.

Lorsque vous vous connectez à Creative Software AutoUpdate via Internet, le site Web analyse votre système informatique pour déterminer quels système d’exploitation, langue et produits Creative sont installés sur votre système.

Après l’analyse en ligne, vous pourrez effectuer votre sélection dans une liste répertoriant uniquement les logiciels et les mises à jour de pilotes les plus pertinents. Les fichiers seront ensuite récupérés et installés dynamiquement sur votre système pour vous.

Pour plus d'informations sur Creative Software AutoUpdate, visitez le site www.soundblaster.com/support/.

Points importants :

  • Lorsque vous utilisez Creative Software AutoUpdate pour la première fois, il est possible qu’une invite s’affiche pour vous demander l’autorisation de téléchargement d’un composant de navigateur requis pour l’inspection du système. Assurez-vous que le contenu est signé par Creative Labs, Inc., puis cliquez sur le bouton Yes (Oui).
  • Avant de lancer Creative Software AutoUpdate sur votre ordinateur, vérifiez que le produit Creative correspondant est connecté et installé correctement. Si vous avez plusieurs produits Creative, vous pouvez connecter et installer tous les produits avant de lancer la mise à jour.


Mise à jour de DirectX

Pour télécharger la dernière mise à jour pour DirectX, visitez le site Web www.microsoft.com.


Désinstallation et réinstallation des applications et des pilotes de périphérique

Vous devrez parfois désinstaller et réinstaller la totalité ou une partie des pilotes de périphérique et des applications de la carte son pour résoudre des problèmes, modifier les configurations ou mettre à niveau des applications ou des pilotes dépassés. Respectez les instructions suivantes pour tous les systèmes d'exploitation Windows.

Avant tout, fermez toutes les applications de carte son. Les applications en cours d'exécution lors de la désinstallation ne sont pas supprimées.


Réinstallation de tous les pilotes et applications audio

  1. Cliquez sur Démarrer [image] Paramètres [image] Panneau de configuration.
  2. Double-cliquez sur l’icône Ajout/Suppression de programmes.
  3. Cliquez sur l'onglet Installation/Désinstallation (ou le bouton Modifier ou supprimer des programmes).
  4. Sélectionnez l’entrée Sound Blaster Audigy 4 et cliquez sur le bouton Ajouter/Supprimer (ou Modifier/Supprimer).
  5. Dans la boîte de dialogue Assistant InstallShield, sélectionnez l’option Réparer.
    A l’invite, insérez le CD d’installation et des applications dans votre lecteur de CD/DVD-ROM, puis cliquez sur OK.
  6. Cliquez sur le bouton Oui.
  7. A l’invite, redémarrez votre ordinateur.

Vous pouvez désormais vérifier si le logiciel réinstallé fonctionne correctement. Dans le cas contraire, reportez-vous à la section Dépannage et questions courantes.


Désinstallation de tous les pilotes et applications audio

  1. Cliquez sur Démarrer [image] Paramètres [image] Panneau de configuration.
  2. Double-cliquez sur l’icône Ajout/Suppression de programmes.
  3. Cliquez sur l'onglet Installation/Désinstallation (ou le bouton Modifier ou supprimer des programmes).
  4. Sélectionnez l’entrée Sound Blaster Audigy 4 et cliquez sur le bouton Ajouter/Supprimer (ou Modifier/Supprimer).
  5. Dans la boîte de dialogue InstallShield Wizard, sélectionnez l’option Supprimer.
  6. Cliquez sur le bouton Oui.
  7. A l’invite, redémarrez votre ordinateur.

Vous pouvez désormais installer les pilotes de périphérique ou applications Audigy 4 existants ou mis à jour. Pour plus d'informations, reportez-vous à la section Installation des pilotes et des applications.


Installation/désinstallation des applications ou des pilotes audio sélectionnés

  1. Cliquez sur Démarrer [image] Paramètres [image] Panneau de configuration.
  2. Double-cliquez sur l’icône Ajout/Suppression de programmes.
  3. Cliquez sur l'onglet Installation/Désinstallation (ou le bouton Modifier ou supprimer des programmes).
  4. Sélectionnez l’entrée Sound Blaster Audigy 4 et cliquez sur le bouton Ajouter/Supprimer (ou Modifier/Supprimer).
  5. Dans la boîte de dialogue InstallShield Wizard, sélectionnez l’option Modifier.
  6. Pour désinstaller une application, désélectionnez la case correspondante.
    Pour installer une application, cochez la case correspondante.
  7. Cliquez sur le bouton Suivant.
    Si vous y est invité(e), insérez le CD d’installation et d’applications d'Audigy 4 dans le lecteur de CD/DVD-ROM et cliquez sur OK.
  8. A l’invite, redémarrez votre ordinateur.

Pour désinstaller un composant sélectionné dans Creative MediaSource, procédez comme suit :

  1. Cliquez sur Démarrer [image] Paramètres [image] Panneau de configuration.
  2. Double-cliquez sur l’icône Ajout/Suppression de programmes.
  3. Cliquez sur l'onglet Installation/Désinstallation (ou le bouton Modifier ou supprimer des programmes).
  4. Sélectionnez l'entrée Creative MediaSource, puis cliquez sur le bouton Ajouter/Supprimer (ou Modifier/Supprimer).
  5. Dans la boîte de dialogue InstallShield Wizard, cliquez sur le bouton Désinstallation personnalisée, puis sur Suivant.
  6. Cochez la case de l'application à désinstaller.
  7. Cliquez sur le bouton Suivant.
  8. A l’invite, redémarrez votre ordinateur.


Connexion de périphériques associés

Votre carte Audigy 4 vous procurera un plaisir d'écoute infini. Pour connecter des périphériques associés, reportez-vous à la section correspondante. Les câbles illustrés ci-après sont disponibles séparément.

  • Lecture de DVD
  • Ecoute de musique
  • Création de musique


Lecture de DVD

Décodage à l’aide d’un amplificateur AV ou d’un décodeur externe

Vous pouvez connecter votre décodeur externe ou votre amplificateur AV à votre carte son Audigy 4.

Prise d’entrée coaxiale SPDIF Câble 3,50 mm (1/8 pouce) mono/RCA (disponible séparément) Prise d’entrée/sortie numérique Prise d’entrée coaxiale SPDIF Carte son Audigy 4 Décodeur externe ou amplificateur AV, Système de haut-parleurs Creative Inspire GD580 ou Creative Inspire 5.1 Digital 5700

Périphérique/Câble

1.

Prise d’entrée/sortie numérique

2.

Câble 3,50 mm (1/8 pouce) mono/RCA (disponible séparément)

3.

Prise d’entrée coaxiale SPDIF

Remarque
  • En fonction du nombre de canaux de sortie sur votre décodeur externe ou amplificateur AV, vous pouvez connecter des systèmes de haut-parleurs jusqu'à 7.1 à votre Audigy 4. Consultez le Guide de l'utilisateur de votre système de haut-parleurs pour obtenir de plus amples informations.
  • Pour profiter d’une jouabilité multicanaux discrète avec les jeux Direct Sound 3D, sélectionnez le mode haut-parleurs multicanaux dans Paramètres de haut-parleur. Pour plus d’informations, reportez-vous à l’aide en ligne de Paramètres de haut-parleur.
Connexion d’un amplificateur AV multicanaux

Si vous disposez d’un amplificateur AV multicanaux, connectez-le directement aux prises de sortie 1, 2 et 3 de la carte son Audigy 4 comme illustré ci-dessous. Pour plus d’informations sur les connexions haut-parleurs pour un amplificateur AV multicanaux, consultez le Guide de l’utilisateur de votre amplificateur AV.

Pour plus d’informations sur l’emploi de la prise appropriée, reportez-vous à Diagrammes de prises à 4 pôles et stéréo.

Câble 3,50 mm (1/8 pouce) stéréo/RCA (disponible séparément) Carte son Audigy 4 Amplificateur AV analogue externe Câble 3,50 mm (1/8 pouce) stéréo/RCA (disponible séparément) Câble 3,50 mm (1/8 pouce) stéréo/RCA (disponible séparément) Câble 3,50 mm (1/8 pouce) stéréo/RCA (disponible séparément) Câble 3,50 mm (1/8 pouce) stéréo/RCA (disponible séparément) Câble 3,50 mm (1/8 pouce) stéréo/RCA (disponible séparément) Prise de sortie ligne 1 Câble 3,50 mm (1/8 pouce) stéréo/RCA (disponible séparément) Connecteur avant droit Connecteur avant gauche

Prise, connecteur ou câble
Description

1.

Connecteur avant gauche
Connexion à la prise de sortie ligne 1 située sur la carte son Audigy 4.

2.

Connecteur avant droit
Connexion à la prise de sortie ligne 1 située sur la carte son Audigy 4.

3.

Câble 3,50 mm (1/8 pouce) stéréo/RCA (disponible séparément)
Connexion à la carte son Audigy 4 et à l’amplificateur AV.

4.

Prise de sortie ligne 1
Connexion aux connecteurs avant gauche et avant droit d’un amplificateur AV.

Connecteur arrière gauche Connecteur arrière droit Prise de sortie ligne 2 Connecteur latéral droit Câble 3,50 mm (1/8 pouce) stéréo/RCA (disponible séparément) Câble 3,50 mm (1/8 pouce) stéréo/RCA (disponible séparément) Câble 3,50 mm (1/8 pouce) stéréo/RCA (disponible séparément) Câble 3,50 mm (1/8 pouce) stéréo/RCA (disponible séparément) Carte son Audigy 4 Amplificateur AV analogue externe Câble 3,50 mm (1/8 pouce) stéréo/RCA (disponible séparément) Câble 3,50 mm (1/8 pouce) stéréo/RCA (disponible séparément)

Prise, connecteur ou câble
Description

1.

Connecteur latéral droit
Connexion à la prise de sortie ligne 2 située sur votre carte son Audigy 4.

2.

Prise de sortie ligne 2
Connexion aux connecteurs arrière gauche, arrière droit et latéral droit d’un amplificateur AV.

3.

Câble 3,50 mm (1/8 pouce) stéréo/RCA (disponible séparément)
Connexion à la carte son Audigy 4 et à l’amplificateur AV.

4.

Connecteur arrière droit
Connexion à la prise de sortie ligne 2 située sur la carte son Audigy 4.

5.

Connecteur arrière gauche
Connexion à la prise de sortie ligne 2 située sur la carte son Audigy 4.

Câble 3,50 mm (1/8 pouce) stéréo/RCA (disponible séparément) Prise de sortie ligne 3 Carte son Audigy 4 Amplificateur AV analogue externe Câble 3,50 mm (1/8 pouce) stéréo/RCA (disponible séparément) Câble 3,50 mm (1/8 pouce) stéréo/RCA (disponible séparément) Câble 3,50 mm (1/8 pouce) stéréo/RCA (disponible séparément) Connecteur latéral gauche Connecteur du caisson de basses Câble 3,50 mm (1/8 pouce) stéréo/RCA (disponible séparément) Câble 3,50 mm (1/8 pouce) stéréo/RCA (disponible séparément) Câble 3,50 mm (1/8 pouce) stéréo/RCA (disponible séparément) Connecteur central

Prise, connecteur ou câble
Description

1.

Connecteur latéral gauche
Connexion à la prise de sortie ligne 3 située sur la carte son Audigy 4.

2.

Connecteur central
Connexion à la prise de sortie ligne 3 située sur la carte son Audigy 4.

3.

Connecteur du caisson de basses
Connexion à la prise de sortie ligne 3 située sur la carte son Audigy 4.

4.

Prise de sortie ligne 3
Connexion aux connecteurs latéral gauche, central et du caisson de basses d’un amplificateur AV.

5.

Câble 3,50 mm (1/8 pouce) stéréo/RCA (disponible séparément)
Connexion à la carte son Audigy 4 et à l’amplificateur AV.


Ecoute de musique

Vous pouvez connecter un casque stéréo à la prise de sortie 1 située sur votre carte son Audigy 4. Utilisez un adaptateur si votre casque est équipé d’un connecteur plus grand.

Prise de sortie ligne 1 Casque Carte son Audigy 4

Prise, connecteur ou câble
Description

1.

Prise de sortie ligne 1
Connexion à un casque stéréo à l'aide d'une prise 3,50 mm (1/8 pouce).


Création de musique

Vous pouvez créer chez vous un studio de musique grâce à la carte son Audigy 4.

Vous pouvez assembler vos propres productions consistant en plusieurs pistes musicales à partir d’un synthétiseur MIDI, d’une guitare électrique ou d’un microphone. Vous pouvez aussi connecter votre guitare électrique à la prise d’entrée de ligne à l’aide d’un préamplificateur. Utilisez un adaptateur si votre guitare électrique est équipée d’un connecteur plus grand.

Carte son Audigy 4 Microphone Prise d'entrée microphone (MIC_IN) Guitare électrique Préamplificateur Prise d'entrée ligne (LIN_IN)

Prise, connecteur ou câble
Description

1.

Prise d'entrée ligne (LIN_IN)
Connexion à des sources Ligne (guitares électriques, par exemple).

2.

Prise d'entrée microphone (MIC_IN)
Connexion à un microphone.


Connexion des haut-parleurs

Les connecteurs et composants associés illustrés ici peuvent différer de ceux situés sur votre système de haut-parleurs. Consultez le guide de l'utilisateur de votre système de haut-parleurs pour trouver les connecteurs d’entrée correspondants. Les câbles illustrés ci-après sont disponibles séparément.

Pour obtenir une aide interactive sur la connectivité des haut-parleurs, consultez la Base de connaissances sur le site www.creative.com.

Positionnement des haut-parleurs

Le positionnement correct des haut-parleurs améliore l’expérience musicale, tandis qu’un mauvais positionnement détériore la qualité du son. Vous trouverez ci-dessous des recommandations pour les haut-parleurs 5.1, 6.1 et 7.1.

Pour les haut-parleurs 5.1 :

Avant gauche Central avant Avant droit Arrière gauche Arrière droit Caisson de basses

Composant de haut-parleur

1.

Caisson de basses

2.

Avant gauche

3.

Central avant

4.

Avant droit

5.

Arrière gauche

6.

Arrière droit

Pour les haut-parleurs 6.1 :

Avant gauche Central avant Avant droit Arrière gauche Arrière droit Caisson de basses Central arrière

Composant de haut-parleur

1.

Caisson de basses

2.

Avant gauche

3.

Central avant

4.

Avant droit

5.

Arrière gauche

6.

Central arrière

7.

Arrière droit

Pour les haut-parleurs 7.1 :

Central avant Avant droit Avant gauche Caisson de basses Arrière droit Latéral droit Arrière gauche Latéral gauche

Composant de haut-parleur

1.

Caisson de basses

2.

Avant gauche

3.

Central avant

4.

Avant droit

5.

Latéral gauche

6.

Latéral droit

7.

Arrière gauche

8.

Arrière droit

Remarque
  • Si vous disposez d'un système de haut-parleurs 5.1, 6.1 ou 7.1, vous pouvez mixer vos sources stéréo (CD audio, MP3, WMA, MIDI et Wave) vers les canaux correspondants à l'aide de la technologie CMSS (Creative Multi Speaker Surround). Pour ce faire, vous devez toutefois activer la fonction CMSS dans Console EAX. Reportez-vous à l'aide en ligne de Console EAX.


Connexion de systèmes de haut-parleurs numériques

Vous pouvez connecter des systèmes de haut-parleurs numériques 2.1 à votre carte son Audigy 4.


Haut-parleurs numériques 2.1

Prise d’entrée/sortie numérique Câble RCA/RCA (disponible séparément) Prise d’entrée numérique Prise de sortie SPDIF Prise d’entrée numérique Câble RCA/mini prise (disponible séparément)

Périphérique/Câble

1.

Prise d’entrée/sortie numérique

2.

Câble RCA/mini prise (disponible séparément)

3.

Câble RCA/RCA (disponible séparément)

4.

Prise d’entrée numérique


Connexion de systèmes de haut-parleurs analogiques

Vous pouvez connecter des systèmes de haut-parleurs analogiques allant jusqu’à 7.1 canaux. Pour plus d'informations sur l'emploi de la prise appropriée, reportez-vous à la section Pour un son analogique.


Haut-parleurs analogiques 2.1

Prise de sortie ligne 1 Câble audio 2 (disponible séparément) Prise d’entrée audio Prise de sortie ligne 1 Prise d’entrée audio

Prise, connecteur ou câble

1.

Prise de sortie ligne 1

2.

Câble audio 2 (disponible séparément)

3.

Prise d’entrée audio


Haut-parleurs analogiques 4.1

Prise arrière (entrée audio) Prise avant (entrée audio) Câble audio 4 (disponible séparément) Prise de sortie ligne 2 Prise de sortie ligne 1 Prise de sortie ligne 1 Prise de sortie ligne 2 Prise avant (entrée audio) Prise arrière (entrée audio)

Prise, connecteur ou câble

1.

Prise de sortie ligne 1

2.

Prise de sortie ligne 2

3.

Câble audio 4 (disponible séparément)

4.

Prise avant (entrée audio)

5.

Prise arrière (entrée audio)


Haut-parleurs analogiques 5.1

Prise avant (entrée audio) Câble audio 5.1 (disponible séparément) Prise centrale/caisson de basses (entrée audio) Prise de sortie ligne 1 Prise de sortie ligne 2 Prise de sortie ligne 3 Prise arrière (entrée audio) Prise arrière (entrée audio) Prise de sortie ligne 2 Prise de sortie ligne 3 Prise avant (entrée audio) Prise arrière (entrée audio) Prise centrale/caisson de basses (entrée audio)

Prise, connecteur ou câble

1.

Prise arrière (entrée audio)

2.

Prise avant (entrée audio)

3.

Câble audio 5.1 (disponible séparément)

4.

Prise de sortie ligne 1

5.

Prise de sortie ligne 2

6.

Prise de sortie ligne 3

7.

Prise centrale/caisson de basses (entrée audio)


Haut-parleurs analogiques 6.1

Prise arrière (entrée audio) Prise de sortie ligne 1 Prise de sortie ligne 2 Prise de sortie ligne 3 Câble audio 6.1 (disponible séparément) Prise avant (entrée audio) Prise centrale/caisson de basses/arrière centrale (entrée audio) Prise de sortie ligne 1 Prise de sortie ligne 2 Prise de sortie ligne 3 Prise centrale/caisson de basses/arrière centrale (entrée audio) Prise avant (entrée audio) Prise arrière (entrée audio)

Prise, connecteur ou câble

1.

Prise de sortie ligne 1

2.

Prise de sortie ligne 2

3.

Prise de sortie ligne 3

4.

Câble audio 6.1 (disponible séparément)

5.

Prise avant (entrée audio)

6.

Prise arrière (entrée audio)

7.

Prise centrale/caisson de basses/arrière centrale (entrée audio)


Haut-parleurs analogiques 7.1

Prise avant (entrée audio) Prise latérale (entrée audio) Prise centrale/caisson de basses (entrée audio) Câble audio 7.1 (disponible séparément) Prise de sortie ligne 3 Prise arrière (entrée audio) Prise de sortie ligne 2 Prise de sortie ligne 1

Prise, connecteur ou câble

1.

Prise de sortie ligne 1

2.

Prise de sortie ligne 2

3.

Prise de sortie ligne 3

4.

Câble audio 7.1 (disponible séparément)

5.

Prise arrière (entrée audio)

6.

Prise avant (entrée audio)

7.

Prise centrale/caisson de basses (entrée audio)

8.

Prise latérale (entrée audio)

Remarque
  • Lorsque vous utilisez des haut-parleurs analogiques 7.1 avec votre carte son, vérifiez que vous avez sélectionné l’option Haut-parleurs 7.1 dans Paramètres de haut-parleur pour profiter du son 7.1.
  • Si vous voulez profiter d’un son 6.1 avec des haut-parleurs analogiques 7.1, sélectionnez l’option Haut-parleurs 6.1 dans Paramètres de haut-parleur et placez votre haut-parleur latéral gauche en position arrière centrale.


Applications Creative Sound Blaster Audigy 4

Le logiciel suivant est conçu pour vous permettre d’accéder aux fonctionnalités de base et avancées de votre carte son. Nous vous recommandons de vous familiariser avec leurs fonctions associées afin d’utiliser au mieux les fonctionnalités complètes de Audigy 4.

Pour en savoir plus sur chaque application, reportez-vous à l'aide en ligne correspondante. Selon l'application, cliquez sur [image] dans la barre d'outils ou sélectionnez l'option Rubriques d'aide dans le menu Aide.

Utilitaires de diagnostic et de dépannage

  • Creative Diagnostics
  • Paramètres de haut-parleur

Introduction à la suite logicielle Audigy 4

  • Creative MediaSource Go!
  • Creative MediaSource Go! Launcher
  • Creative MediaSource Player
  • Creative MediaSource Organizer
  • Lecteur de DVD Audio Creative MediaSource
  • Entertainment Center
  • Speaker Calibrator
  • Audio Converter
  • Console EAX
  • Surround Mixer
  • Gestionnaire de banques SoundFont
  • Wave Studio
  • Equaliseur graphique
  • Audio Console
  • Enregistreur intelligent
  • Paramètres DTS Neo:6
Remarque
  • Les applications fournies avec Sound Blaster Audigy 4 peuvent être différentes de celles décrites ici. La carte Sound Blaster Audigy 4 peut également être livrée avec des applications tierces.


Creative Diagnostics

Creative Diagnostics est un programme simple mais utile, qui permet de diagnostiquer et de résoudre les problèmes que vous êtes susceptible de rencontrer avec votre matériel audio. Les tests de diagnostic vérifient que le matériel audio est détecté, que les pilotes audio fonctionnent correctement et que les paramètres du mixeur sont corrects. Vous pouvez aussi effectuer un test vérifiant les connexions physiques entre le matériel audio et les haut-parleurs. Si des problèmes sont détectés, Creative Diagnostics propose des solutions.

Utilisez Creative Diagnostics pour vivre une expérience audio sans problèmes.


Paramètres de haut-parleur

Il s'agit de la principale application de gestion des haut-parleurs et de résolution des problèmes liés à leur configuration.


Caractéristiques générales

Cette section présente les spécifications de votre carte son Audigy 4.

Maîtrise du bus PCI
  • Caractéristique PCI compatible version 2,1
  • La maîtrise du bus réduit le temps de latence et améliore les performances du système.
Processeur Audigy 4
  • Accélération du traitement des effets numériques grâce à un matériel évolué
  • Interpolation 8 points brevetée réduisant la distorsion à des niveaux inaudibles
  • Synthétiseur matériel 64 voix
  • Mixage numérique et égalisation de qualité professionnelle
Fonctions audio complètes
  • Lecture de 64 canaux audio, avec un taux d'échantillonnage arbitraire pour chaque canal
  • Mixage 32 bits de toutes les sources numériques au sein du Digital Mixer Audigy 4
  • Conversion analogique/numérique 24 bits d'entrées analogiques à un taux d'échantillonnage de 96 kHz
  • Conversion numérique/analogique 24 bits de sources numériques à un taux de 96 kHz en sortie haut-parleurs 7.1 analogiques
  • Conversion numérique/analogique 24 bits de sources numériques stéréo à un taux de 192 kHz en sortie stéréo
  • Taux d'échantillonnage d'enregistrement 16 à 24 bits : 8 ; 11,025 ; 16 ; 22,05 ; 24 ; 32 ; 44,1 ; 48 et 96 kHz, dont prise en charge ASIO2 avec une résolution de 16 bits, 48 kHz.
Traitement audio numérique professionnel
  • Prise en charge du format SPDIF (Sony/Philips Digital Interface) jusqu’à 24 bits/96 kHz
  • Sortie SPDIF avec possibilité de sélectionner le taux d’échantillonnage (48 ou 96 kHz)
  • La sortie SPDIF n'est pas disponible lors de la lecture de contenu audio numérique protégé créé avec la technologie DRM (Digital Rights Management)
  • Possibilité de sélectionner la sortie SPDIF 6 canaux vers des systèmes de haut-parleurs numériques correspondants
  • Basculement logiciel d'entrée/sortie SPDIF (contournement) pour réduire les problèmes de connexion de câbles
  • Enregistrement multipistes à faible temps de latence avec prise en charge ASIO
Contrôle de mixeur souple
  • Possibilité de sélectionner la source d’entrée ou le mixage de diverses sources audio pour l’enregistrement
  • Possibilité d'ajuster le contrôle du volume maître
  • Contrôle séparé des graves/aigus
  • Contrôle de balance avant/arrière
  • Contrôle de mise en sourdine et de panoramique des sources de mixage.
Décodage Dolby Digital et Digital Surround EX
  • Décode le son Dolby Digital Surround EX pour des haut-parleurs 7.1 ou 6.1 ou le transforme en flux binaire SPDIF compressé pour un décodeur externe
  • Redirection des basses : améliore la sortie des basses sur un caisson dans le cas de petits haut-parleurs satellites
  • Fonction de crossover sur les basses fréquences (10-200 Hz) : possibilité d'ajustement à des caissons de basses autonomes pour obtenir le niveau de basses désiré
  • Possibilité d'ajuster le niveau du haut-parleur central, arrière central et des effets basses fréquences
  • Creative MultiSpeaker Surround (CMSS)
  • Technologie multi-haut-parleurs.
  • Mixage de sources mono ou stéréo vers des haut-parleurs 7.1
  • Algorithme d'effet de panoramique et de mixage de qualité professionnelle.
DTS et DTS-ES
  • Prise en charge du décodage DTS pour le son 5.1
  • Prise en charge du décodage et de la lecture DTS-CD pour le son 5.1
  • Prise en charge du DTS-ES pour le son 6.1/7.1
    • Matrice DTS-ES 6.1 pour le décodage de bandes son 5.1 avec répartition du canal surround arrière sur les canaux surround gauche et droit
    • DTS-ES Discrete 6.1 pour les bandes son 6.1 contrôlées avec un canal surround arrière discret
EAX ADVANCED HD

EAX ADVANCED HD apporte un niveau inégalé de performances, de puissance et de souplesse à l’audio PC. La toute nouvelle bibliothèque audio de jeux EAX ADVANCED HD fait passer la simulation audio et acoustique des jeux à la vitesse supérieure. Ces technologies novatrices apportent un réalisme incroyable et une immersion totale à l’univers ludique sur PC :

  • La nouvelle technologie Multi-EnvironmentTM permet le rendu de plusieurs environnements audio simultanés en temps réel.
  • La technologie Environment PanningTM permet aux joueurs de repérer, avec une précision tridimensionnelle, l'emplacement et le mouvement sonores qui représentent généralement les ennemis ou les membres de leur équipe. Ils sont ainsi avantagés en étant davantage en « harmonie » avec le scénario du jeu.
  • La technologie Environment ReflectionsTM permet la localisation des réflexions et échos.
  • La technologie Environment FilteringTM simule la propagation du son dans des environnements ouverts et fermés.
  • La technologie Environment MorphingTM permet une transition transparente entre les environnements.

Les technologies musicales EAX ADVANCED HD assurent également une supériorité acoustique, des effets d'ambiance riches et des fonctions d'amélioration musicale telles que Nettoyage audio, Echelle de temps et Effets audio EAX ADVANCED HD.

  • Le nettoyage audio permet de supprimer les bruits indésirables d'un fichier audio numérique.
  • L'échelle de temps accélère et ralentit la musique sans distorsion.
  • Les effets audio EAX ADVANCED HD, conçus spécialement pour écouter de la musique, améliorent davantage la lecture de chansons.

EAX ADVANCED HD permet une amélioration spectaculaire des performances et fonctionnalités audio 3D. Offrant une fidélité audio supérieure et des effets de réverbération sophistiqués, cette solution de divertissement numérique inégalée n'est disponible qu'avec la gamme de produits Audigy 4.


Connectivité

Carte son Audigy 4
Entrées audio
  • Entrée ligne via la prise stéréo 3,50 mm (1/8 pouce) sur le support arrière
  • Entrée microphone via la prise stéréo 3,50 mm (1/8 pouce) sur le support arrière
  • Entrée analogique de niveau Ligne AUX_IN via le connecteur Molex à 4 broches de la carte
Sorties audio
  • Entrée/sortie numérique via une mini-prise 3,5 mm (1/8 pouce) à 4 pôles située sur le support arrière
  • Prise casque stéréo (32 ohms) sur la sortie ligne 1
  • Sortie analogique de niveau Ligne via la prise stéréo 3,50 mm (1/8 pouce) sur le support arrière Sortie ligne 1 avant
  • Deux sorties analogiques de niveau Ligne via une mini-prise 3,5 mm (1/8 pouce) à 4 pôles située sur le support arrière : Canaux arrière gauche, arrière droit, latéral droit, latéral gauche, central et du caisson de basses


Diagrammes de prises à 4 pôles et stéréo

Pour un son analogique
Son analogique 5.1

Prise stéréo (connexion à la prise d'entrée ligne 3) Prise de sortie ligne 1 Prise de sortie ligne 3 Prise stéréo (connexion à la prise d'entrée ligne 2) Prise stéréo (connexion à la prise d'entrée ligne 1) Prise de sortie ligne 2 Centre Avant gauche Caisson de basses Terre Arrière gauche Terre Avant droit Arrière droit Terre

Son analogique 5.1

1.

Prise de sortie ligne 1

2.

Prise de sortie ligne 2

3.

Prise de sortie ligne 3

4.

Avant gauche

5.

Avant droit

6.

Terre

7.

Arrière gauche

8.

Arrière droit

9.

Terre

10.

Centre

11.

Caisson de basses

12.

Terre

Son analogique 6.1

Prise à 4 pôles (connexion à la prise d'entrée ligne 3) Prise de sortie ligne 1 Prise de sortie ligne 3 Prise stéréo (connexion à la prise d'entrée ligne 2) Prise stéréo (connexion à la prise d'entrée ligne 1) Prise de sortie ligne 2 Centre Avant gauche Caisson de basses Terre Arrière gauche Terre Avant droit Arrière droit Central arrière Terre

Son analogique 6.1

1.

Prise de sortie ligne 1

2.

Prise de sortie ligne 2

3.

Prise de sortie ligne 3

4.

Avant gauche

5.

Avant droit

6.

Terre

7.

Arrière gauche

8.

Arrière droit

9.

Terre

10.

Centre

11.

Caisson de basses

12.

Terre

13.

Central arrière

Son analogique 7.1

Prise à 4 pôles (connexion à la prise d'entrée ligne 3) Prise de sortie ligne 1 Prise de sortie ligne 3 Prise à 4 pôles (connexion à la prise d'entrée ligne 2) Prise stéréo (connexion à la prise d'entrée ligne 1) Prise de sortie ligne 2 Centre Avant gauche Caisson de basses Terre Arrière gauche Terre Avant droit Arrière droit Latéral gauche Terre Latéral droit

Son analogique 7.1

1.

Prise de sortie ligne 1

2.

Prise de sortie ligne 2

3.

Prise de sortie ligne 3

4.

Avant gauche

5.

Avant droit

6.

Terre

7.

Arrière gauche

8.

Arrière droit

9.

Terre

10.

Latéral droit

11.

Centre

12.

Caisson de basses

13.

Terre

14.

Latéral gauche


Dépannage et questions courantes

Cette section fournit des solutions aux problèmes que vous êtes susceptible de rencontrer lors de l’installation ou l’utilisation normale du produit. Pour faciliter la recherche d'informations, elle est organisée en catégories. Si vous avez besoin d'informations plus précises, consultez notre « Base de connaissances ». Visitez le site www.creative.com, sélectionnez votre région, puis cliquez sur Support.


Problèmes d'installation du logiciel

L'installation ne démarre pas automatiquement lorsque vous insérez le CD d'installation et des applications d'Audigy 4.

La fonction d’exécution automatique n’est peut-être pas activée sous Windows.

Pour lancer le programme d’installation à l'aide du menu contextuel du Poste de travail :

  1. Double-cliquez sur l’icône Poste de travail sur le bureau Windows.
  2. Dans la fenêtre Poste de travail, cliquez avec le bouton droit sur l’icône du lecteur de CD/DVD-ROM.
  3. Dans le menu contextuel, cliquez sur Exécution automatique et suivez les instructions s'affichant à l'écran.

Pour activer l’exécution automatique grâce à la notification d’insertion automatique :

  1. Cliquez sur Démarrer [image] Paramètres [image] Panneau de configuration.
  2. Dans le Panneau de configuration, double-cliquez sur l’icône Système.
  3. Dans la boîte de dialogue Propriétés système, cliquez sur l’onglet Gestionnaire de périphériques et sélectionnez votre lecteur de CD/DVD-ROM.
  4. Cliquez sur le bouton Propriétés.
  5. Dans la boîte de dialogue Propriétés, cliquez sur l’onglet Paramètres et sélectionnez Notification d’insertion automatique.
  6. Cliquez sur OK pour quitter la boîte de dialogue.


Problèmes audio

Lors de la lecture d’un fichier audio, les effets ou le son environnemental sont trop puissants.

La dernière présélection d'environnement choisie n’est pas appropriée pour fichier son en cours.

Pour sélectionner un environnement adéquat :

  1. Cliquez sur l'onglet Effets audio de la console EAX.
  2. Désélectionnez la case Activer/désactiver les effets audio.
    Le titre de la zone de présélection peut changer en fonction de l'effet sélectionné.

Vous pouvez également vérifier les éléments suivants :

  • Dans Surround Mixer, les glissières de réglage du volume source et maître sont définies sur une position intermédiaire (50 %).
  • L'entrée correcte est sélectionnée lorsque les haut-parleurs possèdent plusieurs entrées.

Aucun son n'est émis par le casque.

Vérifiez les éléments suivants :

  • Les casques doivent être connectés à la prise de sortie casque.
  • Dans la zone Sélection de haut-parleur/casque de l'onglet Sélection de haut-parleur de Paramètres de haut-parleur, l'option Casque est sélectionnée.
  • Dans l'onglet Basique de Surround Mixer, la source d'enregistrement sélectionnée est Ce que vous entendez.

Les sources d'enregistrement analogiques individuelles ne sont pas affichées dans Surround Mixer.

Les sources d'enregistrement analogiques suivantes sont regroupées au sein d'une commande d'enregistrement appelée Mix ana (Ligne/CD/Aux/PC), que vous trouverez dans le panneau Enregistrer de l'onglet Basique :

  • Entrée ligne
  • CD Audio
  • Auxiliaire
  • Haut-parleur PC

Vous ne pouvez pas sélectionner des sources d'enregistrement analogiques individuelles dans Surround Mixer.

Cinq sources d'enregistrement analogiques sont regroupées au sein de la commande Mix ana (Ligne/CD/Aux/PC). Pour plus d'informations, reportez-vous à la rubrique de dépannage précédente.

Pour enregistrer une source analogique individuelle :

  • Dans le panneau Enregistrer de l'onglet Basique de Surround Mixer, vérifiez que la source d'enregistrement sélectionnée est Mix ana (Ligne/CD/Aux/PC).
  • Dans le volet Source, mettez en sourdine les sources analogiques que vous ne souhaitez pas enregistrer en cliquant sur le bouton Haut-parleur afin qu'il soit muni d'une croix rouge.

Aucun son ne provient des haut-parleurs.

Vérifiez les éléments suivants :

  • vous avez connecté vos haut-parleurs à la sortie de votre carte.
  • Vous avez sélectionné la source correcte dans le volet Source de Surround Mixer.

Aucun son n’est émis lors de la lecture de fichiers numériques tels que des fichiers WAV, MIDI ou des clips AVI.

Vérifiez les éléments suivants :

  • S’il existe, le bouton de contrôle du volume des haut-parleurs se trouve sur une position intermédiaire. Si nécessaire, utilisez Surround Mixer pour ajuster le volume.
  • Les haut-parleurs amplifiés ou l’amplificateur externe sont connectés à la prise de sortie ligne ou à la sortie arrière de la carte.
  • Il n'existe aucun conflit matériel entre la carte et un périphérique. Voir Problèmes lors de l'utilisation de périphériques audionumériques.
  • La sélection Haut-parleur dans Paramètres de haut-parleur correspond à votre configuration de haut-parleurs ou de casque.

L’application d’un effet de panoramique à une source provoque parfois l’interruption du son.

Ce problème se produit lorsque la balance droite/gauche de la source dans une autre application de mixage que Surround Mixer (par exemple, l’application de contrôle de volume de Windows) est à l'opposé de la position à laquelle vous avez appliqué un effet de panoramique à la source dans l’onglet Basique de Surround Mixer. Par exemple, la balance du CD audio dans le contrôle de volume de Windows est à gauche alors que l'effet de panoramique correspondant dans Surround Mixer est à droite.

Pour résoudre le problème :

  • Ouvrez l'autre table de mixage et recentrez les balances de toutes les sources d'entrée audio.
    Ainsi, l'émission de sons depuis vos sources analogiques n'est pas interrompue lorsque vous leur appliquez un effet de panoramique dans Surround Mixer.


Problèmes audio et de CD-ROM

Aucun son n'est émis lors de la lecture d'un CD audio ou de jeux qui nécessitent un CD-ROM.

Pour résoudre le problème :

  • Assurez-vous que le connecteur audio analogique du lecteur de CD-ROM et le connecteur d’entrée de CD de la carte son sont connectés.
  • Activez la lecture de CD numériques :

Sous Windows XP 64x, Windows XP et Windows 2000

    1. Cliquez sur Démarrer [image] Paramètres [image] Panneau de configuration.
    2. Dans le Panneau de configuration, double-cliquez sur l’icône Système.
    3. Dans la boîte de dialogue Propriétés système, cliquez sur l’onglet Matériel.
    4. Cliquez sur le bouton Gestionnaire de périphériques.
    5. Double-cliquez sur l'icône des lecteurs de DVD/CD-ROM.
      Les lecteurs de votre ordinateur s'affichent.
    6. Cliquez avec le bouton droit de la souris sur l’icône du disque dur. Un menu s'affiche.
    7. Cliquez sur Propriétés.
    8. Dans la zone Lecture CD numérique de la boîte de dialogue suivante, cochez la case Activer la lecture numérique de CD audio sur ce lecteur de CD-ROM.


Problèmes de transfert de fichier avec certaines cartes mère à jeu de puces VIA

Si vous avez installé la carte son Audigy 4 sur une carte mère dotée d'un jeu de puces VIA, il se peut que les problèmes suivants surviennent :

Lors de transfert de grands volumes de données, l'ordinateur ne répond plus ou redémarre OU
Les fichiers transférés depuis un autre lecteur sont incomplets ou endommagés.

Ces problèmes se produisent sur un nombre réduit d’ordinateurs dotés d’une carte mère comprenant la puce de contrôle VIA VT82C686B.

Afin de vérifier si votre carte mère contient le jeu de puces VT82C686B, procédez comme suit :

  • Reportez-vous au manuel de votre ordinateur ou de la carte mère, ou
  • Sous Windows :
    1. Cliquez sur Démarrer [image] Paramètres [image] Panneau de configuration.
    2. Double-cliquez sur l'icône Système.
    3. Cliquez sur l'onglet Gestionnaire de périphériques ou Matériel.
    4. Cliquez sur l'icône Périphériques système.
    5. Dans la liste qui s'affiche, vérifiez la présence des éléments surlignés dans le diagramme.

    6. Si les éléments apparaissent, retirez le capot de votre ordinateur et localisez le jeu de puces VIA sur votre carte mère.
      Le jeu de puces VT82C686B a son numéro de modèle inscrit sur la puce.

Si vous possédez le jeu de puces VT82C686B :

  • Creative vous conseille de contacter d'abord le fournisseur de votre ordinateur ou le fabricant de votre carte mère pour disposer de la dernière solution disponible.
  • Certains utilisateurs ont résolu les problèmes ci-dessus en effectuant une ou les deux opérations suivantes :
    • téléchargement des derniers pilotes VIA 4in1 à l'adresse www.viatech.com*,
    • obtenir le BIOS le plus actuel pour votre carte mère, à partir du site Web du fabricant*.

*Le contenu de ces sites Web est contrôlé par d’autres sociétés. Creative n’est pas responsable des informations ou des téléchargements obtenus à partir ces sites Web. Ces informations vous sont fournies à titre pratique uniquement.


Mémoire cache SoundFont insuffisante

La mémoire est insuffisante pour charger des banques SoundFont.

Cela peut se produire lorsque vous chargez ou lisez un fichier MIDI compatible SoundFont alors que la mémoire allouée au Gestionnaire de banques SoundFont est insuffisante.

Pour disposer d’une mémoire cache SoundFont suffisante :

  • Supprimez une ou plusieurs banques SoundFont de votre cache SoundFont.
    Procédez comme suit :
    1. Cliquez sur le bouton Banque.
      La boîte de dialogue Configuration de la banque s’affiche.
    2. Cliquez sur le bouton déroulant Sélectionner la banque et sélectionnez un index de banque.
    3. Mettez la banque en surbrillance, puis cliquez sur le bouton Supprimer.
    4. Cliquez sur OK pour terminer la configuration des banques.
  • Chargez plutôt de plus petites banques SoundFont ou ajoutez de la mémoire RAM à votre système.
    Effectuez l'une des opérations suivantes :
    • Dans la boîte de dialogue Configuration de la banque du Gestionnaire de banques SoundFont, sélectionnez une banque SoundFont plus petite dans la zone Sélectionner la banque.
    • Augmentez la quantité de mémoire RAM de votre ordinateur. Pour plus d'informations, visitez le site www.soundblaster.com pour obtenir une aide technique.
Remarque
  • La taille de la mémoire cache SoundFont que vous pouvez allouer dépend de la quantité de mémoire RAM disponible sur votre système. L'ordinateur peut ralentir si la quantité de mémoire cache utilisée est trop importante.


Problèmes lors de l'utilisation de plusieurs périphériques audio

L'autre carte son installée ne fonctionne pas correctement.

Il se peut qu'un autre périphérique audio soit installé sur votre ordinateur. Il peut s'agir d'une carte son ou d'un jeu de puces audio interne. Avant d'installer la carte son Audigy 4, nous vous recommandons de désinstaller complètement le périphérique audio existant et de le retirer. L'utilisation de plusieurs périphériques audio sur votre ordinateur risque de créer des problèmes.

Vous pouvez également effectuer les opérations suivantes au cours de l’installation de la carte son Audigy 4 :

  • Si votre ordinateur détecte une carte son Sound Blaster Live! Series ou Sound Blaster PCI512, une boîte de message s'affiche pour vous conseiller de désinstaller complètement l'ancien périphérique audio et de le retirer. Cliquez sur le bouton Oui et suivez les instructions à l'écran pour supprimer complètement l'ancien périphérique audio. Retirez l'ancienne carte son de votre ordinateur.
  • Si votre ordinateur détecte une autre carte son, un message s'affiche pour vous conseiller de désinstaller complètement l'ancien périphérique audio et de le retirer. Cliquez sur le bouton Oui pour poursuivre l’installation de la carte son Audigy 4.
    Une fois la carte son Audigy 4 installée, désinstallez complètement la carte existante et retirez-la de l’ordinateur.

Le jeu de puces audio interne ne fonctionne pas bien.

Désactivez-le. Reportez-vous à la documentation de votre carte mère pour plus d'informations.


Problèmes lors de l'utilisation de périphériques audionumériques

Les haut-parleurs numériques n'émettent aucun son ou émettent un sifflement intermittent.

Veillez à sélectionner le taux d’échantillonnage de la sortie SPDIF PCM du connecteur d’entrée/sortie numérique en fonction des exigences du périphérique récepteur. Vous devrez peut-être sélectionner un taux d'échantillonnage de sortie numérique inférieur. Vous pouvez choisir 48 kHz ou 96 kHz.

Pour résoudre le problème :

  1. Cliquez sur Démarrer [image] Programmes [image] Creative [image] Sound Blaster Audigy 4 [image] Audio Console.
  2. Cliquez sur l'onglet E/S SPDIF.
  3. Sélectionnez le taux d'échantillonnage requis dans la liste Taux d'échantillonnage de la sortie numérique.

Des parasites sont audibles pendant la lecture.

La fonction DMA (accès direct à la mémoire) n'est peut-être pas activée pour les lecteurs de l'ordinateur.

Pour résoudre le problème :

  1. Cliquez sur Démarrer [image] Paramètres [image] Panneau de configuration.
  2. Dans la boîte de dialogue Panneau de configuration, double-cliquez sur l’icône Système.
  3. Dans la boîte de dialogue Propriétés système, cliquez sur l’onglet Matériel.
  4. Cliquez sur le bouton Gestionnaire de périphériques.
  5. Double-cliquez sur l’icône Contrôleurs ATA/ATAPI IDE.
    Vos canaux IDE s'affichent.
  6. Cliquez avec le bouton droit sur l’icône Canal IDE principal.
  7. Cliquez sur Propriétés.
  8. Dans la boîte de dialogue Propriétés, cliquez sur l’onglet Paramètres avancés.
  9. Cochez la case DMA si disponible.
  10. Cliquez sur le bouton OK.


Les informations dans ce document peuvent faire l’objet de modifications sans préavis et ne constituent pas un engagement de la part de Creative Technology Ltd. Ce manuel ne peut être reproduit ou transmis, même partiellement, sous quelque forme ou de quelque manière que ce soit, électronique ou méc

Licence et copyright

Les informations dans ce document peuvent faire l’objet de modifications sans préavis et ne constituent pas un engagement de la part de Creative Technology Ltd. Ce manuel ne peut être reproduit ou transmis, même partiellement, sous quelque forme ou de quelque manière que ce soit, électronique ou mécanique, notamment par photocopie et enregistrement, à des fins quelconques sans l’autorisation écrite de Creative Technology Ltd. Le logiciel décrit dans ce document est fourni sous contrat de licence et ne peut être utilisé ou copié que conformément aux termes et conditions du contrat de licence. La copie du logiciel sur tout autre support que celui spécifiquement autorisé par le contrat de licence est illégale. Le détenteur de la licence est néanmoins autorisé à faire une copie du logiciel à des fins de sauvegarde uniquement.

Sound Blaster, Blaster, le logo Sound Blaster Audigy, le logo Sound Blaster PCI, Audigy, EAX ADVANCED HD, Multi-Environment, Environment Panning, Environment Reflections, Environment Filtering, Environment Morphing, Creative Multi Speaker Surround et Inspire sont des marques déposées ou des marques commerciales de Creative Technology Ltd. aux Etats-Unis et/ou dans d'autres pays. E-Mu et SoundFont sont des marques déposées de E-mu Systems, Inc. Intel et Pentium sont des marques déposées de Intel Corporation. AMD, le logo de flèche AMD et les combinaisons des ces éléments sont des marques commerciales d'Advanced Micro Devices, Inc. Microsoft, MS-DOS, Windows et le logo Windows sont des marques déposées de Microsoft Corporation. « DTS », « DTS-ES Extended Surround » et « Neo:6 » sont des marques commerciales de Digital Theater Systems, Inc. Tous les autres produits sont des marques ou des marques déposées de leurs propriétaires respectifs.

Produit fabriqué sous licence de Dolby Laboratories « Dolby », « Pro Logic », « MLP Lossless » et le symbole double D sont des marques commerciales de Dolby Laboratories. Productions inédites confidentielles. Copyright 1992-1998 Dolby Laboratories. Tous droits réservés.

Ce produit est couvert par un ou plusieurs des brevets américains suivants :
4,506,579 ; 4,699,038 ; 4,987,600 ; 5,013,105 ; 5,072,645 ; 5,111,727 ; 5,144,676 ; 5,170,369 ; 5,248,845 ; 5,298,671 ; 5,303,309 ; 5,317,104 ; 5,342,990 ; 5,430,244 ; 5,524,074 ; 5,698,803 ; 5,698,807 ; 5,748,747 ; 5,763,800 ; 5,790,837.

Le contrat de licence du logiciel se trouve dans un dossier distinct du CD d’installation et d'applications.

Copyright © 2005 Creative Technology Ltd. Tous droits réservés.

Version 1.0

Mai 2005


Cliquez sur l'onglet Sommaire pour afficher la table des matières.

Cliquez sur l'onglet Index pour afficher la liste des entrées d'index.